Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema ripristino..

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema ripristino..

Messaggioda osammot » gio mag 15, 2008 2:12 pm

ciao..ho un problema!avevo aggiornato IE alla versione 7 però vedendo che non mi piaceva l'ho disinstallata,quindi a questo punto ho visto che internet non funzionava bene,percui ho fatto un ripristino alle condizioni precedneti ristabilendo IE7..adesso però ho visto che non mi apre piu la cartella opzioni internet ripristino config sistema(nella schermata sistema non cè piu nemmeno la dicitura stessa)..
che è successo..come faccio a sistemare la cosa?
grazie
Avatar utente
osammot
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: ven apr 18, 2008 2:17 pm

Messaggioda danibaan » gio mag 15, 2008 2:43 pm

Prova a ri-ridisinstallarlo e re-installarlo daccapo.
Forse sblocchi tutto, ma è una prova più che altro [std]
Tutte le cose belle della vita sono illegali, immorali o fanno ingrassare!!!
Avatar utente
danibaan
Silver Member
Silver Member
 
Messaggi: 1072
Iscritto il: sab mar 03, 2007 10:31 pm

Messaggioda osammot » gio mag 15, 2008 3:04 pm

sono tornato a IE6, opzioni internet adesso funziona!però il ripristino congig sistema non da segni di vita!!forse bisogna richiamare qualche file di sitema?
Avatar utente
osammot
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: ven apr 18, 2008 2:17 pm

Messaggioda Rocco F. » gio mag 15, 2008 3:36 pm

io ti consiglio di mettere ie7 dato che è migliore rispetto a ie6 riguardo alla sicurezza. poi se usi browser più sicuri come firefox e opera è meglio! (soprattutto firefox con l'estensione noscript)

per il ripristino configurazione: è attivato? hai provato a disattivare e riattivare?
comunque ecco delle soluzioni:

soluzione 1) usa tools appositi come System Restore Repair (trovata googlando)

s. 2) in esegui digita
Codice: Seleziona tutto
sfc /scannow

tieni il cd di xp sp2. se hai il sp3 ma non hai il cd con windows xp sp3 prova la prima o la terza soluzione.

s. 3) in esegui digita
Codice: Seleziona tutto
inf

poi clicca col destro su sr.inf e scegli installa.
da esegui digita services.msc e vedi se il servizio ripristino configurazione di sistema è attivo e su automatico. vedi in sistema nel pannello di controllo se è attivato.
riavvia e vedi se funziona. altrimenti prova le altre 2
Uso Antivir e non me ne pento. Uso Firefox e non me ne pento. Uso Windows e ME NE PENTO...
Avatar utente
Rocco F.
Aficionado
Aficionado
 
Messaggi: 25
Iscritto il: mer mag 07, 2008 6:02 pm

Messaggioda osammot » ven mag 16, 2008 9:44 am

grazie mille..risolto!
Avatar utente
osammot
Aficionado
Aficionado
 
Messaggi: 114
Iscritto il: ven apr 18, 2008 2:17 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising