Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Delucidazioni su cosa mi è accaduto

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Delucidazioni su cosa mi è accaduto

Messaggioda Fred » mar apr 08, 2008 6:47 pm

Salve a tutti, innanzitutto scusatemi per la non chiarezza del titolo ma non mi è venuto in mente un titolo migliore. Ecco cosa mi è accaduto. Domenica, mentre navigavo in internet, all'improvviso il desktop dapprima di sgrana tutto poi viene invaso da linee verticali che mi impediscono di leggere un messaggio di errore che parlava di driver e disfunzioni. Riesco a cliccare su "OK" e si riavvia il sistema e... orrore! Le strisce non se ne vanno! Neppure in modalità provvisoria! Allora provo a vedere se da Ubuntu è possibile accedere ma... al posto della schermata di login trovo l'ultima schermata che mi aveva dato windows (ovviamentre sgranata ed a linee verticali). Allora inserisco il MegaLab CD([prego][prego][prego]) e si vede tutto normalmente. Da quello riesco a salvare i dati più importanti. Dopo questo backup improvvisato provo a ripristinare windows ma nulla, il problema persiste e, come se non bastasse, durante l'installazione il sistema mi dice che manca il file "VIAAGP1.SYS" che io carico su un floppy e do in pasto al windows. Allora provo ad installlare solo il SP2. Durante il riavvio sembra che tutto vada per il meglio, le righe sono sparite, ma dopo 5 minuti... riecco il messaggio e le righe! A questo punto formatto tutto e ritorna tutto normale. Cosa può essere stato? Io non riesco a capirlo...
Grazie a tutti quelli che mi toglieranno questo dubio.
[ciao]
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda Edain » mar apr 08, 2008 6:59 pm

Forse era un file del sistema corrotto, anche se sarebbe strano che il ripristino non lo mettesse a posto... [uhm] ... cosa ancora più strana non si avvia linux!
Cosa fanno dieci CPU una dietro l'altra? Una micro-processione...
Bill Gates a Steve Ballmer: "Un giorno tutto questo sarà tuo!"
Avatar utente
Edain
Senior Member
Senior Member
 
Messaggi: 391
Iscritto il: lun mar 17, 2008 2:38 pm
Località: Modena

Messaggioda ste_95 » mar apr 08, 2008 7:10 pm

Qualche driver video base di Windows che è andato a farsi benedire? [fischio]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am


Messaggioda The King of GnG » mar apr 08, 2008 8:21 pm

Sarà stata la peperonata, lol XD
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Fred » mar apr 08, 2008 9:07 pm

ste_95 ha scritto:Qualche driver video base di Windows che è andato a farsi benedire? [fischio]
Ok, ma perché anche linux?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ste_95 » mer apr 09, 2008 6:26 am

Fred ha scritto:Ok, ma perché anche linux?

Mi sembra di capire che Linux non partisse, ma ti riportasse invece alla scelta dell'utente di Windows, giusto? Anche qui, mi era già capitato una cosa del genere, ma non so più cosa aveva fatto l'interessato. In ogni caso il casino per questo specifico problema deve essere accaduto all'avvio, perché solo il bootloader si occupa di queste cose.
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Fred » mer apr 09, 2008 2:57 pm

ste_95 ha scritto:
Fred ha scritto:Ok, ma perché anche linux?

Mi sembra di capire che Linux non partisse, ma ti riportasse invece alla scelta dell'utente di Windows, giusto? Anche qui, mi era già capitato una cosa del genere, ma non so più cosa aveva fatto l'interessato. In ogni caso il casino per questo specifico problema deve essere accaduto all'avvio, perché solo il bootloader si occupa di queste cose.
No, linux si avviava, caricamento e tutto, ma appena la barra di caricamento arancione completava la quartultima casella il sistema emetteva il classico suono che introduce l'utente nella schermata di login di ubuntu ma, l'unica cosa visualizzata, era l'ultima schermata prima del crash di windows.

In ogni caso ho nuovi dati. Oggi, tornato da scuola, ho acceso il pc e... il problema si è rimanifestato. Senza provare due volte do inserito il disco di Win Home SP1 ed ho ripristinato il S.O., tutto è proceduto normalmente senza richieste aggiuntive di file (com'era successo la volta scorsa con VIAAGP1.SYS). Tutto regolare, allora vado per insatallare il SP2 e dopo il riavvio.... tadaaaaa! Nuovamente il problema! Allora ho spento e tolto la corrente usando il pulsante dietro l'alimentatore. Passati 10 minuti ho aperto il PC, prelevato la batteria dalla scheda madre, smontato e rimontato la scheda video ed avviato il sistema. Tutto regolare, ho provato a riavviare diverse volte ma non si è più presentato il problema. L'arcano resta ancora da svelare, nessuno che abbia qualche idea in merito?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ste_95 » mer apr 09, 2008 2:58 pm

Qualche contatto della porta PCI-Express saltato o difettoso? Rimontando la stessa hai risolto il problema?
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Fred » mer apr 09, 2008 3:01 pm

La scheda è AGP
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda ste_95 » mer apr 09, 2008 3:02 pm

Fred ha scritto:La scheda è AGP

PCI-Express, AGP, è sempre una porta video, giusto? [sh]
Scherzi a parte, se la porta è AGP la scheda madre dovrebbe essere almeno leggermente datata, o no? [uhm]
«A volte è meglio tacere e sembrare stupidi che aprir bocca e togliere ogni dubbio.» Oscar Wilde
Avatar utente
ste_95
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 17271
Iscritto il: lun ago 06, 2007 11:19 am

Messaggioda Fred » mer apr 09, 2008 3:06 pm

Come si legge nella mia firma è un'ASUS A7V880 e quindi non è recentissima... ma non ha mai dato problemi.
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising