Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Hamachi

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Hamachi

Messaggioda 19Natale83 » ven apr 04, 2008 10:50 pm

Ciao a tutti!

Vorrei creare una LAN virtuale con Hamachi, ma dopo averlo installato e aperto, nella finestra che compare non ricevo l'IP. Ho disabilitato il firewall, ma niente da fare. In basso a destra, vicino l'icona di Hamachi, compare un'icona che dice "Acquisizione indirizzo di rete" e sta lì in eterno...
Ho Windows XP sp2, Comodo Firewall Pro, Peer guardian 2 e Avast antivirus. Anche se chiudo tutti i programmi appena elencati, Hamachi non funziona. Ho anche un router ma comunque non so che porte aprire (se è il caso).

Grazie!
http://medicinapertutti.it
Avatar utente
19Natale83
Bronze Member
Bronze Member
 
Messaggi: 714
Iscritto il: lun ott 29, 2007 9:22 am
Località: Bari

Messaggioda kuabba82 » sab apr 05, 2008 2:50 pm

Probabile tu debba aprire le porte sul router.
Vai qui: http://www.portforward.com/english/appl ... iindex.htm

seleziona il tuo modello di router e configura hamachi come riportato in figura, così dovrebbe andare.
Avatar utente
kuabba82
Aficionado
Aficionado
 
Messaggi: 145
Iscritto il: mar mag 01, 2007 11:37 am
Località: Napoli


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising