Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

malfunzionamento internet explorer

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

malfunzionamento internet explorer

Messaggioda Francesco Gabbi » mar dic 23, 2003 2:50 pm

ciao,
ho un problema. quando cerco di raggiungere un sito, scrivendone perciò l'indirizzo all'interno della barra apposita, mi parte automaticamente un sito (www.smart-finder.biz) che non mi permette di visualizzare nulla se non quelle povere pagine di ricerca...
Ad esempio, faccio partire IE, la home page è normale, inserisco www.zanezane.net ed il risultato è una pagina (search assistant) con indirizzo (all'interno della barra) http://www.smart-finder.biz/www.zanezane.net. per ovviare a questo inconveniente sono costretto ad usare un documento word, scrivere lì l'indirizzo da raggiungere e cliccarvi sopra tenendo CTRL premuto...
c'è sicuramente qualcosa che non va.
ho provato parecchie cose, ma sembra che questo maledetto smart finder non voglia andarsene...
che fare?
grazie
Avatar utente
Francesco Gabbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: ven dic 12, 2003 6:04 pm

malfunzionamento internet explorer

Messaggioda Francesco Gabbi » mar dic 23, 2003 2:50 pm

ciao,
ho un problema. quando cerco di raggiungere un sito, scrivendone perciò l'indirizzo all'interno della barra apposita, mi parte automaticamente un sito (www.smart-finder.biz) che non mi permette di visualizzare nulla se non quelle povere pagine di ricerca...
Ad esempio, faccio partire IE, la home page è normale, inserisco www.zanezane.net ed il risultato è una pagina (search assistant) con indirizzo (all'interno della barra) http://www.smart-finder.biz/www.zanezane.net. per ovviare a questo inconveniente sono costretto ad usare un documento word, scrivere lì l'indirizzo da raggiungere e cliccarvi sopra tenendo CTRL premuto...
c'è sicuramente qualcosa che non va.
ho provato parecchie cose, ma sembra che questo maledetto smart finder non voglia andarsene...
che fare?
grazie
Avatar utente
Francesco Gabbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: ven dic 12, 2003 6:04 pm

Messaggioda Xerex » mar dic 23, 2003 5:18 pm

Ciao, il mio primo consiglio è quello di abbandonare IE e di utilizzare un browser alternativo. (La mia preferenza va a Mozilla)

Il secondo, che dovrebbe risolvere il tuo problema, è di fare un po' di pulizia.
In questo post
troverai tutto il necessario.

Facci sapere.
CIAO[^]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Francesco Gabbi » mar dic 23, 2003 8:37 pm

ciao,
ho provato con due-tre programmi di quelli della lista che mi hai dato ma non è cambiato nulla...
probabilmente è meglio sul serio abbandonare IE...
ciao e buone feste
Avatar utente
Francesco Gabbi
Neo Iscritto
Neo Iscritto
 
Messaggi: 5
Iscritto il: ven dic 12, 2003 6:04 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising