Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Win2k congifurazione rete

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Win2k congifurazione rete

Messaggioda Baro » ven gen 31, 2003 11:31 am

<hr noshade size="1">So che può sembrare una domanda del cxxxo ma non riesco a far vedere correttamente ad un utente il server.Mi spigo meglio...di recente ho installato un computer nuovo con Win2k destinato ad essere collegato al server che ho al lavoro.Credevo,pensavo e speravo di aver fatto tutto,perché entrando in gestione di rete vede il server ma se cerco di entrare nella cartella condivisa mi chiede NOME e PASS,ho inserito queste info assegnate al pc ma non mi si è collegato ed entra solo come amministratore.
Chiaro che ho creato un "nuovo utente" che non sia admin,ma che possa accedere al server con tanto di percorso e cartella condivisa,appartenente al gruppo giusto senza restrizioni e cose così....NIENTE!!!Ora ditemi voi....COSA DEVO FARE?
<hr noshade size="1">Altra cosa...perché con Win98SE e WinME potevo nominare un pc con un numero(il resto della rete in causa ha questi due SO e sono numerati e visualizzati dal 1 al 14),mentre con Win2k vuole anche delle lettere?

AIUTO [:0][:0][:0][:0][:0][:0]
Avatar utente
Baro
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: lun ago 05, 2002 9:36 am
Località: Emilia Romagna

Win2k congifurazione rete

Messaggioda Baro » ven gen 31, 2003 11:31 am

<hr noshade size="1">So che può sembrare una domanda del cxxxo ma non riesco a far vedere correttamente ad un utente il server.Mi spigo meglio...di recente ho installato un computer nuovo con Win2k destinato ad essere collegato al server che ho al lavoro.Credevo,pensavo e speravo di aver fatto tutto,perché entrando in gestione di rete vede il server ma se cerco di entrare nella cartella condivisa mi chiede NOME e PASS,ho inserito queste info assegnate al pc ma non mi si è collegato ed entra solo come amministratore.
Chiaro che ho creato un "nuovo utente" che non sia admin,ma che possa accedere al server con tanto di percorso e cartella condivisa,appartenente al gruppo giusto senza restrizioni e cose così....NIENTE!!!Ora ditemi voi....COSA DEVO FARE?
<hr noshade size="1">Altra cosa...perché con Win98SE e WinME potevo nominare un pc con un numero(il resto della rete in causa ha questi due SO e sono numerati e visualizzati dal 1 al 14),mentre con Win2k vuole anche delle lettere?

AIUTO [:0][:0][:0][:0][:0][:0]
Avatar utente
Baro
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: lun ago 05, 2002 9:36 am
Località: Emilia Romagna

Messaggioda Bocca » ven gen 31, 2003 11:42 am

L'utente che hai creato sul server ha lo stesso nome dell'utente creato sul pc che hai appena installato??
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Messaggioda Baro » ven gen 31, 2003 11:52 am

Non ho creato un utente sul server...basta che il client sia impostato e alla connessione il server lo visualizza e lo riconosce...o no?
Se può servire ho mantenuto lo stesso Nome e Pass sia per il pc che per l'utente.
Avatar utente
Baro
Aficionado
Aficionado
 
Messaggi: 53
Iscritto il: lun ago 05, 2002 9:36 am
Località: Emilia Romagna

Messaggioda Bocca » ven gen 31, 2003 12:35 pm

Ma dal server riesci ad entrare nel client??
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Terno » ven gen 31, 2003 3:18 pm

Quando con Windows 2000 provi ad accedere ad un server (XP o 2000, è indifferente) il server controlla se le credenziali fornite dal PC client (il TUO PC) sono sufficienti per permettere l'accesso. Le credenziali che il tuo PC deve fornire sono "Nome utente" e "Password". Se una delle 2 voci (o entrambe) sono errate è impossibile entrare; lo stesso vale anche se IL NOME UTENTE NON ESISTE SUL SERVER.

Esempio:
Il tuo PC è chiamato "TIZIO" e provi a connetterti al sever dove sono presenti gli utenti "Administrator", "Ciccio" e "Caio". Utilizzando il tuo nome utente "TIZIO" non potri MAI e poi MAI accedere perché non esiste quel nome utente sul server. Dovrai aggiungere il nome utente sul server in modo da avere "Administrator", "Ciccio", "Caio" e "Tizio" (con relativa password, ovviamente).

Vedrai che dopo tutto funzionerà!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising