Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

avvio di windows xp non riuscito

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

avvio di windows xp non riuscito

Messaggioda ata60 » ven nov 23, 2007 6:29 pm

Windows xp non si avvia
esce una schermata nero con cursore lampeggiante
cosa fare
Avatar utente
ata60
Senior Member
Senior Member
 
Messaggi: 274
Iscritto il: lun feb 05, 2007 12:56 pm

Messaggioda RaFFoLo » ven nov 23, 2007 6:33 pm

Cioè ????

Uno schermo tutto nero con un cursore (quello normale a freccia) bianco ???

L'unica cosa prova f8 al boot del pc:

- abilità modalità VGA (se fosse saltato il driver video)
- modalità provvisoria (se fosse stato qualche software casinista)
- ultima configurazione sicuramente funzionante (è un eufenismo... ma in rari casi funziona...)

Altrimenti reinstalla xp e scansionalo per bene alla ricerca di virus, worm, malware ecc...ecc...
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda SteelBolter » ven nov 23, 2007 7:23 pm

Non c'è nessun floppy inserito vero?
Se che se ci fosse dovrebbe comparire un messaggio, ma non si sa mai...
Avatar utente
SteelBolter
Silver Member
Silver Member
 
Messaggi: 1110
Iscritto il: sab mag 26, 2007 8:04 pm


Messaggioda ata60 » sab nov 24, 2007 8:23 am

Non c'è nessun floppy inserito, ho già provato con ultima configurazione funzionante, inoltre ho provato con riavvia in modalità prompt dei comandi e ho cercato di fare un chkdsk /r/f ma niente da fare si blocca sempre dopo l'avvio e rimane il cursore lampeggiante in alto a sinistra con lo schermo nero.
Vorrei evitare di perdere i dati anche reinstalando il sistema operativo (windows xp) mi spiegate come fare a reinstallare senza perdere i dati e i software installati?
Inoltre il problema si presenta dopo l'avvio iniziale cioè dopo il logo di windows xp per intenderci quando escono quella specie di palline che indicano il caricamento del sistema operativo, dopodichè schermo nero con cursore lampeggiante.
Spero di non essere stato lungo e grazie a tuti coloro che vorranno consigliare una soluzione idonea alla risoluzione del problema.
Ribadisco che non vorrei formattare per non perdere i software installati.
Grazie.
Avatar utente
ata60
Senior Member
Senior Member
 
Messaggi: 274
Iscritto il: lun feb 05, 2007 12:56 pm

Messaggioda RaFFoLo » sab nov 24, 2007 9:35 am

ata60 ha scritto:reinstallare senza perdere i dati e i software installati?


Dal cd di xp invece di installa fai ripristina dovrebbe mantenere i software (non sono sicuro però) o c'era un altro metodo ma non ricordo ...

ata60 ha scritto:Ribadisco che non vorrei formattare per non perdere i software installati


Comunque reinstallando xp non è necessario tu formatti, cioè se fai un installazione pulita (necessaria quando il sistema va per gli affari suoi, vedi tuo caso), perderai si i software, ma scegliendo la voce "lascia intatto il file system" non perderai alcun dato sul disco fisso [^]

Se hai dubbi c'è anche la guida sul forum [^]:
http://www.MegaLab.it/2179
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"

Messaggioda ata60 » sab nov 24, 2007 10:44 am

Siccome non ricordo se la versione dell'xp installato e la home oppure la prof.con sp 1 o 2, c'è la possibilità di sapere quale versione è installata mettendo l'hd come secondario su di un altro pc?
perché, se ricordo bene, per fare un ripristino del sistema operativo reinstallando senza formattare e quindi evitando di perdere i dati e software installati bisogna che il sistema operativo deve essere identico e preciso a quello presente sull'hd.
Inoltre come posso installare la console di ripristino per tentare di recuperare il sistema operativo senza la reinstallazione? e eventualmente quali comandi utilizzare che fanno a caso mio.
La console di ripristino che si vuole installare deve essere uguale al sistema operativo esistente sull'hd (esempio sistema operativo che non si avvia è windows xp pro. mentre console di ripristino windows home e viceversa).
Grazie.
Avatar utente
ata60
Senior Member
Senior Member
 
Messaggi: 274
Iscritto il: lun feb 05, 2007 12:56 pm

Messaggioda RaFFoLo » sab nov 24, 2007 11:22 am

ata60 ha scritto:c'è la possibilità di sapere quale versione è installata mettendo l'hd come secondario su di un altro pc?


Non credo... comunque non è molto rilevante.

ata60 ha scritto:se ricordo bene, per fare un ripristino del sistema operativo reinstallando senza formattare e quindi evitando di perdere i dati e software installati bisogna che il sistema operativo deve essere identico e preciso a quello presente sull'hd.


Lo credo anch'io, ma il ripristino da cd non è che funzioni poi così spesso (sono più le volte che ho reinstallato NON formattando).

ata60 ha scritto:come posso installare la console di ripristino per tentare di recuperare il sistema operativo senza la reinstallazione?


Non si installa, ma si carica dal cd stesso di xp (ti chiede di premere "R" se vuoi usare la console) e accedi così all'installazione del sistema in modo testo ...

I comandi più utili sono:

- chkdsk x: /f (x sta per il disco e scansioni così il disco in cerca di errori NTFS).

- fixboot (dovrebbe correggere i problemi che affliggono il boot: forse risolverà il tuo problema).

- fixmbr (ripara il settore di boot nel caso si fosse corrotto: non credo sia però questo il problema).

Ciao.
Powered by AMD Athlon II X2 3 Ghz | Geforce 8300 | 2 gb DDR-2 1000 Mhz | 300 Gb ATA-100 | Via HD Audio | Windows Seven x64 / OpenSUSE 11
Avatar utente
RaFFoLo
Silver Member
Silver Member
 
Messaggi: 1144
Iscritto il: dom ago 19, 2007 3:16 pm
Località: "(Un)eXPerienced Land"


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising