Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

supervideo metallo->tv out b/n?

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

supervideo metallo->tv out b/n?

Messaggioda jamu100 » sab dic 06, 2003 6:08 pm

Ciao a tutti, scusate le parole poco tecniche, ma sono un utente ben poco esperto. Ho letto tutti i post sull'argomento ma non credo di aver individuato la risposta al mio problema...
Ho la necessità di proiettare dal mio portatile sul televisore alcuni divx. Il mio tv non è recentissimo (non ha la supervideo) per cui ho acquistato un sistema di cavi supervideo e audio che si interfaccia con una scart che finisce nel tv. Funzionava tutto alla perfezione finchè non ho rotto il cavo supervideo inciampandoci dentro...

Ho provato a comprare altri cavi, ma continuo a vedere le immagini in bianco e nero. Qualcuno mi ha detto che il poblema è che il primo cavo supervideo aveva i connettori dorati e gli altri che ho acquistato erano invece metallici.

Per aumentare la mia confusione io ho una uscita dal portatile a 6 poli e molti negozianti mi dicono che in realtà il supervideo è solo a 4 poli. Girando per la rete ho però visto- se ho capito bene- un adattatore da 6 a 4 poli.

C'è un'anima buona nel forum che riesce a darmi un aiuto?

GRAZIE INFINITE!!!
Avatar utente
jamu100
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 06, 2003 6:04 pm

supervideo metallo->tv out b/n?

Messaggioda jamu100 » sab dic 06, 2003 6:08 pm

Ciao a tutti, scusate le parole poco tecniche, ma sono un utente ben poco esperto. Ho letto tutti i post sull'argomento ma non credo di aver individuato la risposta al mio problema...
Ho la necessità di proiettare dal mio portatile sul televisore alcuni divx. Il mio tv non è recentissimo (non ha la supervideo) per cui ho acquistato un sistema di cavi supervideo e audio che si interfaccia con una scart che finisce nel tv. Funzionava tutto alla perfezione finchè non ho rotto il cavo supervideo inciampandoci dentro...

Ho provato a comprare altri cavi, ma continuo a vedere le immagini in bianco e nero. Qualcuno mi ha detto che il poblema è che il primo cavo supervideo aveva i connettori dorati e gli altri che ho acquistato erano invece metallici.

Per aumentare la mia confusione io ho una uscita dal portatile a 6 poli e molti negozianti mi dicono che in realtà il supervideo è solo a 4 poli. Girando per la rete ho però visto- se ho capito bene- un adattatore da 6 a 4 poli.

C'è un'anima buona nel forum che riesce a darmi un aiuto?

GRAZIE INFINITE!!!
Avatar utente
jamu100
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 06, 2003 6:04 pm

Messaggioda Zane » dom dic 07, 2003 8:56 pm

Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda jamu100 » sab dic 13, 2003 6:24 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />hai già provato con questo?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Grazie, ma in realtà ho risolto molto più semplicemente collegando il pc via supervideo con scart al decoder e il decoder alla tv... Adesso si vede benissimo!
Avatar utente
jamu100
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab dic 06, 2003 6:04 pm

Messaggioda Xerex » sab dic 13, 2003 6:37 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da jamu100</i>
<br /><blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Zane</i>
<br />hai già provato con questo?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
Grazie, ma in realtà ho risolto molto più semplicemente collegando il pc via supervideo con scart al decoder e il decoder alla tv... Adesso si vede benissimo!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Bene, ti ringraziamo per il tuo contributo[^]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising