Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

problema a windows xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

problema a windows xp

Messaggioda lucio » mar dic 02, 2003 10:12 pm

quando accendo il computer e xp a finito di caricare,invece di apparire il desktop con le icone,appare una schermata metà nera e metà con i colori del desktop di xp,l'unico modo per accedere al desktop e in modalità provvisoria, sapete dirmi qualcosa al riguardo.

Grazie
Avatar utente
lucio
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: mar nov 18, 2003 10:34 pm
Località: Toscana

problema a windows xp

Messaggioda lucio » mar dic 02, 2003 10:12 pm

quando accendo il computer e xp a finito di caricare,invece di apparire il desktop con le icone,appare una schermata metà nera e metà con i colori del desktop di xp,l'unico modo per accedere al desktop e in modalità provvisoria, sapete dirmi qualcosa al riguardo.

Grazie
Avatar utente
lucio
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: mar nov 18, 2003 10:34 pm
Località: Toscana

Messaggioda celtic-nation » mer dic 03, 2003 1:11 am

Qui di cose da sapere ce ne sono un mucchio:

A) Funzionava tutto bene PRIMA?
B) Risoluzione Video: sicuro che il tuo Monitor la regga?
C) Antivirus aggiornato?
D) Scandisk recente?
E) Versione Original?
F) RAM e CPU sufficienti x XP?
G) Manovrine tipo download di GIOCHI da Kazaa e relativa installazione????

Capisci anche tu che il pb può annidarsi ovunque.......... CERCA DI ESSERE + PRECISO! Grazie, in primo luogo per TE! Salutoni, Celt
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda lucio » mer dic 03, 2003 5:35 pm

Prima funzionava tutto bene poi ho dovuto formatare perche ho messo pentium 4 2,8 ghz,ho rinstalatto xp e ha cominciato ad avere questo problema,il monitor era lo stesso di quando funzionava,e quando a cominciato a farlo c'era installato solo xp.
Avatar utente
lucio
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: mar nov 18, 2003 10:34 pm
Località: Toscana

Messaggioda celtic-nation » mer dic 03, 2003 8:24 pm

Sono parole sconfortanti lo so: qualcosa, a mio parere, é andato storto nel reinstall di xp.........oppure.......oppure nn viene riconosciuto correttamente il monitor o la sk video ci é andata in crisi senza motivo........... Riprovare dopo un sano riformattone......altro nun zò! ........... P.s. da modalità provv riesci ad entrare in Pannello di Controllo: di là verifica "VIDEO"..........
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising