Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Dreamweaver MX Problemi nella definizione del sito

Cerchi consigli per migliorare il tuo sito? Vuoi aprire un sito in poco tempo?
Discuti con altri webmaster, chiedi chiarimenti ed opinioni in tutta libertà.
Lo spam verrà cancellato.

Dreamweaver MX Problemi nella definizione del sito

Messaggioda sara_01 » mer giu 13, 2007 2:33 pm

--------------------------------------------------------------------------------

[nonono] Ciao a tutti...
spero possiate aiutarmi, in precedenza usavo dreamweaver ultra dev 4, adesso sono passata a MX, il problema è che non riesco a impostare la definizione del sito al momento della creazione, ovvero nella procedura guidata eseguo la trafila:
- tecnologia Server ASP VBScript
- Server di prova su questo computer (indico ovviamente come posizione archivio file il percorso della cartella locale)
- connessione server di prova: Locale/rete
- dove vengono copiati i file per eseguire la prova, riindico la cartella locale
-Come URL per accedere alla cartella principale del sito mi indica htp://localhost/sito libri/ (sito libri è la cartella locale del sito)
provo l'URL ma mi comunica ERRORE HTTP 12029

Non riesco a venirne fuori....le anteprime con F12 non funzionano ma soprattutto non mi consente di verificare i file FSW e audio

Sono sicura che c'è qualcuno che saprà dirmi dove sbaglio o cosa devo impostare perché il tutto funzioni.....GRAZIE [rotfl]
Avatar utente
sara_01
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mar mag 29, 2007 3:14 pm

Re: Dreamweaver MX Problemi nella definizione del sito

Messaggioda verbal » mar giu 26, 2007 10:37 am

sara_01 ha scritto:Ciao a tutti...
spero possiate aiutarmi, in precedenza usavo dreamweaver ultra dev 4, adesso sono passata a MX, il problema è che non riesco a impostare la definizione del sito al momento della creazione, ovvero nella procedura guidata eseguo la trafila:
- tecnologia Server ASP VBScript
- Server di prova su questo computer (indico ovviamente come posizione archivio file il percorso della cartella locale)
- connessione server di prova: Locale/rete
- dove vengono copiati i file per eseguire la prova, riindico la cartella locale
- Come URL per accedere alla cartella principale del sito mi indica htp://localhost/sito libri/ (sito libri è la cartella locale del sito)
provo l'URL ma mi comunica ERRORE HTTP 12029

Non riesco a venirne fuori....le anteprime con F12 non funzionano ma soprattutto non mi consente di verificare i file FSW e audio

Sono sicura che c'è qualcuno che saprà dirmi dove sbaglio o cosa devo impostare perché il tutto funzioni.....GRAZIE


Ciao! [uhm] Innanzi tutto io evito SEMPRE gli spazi nei percorsi ( e anche le accentate e i caratteri spaciali: ASCII 7bit PURO e Underscore (_).

Questo dovrebbe risolvere il 99,9% dei tuoi problemi.

Nel caso ciò non sia possibile, http://localhost/sito libri/ dovresti trasformarlo in http://localhost/sito%20libri/

Il problema penso venga dal fatto che DW MX cerchi di indovinare troppe cose... [rotfl]

Ciao!
Verbal
Avatar utente
verbal
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar gen 30, 2007 4:45 pm
Località: Bologna

Messaggioda Rumez » mar giu 26, 2007 10:46 am

scusa la domanda stupida...ma visto che usi ASP..il servizi IIS e Pubblicazione sul Web sono avviati?
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm


Web server locale per windows xp home

Messaggioda sara_01 » mar giu 26, 2007 12:12 pm

Rumez ha scritto:scusa la domanda stupida...ma visto che usi ASP..il servizi IIS e Pubblicazione sul Web sono avviati?


Dunque, in effetti devo precisare che utilizzo windows xp home, dunque non posso usare come webserver locale ne' IIS ne' PWS...
è questo che mi sta creando una valanga di problemi.

Ho scaricato Xampp...ma anche lì ho incontrato difficoltà, se qualcuno sa guidarmi verso l'impostazione di un web serve locale per windows xp gli sarei veramente grata...
Avatar utente
sara_01
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mar mag 29, 2007 3:14 pm

Messaggioda Rumez » mar giu 26, 2007 12:21 pm

allora..come hai detto tu "ufficialmente" non esiste un installer che ti permetta di instalalre IIS su XP Home...ma esiste questa quida.

So che esistono altri web server che possono girare su XP Home ma non li ho mai provati..non so se te la senti di seguire quella guida..forse ti conviene procurarti una copia di XP Professional...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Tenterò con xp professional

Messaggioda sara_01 » mar giu 26, 2007 1:56 pm

Infatti... ho letto vaire procedure e anche i commenti di chi le ha provate, non sempre il tutto va' a buon fine, credo proprio che mi procurerò xp professional
Ad ogni modo grazie
Avatar utente
sara_01
Neo Iscritto
Neo Iscritto
 
Messaggi: 11
Iscritto il: mar mag 29, 2007 3:14 pm

Messaggioda Rumez » mar giu 26, 2007 3:49 pm

[^]

figurati chiedi pure...
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm


Torna a Sviluppo Web

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising