Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi caricamento pagine Internet

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problemi caricamento pagine Internet

Messaggioda sguarino » lun mag 21, 2007 1:42 pm

Volevo esporre un problema alquanto curioso. Sul sistema operativo Vista ma anche su XP, ho avuto e sto avento tuttora, dei problemi di connessione alle pagine Internet. Premesso il fatto che faccio uso di un modem ethernet DLINK, mi sono dovuto adattare al fatto che nelle proprietà del protocollo TCP IP 4 imposto manualmente per Vista gli indirizzi specifici riguardanti i dati : Indirizzo IP, Subnet mask , Gateway predefinito e DNS predefinito ed alternativo riguardanti la connessione per Alice. Per XP non serve specificare e lascio tutte le impostazioni in modo automatico.
Si da il caso che funzioni, ma che a volte il tutto si disconnette senza motivo per poi riconnettersi in un secondo momento. La domanda è la seguente: da cosa può dipendere questo comportamento così anomalo ????
Avatar utente
sguarino
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: lun set 08, 2003 9:55 am
Località: Lazio

Re: Problemi caricamento pagine Internet

Messaggioda Pacopas » lun mag 21, 2007 2:05 pm

non so se è il tuo caso ma io avevo un router d-link e avevo lo stesso problema l'ho dovuto cambiare per la disperazione....
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda CandYsRooM » lun mag 21, 2007 3:32 pm

Dopo quanto tempo si riconnette? Un minuto, ideci, due ore. Lo fa di piu' mentre usi programmi p2p, tipo emule o bittorrent? Che modello e'?
Ciao ciao
CandYsRooM
Avatar utente
CandYsRooM
Aficionado
Aficionado
 
Messaggi: 67
Iscritto il: dom mar 11, 2007 1:14 am

Messaggioda Pacopas » lun mag 21, 2007 3:35 pm

sposto in Internet & Networking

@CandYsRooM: ciao [;)]
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda sguarino » gio mag 24, 2007 10:27 am

Per farlo ripartire metto mano al protocollo TCP IP, smanetto un po' ma senza avere una strategia precisa ed è possibile che dopo vari smanettamenti riparta. Non so dare una stima di quanto tempo manca la linea per internet. E' anche possibile che il giorno dopo riaccendendo il computer la situazione sia ancora così, per cui penso che non dipenda da un fattore temporale. Non so che pensare...forse è proprio il DLINK che è un po' ballerino. Ma non è uno dei più famosi ????? Consigliatemene uno buono.
Avatar utente
sguarino
Aficionado
Aficionado
 
Messaggi: 110
Iscritto il: lun set 08, 2003 9:55 am
Località: Lazio


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising