Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Windows xp crash!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Windows xp crash!

Messaggioda Mazzolic » ven nov 14, 2003 1:38 am

Salve a tutti ho un problema!
Configurazione P3 933 1 ghz di ram ho appena installato una scheda video geforce 5200 128 ddr ma se provo ad utilizzare giochi ex GTA3 oppure programmi Cimatron v 13 it
dopo pochissimi secondi il computer si blocca!
Rimane ferma la schermata ma e come se si spegnesse!
i driver installati sono i 52.16 e la directx la 9 cosa mi sapreste dire al riguardo?
ciao e saluti!
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda celtic-nation » ven nov 14, 2003 2:19 am

1 ghz di ram............mah!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Mazzolic » ven nov 14, 2003 8:39 am

UN GIGA! 1000 MB!
ha da potermi suggerire qualche cosa?
ieri ho provato a guardare anche un dvx ogni tanto si bloccava l'immagine per poi recuperare velocissimamente...
Alla fine si è piantato io credo sia un problema di incompatibilità di sistema oppure che windows sia incasinato!
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna


Messaggioda Baltak » ven nov 14, 2003 8:51 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Mazzolic</i>
<br />UN GIGA! 1000 MB!
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
no allora Un Gigabyte sono 1024Mb poiché devi considerare la decima potenza di due (2¹° = 1024) e poi se parli di RAM devi parlare di Mb non di MHz poiché l'Hertz è l'unità di misura della frequenza e quindi lo riferiamo alla velocità dei processori non della RAM
che windows hai?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Mazzolic » ven nov 14, 2003 9:34 am

Grazie e che ieri ho postato all'una passata quindi ero cotto!
comunque ho windows Xp !
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda Xerex » ven nov 14, 2003 10:53 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Baltak</i>
no allora Un Gigabyte sono 1024Mb poiché devi considerare la decima potenza di due (2¹° = 1024) e poi se parli di RAM devi parlare di Mb non di MHz poiché l'Hertz è l'unità di misura della frequenza e quindi lo riferiamo alla velocità dei processori non della RAM
che windows hai?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Se proprio vogliamo essere pignoli[8D] sono 1024MB non Mb perche' Mb sono Megabit.MB sono MegaByte...c'e' differenza.
Consiglio veloce...fai una deframmentazione e vedi se migliora...facci sapere...siamo qua[:)]
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Baltak » ven nov 14, 2003 11:06 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Xerex</i>
<br />Mb sono Megabit
MB sono MegaByte
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
credevo il contrario
mi sa che dovrò correggere un bel po' di roba
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Mazzolic » ven nov 14, 2003 2:40 pm

Deframmentato ma niente di che! :(
Io prima avevo installato una scheda video oxygen vx1 con i driver di supporto dello schermo !
dite che pur essendo installato i propri driver la fx 5200 possa essere disturbata?
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda celtic-nation » ven nov 14, 2003 2:53 pm

L'installazione dell' hardware in XP é materia per esoterici.......nn sempre tutto va per il meglio. Questo mi pare un classico caso.......personalmente verificherei una volta di più i driver, eventuali conflitti e nn ultimo anche un bel scan disk......!
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Baltak » ven nov 14, 2003 2:55 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Mazzolic</i>
<br />Deframmentato ma niente di che! :(
Io prima avevo installato una scheda video oxygen vx1 con i driver di supporto dello schermo !
dite che pur essendo installato i propri driver la fx 5200 possa essere disturbata?


<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
prova a scaricare i driver aggiornati dal sito del produttore
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Mazzolic » ven nov 14, 2003 3:36 pm

Ho scaricato i driver più aggiornati! deframmentato il disco!
Ma niente ...non riesce neppure a completarmi lo scan disk! quache d'uno di voi sa dove posso trovare un programmino carino che sistemi windows xp?
grazie
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda bandrew » sab nov 15, 2003 12:28 am

Se esistesse qualcosa x sistemare, almeno in parte, i sistemi microzozz il mondo sarebbe un posto migliore e saremmo tutti + ricchio
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda Mazzolic » lun nov 17, 2003 7:35 pm

Ho formattato tutto! comunque al momento non ho avuto ancora la possibilità di reinstallare Windows e relativa scheda video!
appena lo farò vi informerò!
ciao e grazie
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna

Messaggioda Mazzolic » gio nov 20, 2003 10:25 am

Raga ho costruito il mio pc personale tutto ok! :) ho preso spunto anche da alcuni problemi relativi al riconoscimento del processore trovati sul sito! mi vedeva un xp 2000 + classico invece di un reale barton 2600+ comunque scheda madre (asus av600) dal bios ho settato il processore con fbs a 333 ( il barton funzia a 400 ? ) e frequenza tornata regolarissima!
a 2083 mhz dite che è troppo? me lo vede come 2600 comunque!
Riesco a portarlo fino a 2550mhz circa!
Ventola di raffraddamento comunque è per oltre un 3000+.
Tornando al mio problema ho installato la geforce fx 5200 è non mi ha dato nessun problema anche se non ho ancora installato i driver 52.16 ma quelli vecchi inseriti da cd di acquisto scheda!
Penso a questo punto che il problema fosse dato dall'installazione di driver per il controllo per la oxigen vx1!
Grazie a tutti
ciao
ps il sistema operativo che ho installato è sempre un windows xp home
Avatar utente
Mazzolic
Aficionado
Aficionado
 
Messaggi: 120
Iscritto il: ven nov 14, 2003 1:32 am
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising