Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

driver per xp sony vaio

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

driver per xp sony vaio

Messaggioda marco66 » gio apr 19, 2007 7:31 pm

Ho in mano il portatile di una mia amica che me lo ha affidato per mettere xp perché con vista ha un sacco di problemi (stampante, router ecc...)

Ho bisogno dei driver per windows xp per il vaio vgn-n21z per ora ho solo quelli per vista.

Dove li posso trovare? sul sito di Sony ho trovato solo quelli per vista
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda crazy.cat » gio apr 19, 2007 7:37 pm

Se sul sito ufficiale non ci sono, l'unica è cercare i driver su siti dei produttori dei singoli pezzi, sperando di trovarli.
con everest leggi quello che ti manca, che non è stato riconosciuto, e poi si va in cerca.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Robby78 » gio apr 19, 2007 7:40 pm

è molto difficile trovarli altrove, sul sito sony normalmente ci sono 2 modelli identici eccetto per il sistema operativo (XP o Vista)... devi cercare nel catalogo prodotti la sigla del pc analogo al tuo ma con XP, poi scarichi i drivers di quello... preparati: c'è da tirare delle madonne! Mi è capitata la stessa cosa qualche settimana fa.
Povera patria! Schiacciata dagli abusi del potere di gente infame, che non sa cos'è il pudore - Franco Battiato
ricordati di pensare! - mia mamma
Avatar utente
Robby78
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3829
Iscritto il: gio gen 08, 2004 5:25 pm
Località: Emilia Romagna


Messaggioda marco66 » gio apr 19, 2007 7:50 pm

alcuni driver per vista andavano bene..... altri ho già risolto come l'audio
mi manca solo questo:
Controller Ethernet
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda marco66 » gio apr 19, 2007 7:52 pm

on everest leggi quello che ti manca, che non è stato riconosciuto, e poi si va in cerca.

[^] lo sto già usando....

devi cercare nel catalogo prodotti la sigla del pc analogo al tuo ma con XP, poi scarichi i drivers di quello...

sto già scaricando i drivers per il modello + simile, disponibili anche per xp...

comunque grazie
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda marco66 » gio apr 19, 2007 8:40 pm

risolto!!!!!!!!!!!!!!!!!! [applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [applauso+] [applauso+]

alla faccia di sony che ha smesso di fornire i driver per XP

ho scaricato i driver di un modello precedente che mi sembrava simile e con quei driver ho risolto!

grazie comunque per la disponibilità
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda enzolb » gio apr 26, 2007 12:38 pm

Posso sapere quale modello hai trovato con i driver per XP visto che anch'io ho un Vaio VGN21EW molto simile al tuo e con gli stessi problemi!
Comunque grazie per le dritte, mi ero abbastanza scoraggiato.
Avatar utente
enzolb
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio apr 26, 2007 12:03 pm
Località: Pescara

Messaggioda marco66 » gio apr 26, 2007 4:13 pm

Rispondo qui così sarà visibile anche ad altri.

Ho risolto così:
1)Ho preso i driver "originali" del pc che erano per vista
2)dopo aver installato xp ho lanciato uno a uno i driver per vista
3)non funzionavano la scheda audio e quella del controller ethernet (LAN e Wireless)
4) dal sito Sony ho preso i driver per il VGN-N19VP\B perché della serie VGN-N è l'ultimo modello con i driver anche per xp (http://www.vaio-link.com/downloads/sele ... it_IT_cons)
5) ho usato i driver del 19VP\B per le periferiche mancanti

se hai bisogno di chiarimenti chiedi pure
ciao
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda enzolb » gio apr 26, 2007 4:38 pm

Grazie Marco sei stato chiarissimo.
[applauso+]
Avatar utente
enzolb
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio apr 26, 2007 12:03 pm
Località: Pescara

Messaggioda marco66 » gio apr 26, 2007 6:15 pm

Prego, poi fammi sapere se hai risolto
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda enzolb » ven apr 27, 2007 10:10 am

Ciao Marco, ieri sera ho fatto tardissimo, prima ho istallato tutti i driver di Vista anche se qualcuno XP non lo digeriva dicendo che il sistema poteva diventare instabile, comunque sono andato avanti cercando di metterli tutti.
A quel punto avevo ancora in giallo le due LAN, il Controller Ethernet, e il PCI 0.
Con i Driver XP del Modello precedente che mi avevi suggerito ho subito messo a posto le due LAN (wireless [crylol] , poi con un po' di fatica ho scovato il Controller Ethernet sotto la cartella Network.
Mentre per il PCI 0 proprio non riuscivo a cavarmela e stavo già pensando di chiederti lumi.
Poi ho pensato a Everest e da lì ho scoperto che PCI 0 27 in realtà è il driver dell'audio high definition che sta sotto la cartella AUDIO, a quel punto sono scomparse tutte le scritte gialle con mia somma soddisfazione!!! [applauso+]
Adesso il PC è diventato una scheggia, il mio ha 1giga di RAM e con Vista era un bisonte.
Ringrazio te Marco e questo Forum che mi ha permesso di risolvere il problema.
Ciao a tutti Enzo.
Avatar utente
enzolb
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: gio apr 26, 2007 12:03 pm
Località: Pescara

Messaggioda marco66 » ven apr 27, 2007 4:21 pm

[^] io avevo fatto alla stessa maniera, la procedura è molto fai da te: devi andare tu a trovare e a lanciare i driver per ogni componente, però funziona!

Questo dimostra però che Sony(forse anche altri marchi non lo sò avendo avuto a che fare solo con Sony) sta sbagliando a non fornire driver compatibili anche per Xp, sò che lo fanno sotto l'influsso di microsoft per spingere ad usare vista però.... [uhm] vedremo.....
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda breme » sab mag 12, 2007 2:32 pm

ciao a tutti!! [:)] sono nuovo,complimenti per il forum.
Pure io sono passato a win XP sul mio portatile vaio.Io ho il VGN-N21Z.
Per i driver ho dovuto caricargli quello del modello precedente...putroppo anche per il mio la sony ha messo a disposizione solo quelli per vista [rotfl]

Volevo chiedervi una cosa..di tutti i driver li ho rimessi tutti tranne uno,il Modem device on High Definition audio bus.Voi l'avete trovato?

un'ultima cosa..come si fa a far comparire a video la barra del livello audio?qualla che esce quando si alza il volume per intenderci...
la stessa cosa per il livello di luminosità
grazie
Avatar utente
breme
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: ven mag 11, 2007 12:55 pm

Messaggioda marco66 » sab mag 12, 2007 3:03 pm

Volevo chiedervi una cosa..di tutti i driver li ho rimessi tutti tranne uno,il Modem device on High Definition audio bus.Voi l'avete trovato?

Il computer non l'ho sotto mano (come ho già scritto è di una mia amica) e non ricordo bene comunque ero riuscito a metterli tutti...avendo lo stesso modello dovresti farcela, cerca bene in tutte le cartelle del pacchetto driver

Per l'altra cosa non saprei proprio... [uhm]
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Messaggioda halnovemila » sab lug 07, 2007 8:15 pm

Salve, mi sono registrato nel forum allo scopo di:

1) Ringraziare pubblicamente Marco66 ( rif. messaggio di Gio Apr 26, 2007 3:13 pm ) per aver identificato nel Vaio VGN-N19VP/B il modello di notebook Vaio dotato di driver per WindowsXP utilizzabili anche sul VGN-N21Z, VGN-N21S (il che mi ha permesso di trovare a colpo sicuro i driver WinXP che ancora mi mancavano e che stavo disperando di riuscire a trovare dopo quasi cinque ore di vane ricerche e decine di inutili driver scaricati da ogni dove)

2) Confermare, sulla base della mia esperienza diretta, che il pacchetto driver per WindowsXP per il VGN-N19VP/B reso disponibile dalla Sony al seguente indirizzo http://support.vaio.sony.it/downloads/u ... N-N&m=2387 è compatibile anche con il Vaio VGN-N21S ( for English guests: WindowsXP Vaio VGN-N19VP/B drivers are fully compatible with Vaio models VGN-N21, VGN-N21Z, VGN-N21S )

3) Informare che l'installazione del driver per il "modem device on high definition audio bus" su WindowsXP SP2 richiede l'installazione dell'aggiornamento Microsoft kb888111xpsp2.exe ( o superiore ) per rendere compatibile WindowsXP con l'UAA ( Universal Audio Architecture )

Grazie a tutti.
Saluti.

Alessio
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo

Messaggioda marco66 » dom lug 08, 2007 12:56 am

Bravo Alessio, ottime informazioni [^] hai fatto bene ha postarle così saranno utili anche ad altri....
Avatar utente
marco66
Aficionado
Aficionado
 
Messaggi: 108
Iscritto il: sab mag 07, 2005 9:02 pm
Località: Legnano (Mi)

Icona disco MemoryStick

Messaggioda halnovemila » lun ago 13, 2007 8:15 pm

A distanza di un po' di tempo aggiungo un'appunto di cui forse molti sono già a conoscenza ma altri potrebbero trarne beneficio.

Molti si saranno accorti che l'unità disco collegata al device MemoryStickDevice0 è priva della sua appropriata icona e al suo posto ne compare una generica di sistema.

Il problema è dovuto al fatto che l'installazione del driver provvedere a creare il valore di registro ...\Device Parameters\Icons che punta a %SystemRoot%\snymsico.dll,1 ma non copia il relativo file nella cartella di sistema

La soluzione? semplice... copiare il file! [acc2]

Se dopo ore e ore di ricerca su Internet non siete ancora riusciti a trovare un sito dove scaricare snymsico.dll
beh... vi do una mano io... lo trovate in allegato a questo post [sh]

Saluti a tutti e un grazie a MegaLab e a tutti i suoi moderatori e mantainer.

Alessio
Fa più rumore un albero che cade che una foresta che cresce
Avatar utente
halnovemila
Aficionado
Aficionado
 
Messaggi: 29
Iscritto il: sab lug 07, 2007 7:44 pm
Località: Rovigo

Messaggioda Dark Terror » mar ago 21, 2007 3:04 pm

Ciao a tutti ...

Ho un problema anche io con un vaio e con W-Vista e il tribolato ritorno a XP .... [cry]

Qui potette leggere la mi storia e darmi una mano .... [:-H]

http://www.MegaLab.it/forum/viewtopic.php?p=274884#274884

GRAZIE [^]
Aiuto per passare da Vista a XP: Vaio VGN - FZ18M Ogni aiuto sarà apprezzato
www.MegaLab.it/forum/viewtopic.php?p=274884#274884
Avatar utente
Dark Terror
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: mar ago 21, 2007 1:49 pm

vaio fz18m

Messaggioda michelozzo » mer set 19, 2007 6:55 am

Salve a tutti, sono nuovo e neanche molto esperto di formattazioni. Ho appena acquistato un vaio fz18m e, purtroppo, vista mi da dei seri problemi di compatibilità con dei software che utilizzo per uso professionale. Poichè vorrei tornare a xp di cui possiedo pure regolare licenza, vorrei sapere se qualcuno di voi a portato a termine il compito che leggendo qua e la sul forum si presenta per me molto difficoltoso. Sarei grato se qualcuno che ha scalato la vetta desse una mano ad un povero ignorante hardwaristico. Grazie infinite - Michele
Avatar utente
michelozzo
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: mer set 19, 2007 6:47 am

Messaggioda kap » mer set 19, 2007 10:01 am

Spero che qualche mod passi di qui e sposti il mio e il tuo post in un altro thread ad hoc [;)]


comunque per il tuo vaio, come per quello di mio fratello, non ci sono i driver sata nel cd di xp, devi quindi aggiungerli con nLite seguendo il metodo spiegato in questa guida di hardware upgrade [^]


facce sapè...ciau
In bocca al lupo per tutto ragazzi
Avatar utente
kap
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2876
Iscritto il: lun ott 09, 2006 11:10 am
Località: car el me car milan

Prossimo

Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising