Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi di posta in uscita con Windows Mail

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problemi di posta in uscita con Windows Mail

Messaggioda fakkwylde » sab apr 14, 2007 5:37 pm

Quando cerco di inviare delle mail Windows Mail mi da qualche problema:

Impossibile connettersi al server. Oggetto 'Copie dei CD di recovery relativi a EasyNote Mx65-011', Account: 'pop.tiscali.it', Server: 'smtp.tiscali.it', Protocollo: SMTP, Porta: 25, Protezione (SSL): No, Errore socket: 10060, Numero di errore: 0x800CCC0E

in fatto di ricezione invece nessuna noia.
C'è qualche impostazione particolare da settare?
Grazie a tutti.
Avatar utente
fakkwylde
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven mar 17, 2006 2:36 pm
Località: Laerru

Messaggioda Ices_Eyes » sab apr 14, 2007 7:01 pm

Con che provider ti connetti a internet?
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda digitalbath » sab apr 14, 2007 9:54 pm

tiscali da novembre06 non usa più la porta SMTP classica (25) ma usa la 587.
Mi raccomando autentica la posta in uscita.
Io da un cliente che usava lo smarthost per deviare tutta la posrta sui server SMTP di tele2 (tiscali) su un sistema exchange server ho risolto così.
Siccome l'autenticazione con smarthost di exchange sui server SMTP si connette alle stese porte dei qualsiasi client mail, deduco che dovrebbe fungere.
prova e fammi sapere.
"Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima." (Einstein)
Avatar utente
digitalbath
Aficionado
Aficionado
 
Messaggi: 58
Iscritto il: ven apr 06, 2007 12:34 pm
Località: Pordenone-FVG -IT-


Messaggioda Ices_Eyes » dom apr 15, 2007 10:50 am

digitalbath ha scritto:tiscali da novembre06 non usa più la porta SMTP classica (25) ma usa la 587.

[sbigot]
Veramente? Io ho tiscali da 4 anni, ma funziona e continua a funzionare in non autenticato porta 25...Se provo a mettere l'autenticazione da errore... [boing]

(tra l'altro non lo specificano nemmeno qui: http://assistenza.tiscali.it/parametri/ )
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda digitalbath » dom apr 15, 2007 1:25 pm

A me è capitata sta cosa e cercando in internet ho trovato molti post che appunto parlavano di questo cambio porte.
poi strano che con smtp.tele2.it non rischeda l'autenticazione dei user e pww.
"Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima." (Einstein)
Avatar utente
digitalbath
Aficionado
Aficionado
 
Messaggi: 58
Iscritto il: ven apr 06, 2007 12:34 pm
Località: Pordenone-FVG -IT-

Messaggioda Ices_Eyes » dom apr 15, 2007 1:26 pm

digitalbath ha scritto:A me è capitata sta cosa e cercando in internet ho trovato molti post che appunto parlavano di questo cambio porte.
poi strano che con smtp.tele2.it non rischeda l'autenticazione dei user e pww.

No, piano, io parlo di tiscali...Tele2 si, vuole l'autenticazione, ma sono server diversi...
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda fakkwylde » dom apr 15, 2007 2:46 pm

niente da fare, ho cambiato la porta ma il messaggio è lo stesso:

Impossibile connettersi al server. Oggetto 'Copie dei CD di recovery relativi a EasyNote Mx65-011', Account: 'pop.tiscali.it', Server: 'smtp.tiscali.it', Protocollo: SMTP, Porta: 587, Protezione (SSL): No, Errore socket: 10060, Numero di errore: 0x800CCC0E

mi collego con la telecom, visto che qui non c'è l'adsl mi devo accontentare dell'offerta di 12€ al mese e posso starci quanto voglio. Ma perché credi che dia problemi il provider?
La posta in ricezione funziona bene.

Ho provato anche con la guida in linea di Vista ma non mi da quello che mi serve (solita storia no?).
Avatar utente
fakkwylde
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven mar 17, 2006 2:36 pm
Località: Laerru

Messaggioda Ices_Eyes » dom apr 15, 2007 3:09 pm

fakkwylde ha scritto:niente da fare, ho cambiato la porta ma il messaggio è lo stesso:

Impossibile connettersi al server. Oggetto 'Copie dei CD di recovery relativi a EasyNote Mx65-011', Account: 'pop.tiscali.it', Server: 'smtp.tiscali.it', Protocollo: SMTP, Porta: 587, Protezione (SSL): No, Errore socket: 10060, Numero di errore: 0x800CCC0E

mi collego con la telecom, visto che qui non c'è l'adsl mi devo accontentare dell'offerta di 12€ al mese e posso starci quanto voglio. Ma perché credi che dia problemi il provider?
La posta in ricezione funziona bene.

Ho provato anche con la guida in linea di Vista ma non mi da quello che mi serve (solita storia no?).

Ecco lì... Come detto più e più volte in questo forum, il server della posta in uscita deve essere quello del provider che si utilizza per la connessione ad internet, nel tuo caso telecom, a meno che il provider che si utilizza per la mail non metta a disposizione collegamenti autenticati. Tiscali non permette l'autenticazione, e quindi puoi usare i loro server (smtp.tiscali.it) solo se invii mail da rete tiscali.
Sostituisci il server smtp,tiscali.it con quello di telecom e vedrai che tutto tornerà a funzionare [:)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda digitalbath » dom apr 15, 2007 9:29 pm

SMTP di alice: out.alice.it
"Solo due cose sono infinite: l'universo e la stupidità umana e non sono sicuro della prima." (Einstein)
Avatar utente
digitalbath
Aficionado
Aficionado
 
Messaggi: 58
Iscritto il: ven apr 06, 2007 12:34 pm
Località: Pordenone-FVG -IT-

Messaggioda fakkwylde » lun apr 16, 2007 12:07 am

digitalbath ha scritto:SMTP di alice: out.alice.it


Stesso errore:

Impossibile connettersi al server. Oggetto 'Copie dei CD di recovery relativi a EasyNote Mx65-011', Account: 'pop.tiscali.it', Server: 'out.alice.it', Protocollo: SMTP, Porta: 587, Protezione (SSL): No, Errore socket: 10060, Numero di errore: 0x800CCC0E

Credo che sia perché io non ho alice ma l'offerta per la 56k, me l'immaginavo ma ho voluto provare lo stesso.
Sapete qual è l'SMTP di telecom?
Avatar utente
fakkwylde
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven mar 17, 2006 2:36 pm
Località: Laerru

Messaggioda nikiciccio » lun apr 16, 2007 9:50 pm

penso che il problema sia che tu hai impostato la protezione ssl......deseleziona la protezione sia dal pop che dall'smtp.....

poi setta i parametri corretti di tiscali.....se non sbaglio hai tiscali.....
quindi :
pop.tiscali.it 110
smtp.tiscali.it 25


prova.....
Avatar utente
nikiciccio
Neo Iscritto
Neo Iscritto
 
Messaggi: 23
Iscritto il: mer feb 28, 2007 12:39 am

Messaggioda fakkwylde » lun apr 16, 2007 10:29 pm

nikiciccio ha scritto:penso che il problema sia che tu hai impostato la protezione ssl......deseleziona la protezione sia dal pop che dall'smtp.....

poi setta i parametri corretti di tiscali.....se non sbaglio hai tiscali.....
quindi :
pop.tiscali.it 110
smtp.tiscali.it 25


prova.....


no, non è così. La porta l'avevo cambiata da 25 a 587 perché mi era stato cosigliato e mi dava quell'errore.
La protezione ssl non era impostata.

Niente messaggi in uscita, uff [V] .
Avatar utente
fakkwylde
Aficionado
Aficionado
 
Messaggi: 115
Iscritto il: ven mar 17, 2006 2:36 pm
Località: Laerru


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising