Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

installazione windows xp

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

installazione windows xp

Messaggioda ilaria89 » mer apr 11, 2007 8:59 pm

sul notebook asus ho ricaricato windows xp.
ho fatto l'installazione e poi mi è uscito un messaggio con scritto di levare il cd dei driver e premere ok per riavviava.
così ho fatto ed è partita l'installazione di windows. poi il pc ad un certo punto si è riavviato e ha iniziato a caricare lo schermo nero con la bandiera windows e poi mi viene fuori la schermata blu con scritto "caricamento di windows in corso..." ma ci sono i puntini che avanzano all'infinito. è li fermo dalle 5. cioè i puntini vanno avanti dalle 5! forse devo rimetter dentro i cd di windows?
non dovrebbe andare avanti e chiedermi il nome utente, la data e l'ora etc?
Avatar utente
ilaria89
Bronze Member
Bronze Member
 
Messaggi: 574
Iscritto il: ven lug 22, 2005 3:45 pm

Re: installazione windows xp

Messaggioda Robertoxxx » mer apr 11, 2007 9:42 pm

ilaria89 ha scritto:sul notebook asus ho ricaricato windows xp.
ho fatto l'installazione e poi mi è uscito un messaggio con scritto di levare il cd dei driver e premere ok per riavviava.
così ho fatto ed è partita l'installazione di windows. poi il pc ad un certo punto si è riavviato e ha iniziato a caricare lo schermo nero con la bandiera windows e poi mi viene fuori la schermata blu con scritto "caricamento di windows in corso..." ma ci sono i puntini che avanzano all'infinito. è li fermo dalle 5. cioè i puntini vanno avanti dalle 5! forse devo rimetter dentro i cd di windows?
non dovrebbe andare avanti e chiedermi il nome utente, la data e l'ora etc?

Infatti!
Visitate il mio sito che parla di grafica http://www.informarts.org
Avatar utente
Robertoxxx
Senior Member
Senior Member
 
Messaggi: 449
Iscritto il: mer feb 28, 2007 6:47 pm

Messaggioda ilaria89 » mer apr 11, 2007 9:59 pm

E ALLORA PERCHE' SI FERMA LI' DICIAMO?
MA UFF.. QUESTA VOLTA CHE MI ERA ANDATO TUTTO BENE... SI BLOCCA!
SONO SFIGATA UFF, AIUTOOOOOOOOOOOOO!!!!!!!!!!!!!!!!
Avatar utente
ilaria89
Bronze Member
Bronze Member
 
Messaggi: 574
Iscritto il: ven lug 22, 2005 3:45 pm


Messaggioda ilaria89 » gio apr 12, 2007 1:37 pm

un altro particolare: nella partizione d ho installato in vista e in c avevo xp.
quando accendevo il pc mi chiedeva con che sistema operativo partire... e in fase di formattazione ho selezionato formatta la 1^ partizione.
adesso che si è bloccato sul caricamento di windows, quando accendo va direttamente a windows xò.
quell'installazione di vista sull'altra partizione può aver incasinato qualche cosa nella fase di reinstallazione di xp su un altra partizione disco però?
io penso di no.. sono 2 sistemi separati!
Avatar utente
ilaria89
Bronze Member
Bronze Member
 
Messaggi: 574
Iscritto il: ven lug 22, 2005 3:45 pm

Messaggioda Pacopas » gio apr 12, 2007 2:40 pm

non ho capito bene...

tu hai due partizioni... in d hai vista in c volevi metterci xp?

come hai agito?

quale era il sistema preinstallato sulla macchina?
i cd che usi sono dischi di ripristino o hai i cd solo del sistema operativo?
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda ilaria89 » gio apr 12, 2007 2:51 pm

il notebook ha xp caricato di fabbrica nella partizione c.
nella partizione d ho messo vista per vedere come andava sul notebook..
poi tanto volevo formattare e ho messo il cd n. 1 (cd immagine) ed è partita la formattazione e installazione. io ho selezionato partizione1 cioè disco C.



potrei eventualmente rifare la re-installazine nuovamente ma non vorrei mandare ancora piu' in tilt il pc!
adesso qundo accendo il pc mi chede se voglio far partire windwos normalmente, modalità porvvisoria, modalità porvvisoria ocn dos, ultima config sicuramente funzionante... con modalità porvvisoria ieri non faceva nulla, con avvia windows normalmente ho la schermata blu con i puntini che avanzano..
forse mi da quest'errore perché ieri sera ho staccato male il pc, l'avevo acceso da 7 ore e non potevo tenerlo acceso tutta notte per vedere se questi puntini terminavano o meno!

BHO, NON Sò perché SONO SEMPRE SFIGATA CON LA REINSTALLAZIONE DEL SISTEMA SUL PORTATILE. UFF!!
Avatar utente
ilaria89
Bronze Member
Bronze Member
 
Messaggi: 574
Iscritto il: ven lug 22, 2005 3:45 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising