Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Gizmo Call

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Gizmo Call

Messaggioda Fred » mer mar 28, 2007 9:22 pm

Oggi ho provato gizmo call ma non sono riuscito a farlo funzionare: dopo aver installato il plung-in, digito il numero, li PC si mette a squillare e, dopo un paio di secondi, parte una voce in inglese. Premetto che ho provato sia da utente registrato sia da ospite: sempre la stessa voce. Dove sbaglio? Come devo fare?
Asus M3N78SE;AMD Athlon 64X2 5200+@5400;2 GB DDR2;NVIDIA GeForce 9500GT;Windows 7 Pro 64bit;
AcerASPIRE5230;Windows 7 Pro 64bit
Skype: nellopc90
Avatar utente
Fred
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3623
Iscritto il: mer apr 27, 2005 4:13 pm
Località: Urbe

Messaggioda andreste80 » gio mar 29, 2007 12:56 pm

è capitato anche a me...speriamo che qualcuno ci aiutiiii [rotolo]
Avatar utente
andreste80
Senior Member
Senior Member
 
Messaggi: 164
Iscritto il: lun mag 29, 2006 2:01 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Bing [Bot] e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising