Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Condivisione sw da più utenti di Win XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Condivisione sw da più utenti di Win XP

Messaggioda lellob » dom nov 09, 2003 3:10 pm

Qualche giorno fa ho chiesto una mano nel forum, perché, dopo avere acquistato uno scanner EPSON 1670 Photo e averlo installato su un PC con Win XP Home e 3 Profili Utenti (tutti configurati come Amministratori), lo scanner funziona regolarmente SOLO dalla sessione da cui ho eseguito l'installazione. Se cambio Utente, alcune funzionalità sono disabilitate, mentre quelle abilitate non funzionano comunque: quando tento di utilizzarle danno messaggio di errore "Installa il driver TWAIN supportato".
Messi assieme i suggerimenti dal sito, quelli di Epson e quelli del produttore del software... non ho ancora risolto il problema, ma mi sembra (ho solo detto "mi sembra"!...)di aver capito dov'è.
Sembra un problema di accesso ai programmi. Se infatti da "Esplora risorse" tento di accecedere alla cartella C:ProgrammiEpson (anche solo per leggere il PDF del manuale) ricevo un messaggio di sistema Impossibile accedere a C:ProgrammiEpson... - Accesso negato.
Qualcuno ha qualche nuova idea da darmi o devo proprio rassegnarmi a utilizzare lo scanner da una sola sessione?
GRAZIE.
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Condivisione sw da più utenti di Win XP

Messaggioda lellob » dom nov 09, 2003 3:10 pm

Qualche giorno fa ho chiesto una mano nel forum, perché, dopo avere acquistato uno scanner EPSON 1670 Photo e averlo installato su un PC con Win XP Home e 3 Profili Utenti (tutti configurati come Amministratori), lo scanner funziona regolarmente SOLO dalla sessione da cui ho eseguito l'installazione. Se cambio Utente, alcune funzionalità sono disabilitate, mentre quelle abilitate non funzionano comunque: quando tento di utilizzarle danno messaggio di errore "Installa il driver TWAIN supportato".
Messi assieme i suggerimenti dal sito, quelli di Epson e quelli del produttore del software... non ho ancora risolto il problema, ma mi sembra (ho solo detto "mi sembra"!...)di aver capito dov'è.
Sembra un problema di accesso ai programmi. Se infatti da "Esplora risorse" tento di accecedere alla cartella C:ProgrammiEpson (anche solo per leggere il PDF del manuale) ricevo un messaggio di sistema Impossibile accedere a C:ProgrammiEpson... - Accesso negato.
Qualcuno ha qualche nuova idea da darmi o devo proprio rassegnarmi a utilizzare lo scanner da una sola sessione?
GRAZIE.
Avatar utente
lellob
Senior Member
Senior Member
 
Messaggi: 331
Iscritto il: mar ott 14, 2003 6:55 am
Località: Provincia di Lecco

Messaggioda xdariox » dom nov 09, 2003 4:53 pm

usa il cd di installazione per tutte e tre gli utenti
Avatar utente
xdariox
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: mar ott 28, 2003 1:53 pm

Messaggioda Baltak » dom nov 09, 2003 5:06 pm

ciao lellob
se il problema riguarda solo quel programma allora ti prego di continuare qui altrimenti crei confusione, se hai altri software da condividere dicci pure (per lo scanner usa l'altra discussione però)
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising