Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Da dove spuntano questi hotfix?

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Da dove spuntano questi hotfix?

Messaggioda Gainder » gio nov 06, 2003 10:46 pm

Ho installato Xp con il CD bootabile e incluso di SP1 seguendo la guida di Zane! Come mia abitudine, sono "andato" su Windows Update x scaricare gli aggiornamenti. Negli aggiornamenti compare anche "Windows XP Service Pack 1 (Express)*" che già ho!!! Ma forse lui nn lo sà!
Così dipo averlo rimosso dall'installazione ho installato tutto il resto (46 MB)! Come mia abitudine (e ridaglie!) sono andato su "Installazioni applicazioni" ed ho trovato molte voci così :"Windows XP Hotfix (SP1) ecc.".
La mia domanda è questa:
cosa sono questi hotfix??? e perché nn li avevo mai visti quando scaricavo prima il SP (con Windows Update) e poi tutti gli altri aggiornamenti (critici)??
Spero di essere stato kiaro, in caso contrario kiedete pure!
Avatar utente
Gainder
Aficionado
Aficionado
 
Messaggi: 146
Iscritto il: sab mag 31, 2003 1:54 pm
Località: Campania

Da dove spuntano questi hotfix?

Messaggioda Gainder » gio nov 06, 2003 10:46 pm

Ho installato Xp con il CD bootabile e incluso di SP1 seguendo la guida di Zane! Come mia abitudine, sono "andato" su Windows Update x scaricare gli aggiornamenti. Negli aggiornamenti compare anche "Windows XP Service Pack 1 (Express)*" che già ho!!! Ma forse lui nn lo sà!
Così dipo averlo rimosso dall'installazione ho installato tutto il resto (46 MB)! Come mia abitudine (e ridaglie!) sono andato su "Installazioni applicazioni" ed ho trovato molte voci così :"Windows XP Hotfix (SP1) ecc.".
La mia domanda è questa:
cosa sono questi hotfix??? e perché nn li avevo mai visti quando scaricavo prima il SP (con Windows Update) e poi tutti gli altri aggiornamenti (critici)??
Spero di essere stato kiaro, in caso contrario kiedete pure!
Avatar utente
Gainder
Aficionado
Aficionado
 
Messaggi: 146
Iscritto il: sab mag 31, 2003 1:54 pm
Località: Campania

Messaggioda Zane » ven nov 07, 2003 2:54 am

Hai sicuramente sbagliato ad integrare il SP, e quindi nn è stato installato...Sotto "pdc->sistema", nella prima tab, in alto, vedi scritto "service pack 1" da qlc parte?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Baltak » ven nov 07, 2003 9:59 am

magari te li ha installati in automatico windows update
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Gainder » ven nov 07, 2003 6:31 pm

Zane ho fatto come hai detto tu, e infatti nn c'era la dicitura "Service Pack 1". Ma io ero sicuro che prima dell'aggiornamento c'era!!
Così ho reinstallato Xp sempre con lo stesso CD, e infatti la dicitura è comparsa! Ho avviato Windows Update e questa volta ha riconosciuto il SP1!!![^]
Ma come è possibile?? Un'altro mistero dell'informatica.....[:o)]

<font size="1">comunque devo dire che la seconda volta che ho installato XP la proceduta è stata abbreviata, cioè nn mi sono apparse alcune skermate (quelle blu) che prima avevo sempre visto.</font id="size1">
Avatar utente
Gainder
Aficionado
Aficionado
 
Messaggi: 146
Iscritto il: sab mag 31, 2003 1:54 pm
Località: Campania


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising