Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Product Key non riconosciuta da Quick Restore

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Product Key non riconosciuta da Quick Restore

Messaggioda marosima » gio nov 06, 2003 2:51 am

Ultimamente il mio Compaq Presario 7350 dava problemi in accensione (2 volte su tre il monitor si impostava a 16 colori) e in spegnimento (e su tre non si spegneva). Ho deciso di salvare i miei documenti e reinstallare tutto con il CD "Quick Restore" originale (come fatto un anno fa) che ripristina tutto come appena acquistato (da Auschan)...tutto OK sino a quando mi viene richiesto il Serial Code di 25 cifre (stampato sul libretto Microsoft)...che non viene riconosciuto come valido.
Ho formattato tutto partendo dal dischetto di boot in DOS (format C:
e format D:) ed ho riprovato....tutto come prima.
Ho ripristinato la macchina come appena acquistata (tolto masterizzatore-scanner-stampante-memoria) e riprovato ...nessun risultato.
Ora ho installato Windows XP di un amico ma mi trovo senza Word 2000
che era nel pacchetto d'acquisto.
Ovvio che potrei continuare così e farmi prestare dal mio amico anche Word....ma vorrei capire dove sta il problema (sono strasicuro di non aver sbagliato a digitare il codice ...l'anno scorso avevo preso una B per 8....)e poi sono affezionato a Win98.
Ho letto in zanezane che il codice è residente nei registri HKEY_LOCAL_MACHINE...... e in win98 non è criptato. Secondo voi
riformattando tutto, reinstallando con il Quick Restore, ripartendo in DOS con il dischetto di boot...riesco ad arrivare al fatidico codice residente nei registri ?
Quando parto con il Quick Restore mi dice che sarà riformattato tutto ma sarà vero ? può essere che un virus mi abbia modificato il Serial code e che la riformattazione non tocchi quei bit ?
grazie
Avatar utente
marosima
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: gio nov 06, 2003 1:39 am
Località: Veneto

Product Key non riconosciuta da Quick Restore

Messaggioda marosima » gio nov 06, 2003 2:51 am

Ultimamente il mio Compaq Presario 7350 dava problemi in accensione (2 volte su tre il monitor si impostava a 16 colori) e in spegnimento (e su tre non si spegneva). Ho deciso di salvare i miei documenti e reinstallare tutto con il CD "Quick Restore" originale (come fatto un anno fa) che ripristina tutto come appena acquistato (da Auschan)...tutto OK sino a quando mi viene richiesto il Serial Code di 25 cifre (stampato sul libretto Microsoft)...che non viene riconosciuto come valido.
Ho formattato tutto partendo dal dischetto di boot in DOS (format C:
e format D:) ed ho riprovato....tutto come prima.
Ho ripristinato la macchina come appena acquistata (tolto masterizzatore-scanner-stampante-memoria) e riprovato ...nessun risultato.
Ora ho installato Windows XP di un amico ma mi trovo senza Word 2000
che era nel pacchetto d'acquisto.
Ovvio che potrei continuare così e farmi prestare dal mio amico anche Word....ma vorrei capire dove sta il problema (sono strasicuro di non aver sbagliato a digitare il codice ...l'anno scorso avevo preso una B per 8....)e poi sono affezionato a Win98.
Ho letto in zanezane che il codice è residente nei registri HKEY_LOCAL_MACHINE...... e in win98 non è criptato. Secondo voi
riformattando tutto, reinstallando con il Quick Restore, ripartendo in DOS con il dischetto di boot...riesco ad arrivare al fatidico codice residente nei registri ?
Quando parto con il Quick Restore mi dice che sarà riformattato tutto ma sarà vero ? può essere che un virus mi abbia modificato il Serial code e che la riformattazione non tocchi quei bit ?
grazie
Avatar utente
marosima
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: gio nov 06, 2003 1:39 am
Località: Veneto

Messaggioda Zane » gio nov 06, 2003 10:29 am

Per tutti i problemi relativi a serieli e attivazioni, vi esortiamo a conttattare Micorosft stessa (c'è un bellissimo articolo con tutte le info necessarie su zzn)
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda marosima » gio nov 06, 2003 9:35 pm

Ho già contattato il numero verde di HP...mi hanno detto che probabilmente scrivo Z invece di 2 o viceversa, oppure che il libretto da cui traggo il codice non è quello fornito con il PC....
...quasi sospettano che voglia installare un win98 piratato.....
...vorrei invece capire cosa è accaduto e dove sta il problema, bypassere la product key a questo punto mi interessa relativamente, non riesco a capacitarmi del perché Quick Restore mi dica che il codice non è quello giusto !
Avatar utente
marosima
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: gio nov 06, 2003 1:39 am
Località: Veneto

Messaggioda Zane » ven nov 07, 2003 2:52 am

E' un problema relativo a windows, non al pc, quindi devi chiamrare <u>Microsoft</u> non hp.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising