Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

indicazioni batteria sparite?!?!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

indicazioni batteria sparite?!?!

Messaggioda blackhook » mer feb 28, 2007 8:40 pm

oggi dopo qualche settimana, ho rimesso la batteria al mio laptop e mio malgrado all'accenzione mi è sparito il logo in basso a destra che indicava il l'ottimizzatore della batteria il Power gear della Asus...sono andato sul pannello di controllo e ho notato alla voce batteria che tutte le indicazioni di risparmio energetico sono sparite...però di contro il programma Power Gear mi risulta ancora installato!!!
cosa è successo?? posso rimediare???
Grazie
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Re: indicazioni batteria sparite?!?!

Messaggioda The King of GnG » mer feb 28, 2007 9:54 pm

blackhook ha scritto:oggi dopo qualche settimana, ho rimesso la batteria al mio laptop e mio malgrado all'accenzione mi è sparito il logo in basso a destra che indicava il l'ottimizzatore della batteria il Power gear della Asus...sono andato sul pannello di controllo e ho notato alla voce batteria che tutte le indicazioni di risparmio energetico sono sparite...però di contro il programma Power Gear mi risulta ancora installato!!!
cosa è successo?? posso rimediare???
Grazie


C'è qualche opzione nel programma da controllare per stà cosa? Disinstallare e reinstallare il programmillo?
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda blackhook » gio mar 01, 2007 1:28 pm

scusa ma cosa significa?
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia


Messaggioda Ices_Eyes » gio mar 01, 2007 2:13 pm

Opzione 1: controllla che la batteria ancora funzioni, per cui spegni tutto, e attacca la spina e vedi se si carica.

Passo 2: reinstalla il power4gear della asus [;)]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia

Messaggioda blackhook » gio mar 01, 2007 8:36 pm

la batteria funziona anche molto bene, il programma risulta installato....
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia

Messaggioda ale03 » gio mar 01, 2007 9:31 pm

prova a vedere che sia ancora messo in esecuzione automatica, ovvero che parta insieme a win..
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm

Messaggioda dav16 » gio mar 01, 2007 9:35 pm

blackhook ha scritto:la batteria funziona anche molto bene, il programma risulta installato....


prova a REinstallarlo
Avatar utente
dav16
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 4963
Iscritto il: mar ott 10, 2006 2:09 am

Messaggioda blackhook » ven mar 02, 2007 5:35 pm

.. ho provato a reistallarlo ma non me lo fa cancellare in quanto dice che è in uso (!?) ho provato a riattaccare l'alimentazione ma è uguale, la batteria carica ma non ho l'icona del power gear...ma inoltre non ho neanche le varie modalità predefinite di windows per il settaggio dell'alimentazione...praticamente è tutto sparito non ho nessuna voce!!!!!
.. e' più caro agli Dei il sague degli Eroi che l'inchiostro dei filosofi e le preghiere dei devoti....
Avatar utente
blackhook
Silver Member
Silver Member
 
Messaggi: 1073
Iscritto il: mer apr 14, 2004 5:44 pm
Località: Lazio/Puglia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising