Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

drivers nvidia nforce e wdm per vista

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

drivers nvidia nforce e wdm per vista

Messaggioda ivhazu » dom feb 25, 2007 5:02 pm

Dopo vari tentativi (prima avevo installato la 64 bit ma non andava nulla) ora ho installato vista 32bit e ho iniziato a scaricare tutti i vari driver per tutte le periferiche.

Web cam logitech, scanner canon, bluetoth trust, scheda wi-fi netgear, scheda audio sono riuscito a installare tutti senza problemi.
La stampante della epson si è installata automaticamente e sono riuscito a installare tutti i programmi per la stampa di immagini tranne epson status monitor però ho visto che già vista gestisce l'inchiostro.

Il mio problema arriva con la scheda grafica ma ancora meglio con la scheda madre.

La scheda grafica è una Gforce 7800 GT per la quale dal sito della nvidia, sezione scarica driver mi sono scaricato il forceware per la mia scheda e tutto è ok.

Il grosso problema è la scheda madre, la scheda è una ASUS A8N-SLI series nvidia nforce4 sli series.

Bello bello vado sul sito della asus e non trovo nulla (ci sono solo i programmi della asus, che per di più non vanno ancora bene con vista e i driver della scheda audio integrata, che però ho disabilitiato).

Vado allora sul sito della nvidia, sempre sezione scarica driver e qui volevo chiedere aiuto su quello che devo scaricare:

1. prcessori di piattaforma nforce -> nvidia ntune
2. prcessori di piattaforma nforce -> nforce4 series AMD (il processore è un amd)
3. prcessori di piattaforma nforce -> multimedia software -> wdm drivers

Ho scaricato le cose giuste o ho toppato alla grande.
Io non so se ho fatto giusto perché in gestione sistema ho ancora un driver sconosciuto che vista advisor dice essere un componente nvidia ma che anche dopo queste installazioni non si è installato.
Ultima modifica di ivhazu il ven mar 23, 2007 10:19 pm, modificato 1 volta in totale.
Avatar utente
ivhazu
Aficionado
Aficionado
 
Messaggi: 113
Iscritto il: gio nov 02, 2006 9:15 pm

Messaggioda cervo2 » dom feb 25, 2007 5:18 pm

Ciao devi selezionare nforce4 sli e quello il modello.
Avatar utente
cervo2
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: mar gen 17, 2006 3:48 pm

Messaggioda cervo2 » dom feb 25, 2007 5:23 pm

Scusa ho sbagliato giusto e nforce 4 amd.
Tu hai un amd?
Avatar utente
cervo2
Aficionado
Aficionado
 
Messaggi: 41
Iscritto il: mar gen 17, 2006 3:48 pm


Messaggioda The King of GnG » dom feb 25, 2007 8:09 pm

People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda 7stars » mar mar 06, 2007 5:02 pm

innanzitutto chi è questo pazzo che t ha consigliato di installare i drivers della scheda madre per ultimi? dove l'hai sentito? chi mai ha potuto scrivere una cosa del genere? da quel che scrivi sembra che tu metti la scheda madre all'ultimo posto,quindi secondo te si installano prima le periferiche? e sempre secondo te l'ordine con cui installi inizialmente il tutto non è importante? la scheda madre è la prima cosa,fondamentale

questo è l'ordine esatto:

aggiornamenti sistema operativo (importanti e di protezione,non facoltativi)
scheda madre:
-intel Intel® Chipset Software Installation Utility
-nvidia processori di piattaforma nforce... se non usi Vista sul sito asus nei download per la tua mobo c sono tutti i "nVidia Chipset(CK804)",perciò non t puoi sbagliare,per Vista è nforce4 series AMD dal sito nvidia
-amd driver processore (per Vista NO)
relativi scheda madre
scheda video
scheda audio (se non integrata)
e poi...solo poi le periferiche
...e sai quante volte dovrai formattare per malfunzionamento che non sia uno o + virus che fai TU entrare ingenuamente...??? zero(0)
la manutenzione poi è un'altra storia...
Avatar utente
7stars
Neo Iscritto
Neo Iscritto
 
Messaggi: 1
Iscritto il: mar mar 06, 2007 4:55 pm

Messaggioda ivhazu » mar mar 06, 2007 10:53 pm

7stars ha scritto:innanzitutto chi è questo pazzo che t ha consigliato di installare i drivers della scheda madre per ultimi? dove l'hai sentito? chi mai ha potuto scrivere una cosa del genere? da quel che scrivi sembra che tu metti la scheda madre all'ultimo posto,quindi secondo te si installano prima le periferiche? e sempre secondo te l'ordine con cui installi inizialmente il tutto non è importante? la scheda madre è la prima cosa,fondamentale

questo è l'ordine esatto:

aggiornamenti sistema operativo (importanti e di protezione,non facoltativi)
scheda madre:
-intel Intel® Chipset Software Installation Utility
-nvidia processori di piattaforma nforce... se non usi Vista sul sito asus nei download per la tua mobo c sono tutti i "nVidia Chipset(CK804)",perciò non t puoi sbagliare,per Vista è nforce4 series AMD dal sito nvidia
-amd driver processore (per Vista NO)
relativi scheda madre
scheda video
scheda audio (se non integrata)
e poi...solo poi le periferiche
...e sai quante volte dovrai formattare per malfunzionamento che non sia uno o + virus che fai TU entrare ingenuamente...??? zero(0)
la manutenzione poi è un'altra storia...


Non mi ha detto nessuno di installare la scheda madre per ultima, e solitamente la installo anche io per prima, è solo che diciamo che è quella sulla quale avevo più dubbi.

La mia domanda era solo per una conferma se quello che avevo fatto era giusto.

Un dubbio però me l'hai tolto dicendo che i drivers del processore se uso vista non sono da installare, infatti non li avevo trovati..

Grazie
Avatar utente
ivhazu
Aficionado
Aficionado
 
Messaggi: 113
Iscritto il: gio nov 02, 2006 9:15 pm

Messaggioda ivhazu » ven mar 23, 2007 6:22 pm

Utilizzando il pc mi sono accorto di una cosa, anche se ho installato i wmd drivers (la versione per xp in quanto è l'ultima disponibile) mi sono accorto che vista non mi riconosce il componente e in poche parole non posso acquisire immagini da sorgente (in pratica non riesco a collegare il videoregistratore per traferire le video cassette in digitale).

Ho fatto alcune ricerche ma non ho trovato nulla.

Il fatto è che in gestione periferiche non c'è nessuna periferica sconosciuta o meglio ce n'è una che mi da il seguente errore:

"Windows Vista does not support MPU-401 Compatible MIDI Device
This problem was caused by a compatibility issue between Windows Vista and MPU-401 Compatible MIDI Device. This program was created by NVIDIA Corporation"

ma credo che questo sia un'altro problema ancora.

Installando xp su un'altra partizione però mi sono accorto che anhe in quel caso fino a che non installo i wmd drivers non ho nessun hardware sconosciuto ma poi, dopo averli installati come magia l'hardware viene riconosciuto.
Avatar utente
ivhazu
Aficionado
Aficionado
 
Messaggi: 113
Iscritto il: gio nov 02, 2006 9:15 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising