Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Errore strano con le icone

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Errore strano con le icone

Messaggioda Sephiroth_ » sab feb 24, 2007 9:36 pm

Una volta mi ha fatto un errore l'explorer e si è riavviato come normalmente succede.al riavvio però tutte le icone del desktop erano tolte(cioè c'erano ma non c'era l'immagine), le ho rimesse ma quelle principali di risorse del computer, documenti, bluetooth ecc.. non riuscivo a rimetterle , ho dovuto riscaricare un pack di icone e rimetterle come se quelle standard di windows fossero stae danneggiate o cancellate.Da lì ho notato pure che aprendo media player classic sui tasti file ed altri che stanno in cima( i soliti) ci sono delle macchie bianche e come ci clicco sopra si macchia proprio tutto il tasto di bianco però la scritta rimane.Come se fossero danneggiate le frame del programma.Sapete dirmi che diavolo è?
Grazie dell'attenzione
Avatar utente
Sephiroth_
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab feb 24, 2007 9:09 pm

Messaggioda The King of GnG » sab feb 24, 2007 10:06 pm

Cache delle icone danneggiata, bisognerebbe ricostruirla. Io a tal proposito uso Microangelo, ma francamente non ho mai avuto bisogno, da quando uso XP, di ricostruire la cache. Con ME era una continua festa di icone pazze, ma con XP mai.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda Sephiroth_ » sab feb 24, 2007 10:28 pm

The King of GnG ha scritto:Cache delle icone danneggiata, bisognerebbe ricostruirla. Io a tal proposito uso Microangelo, ma francamente non ho mai avuto bisogno, da quando uso XP, di ricostruire la cache. Con ME era una continua festa di icone pazze, ma con XP mai.....

Si infatti è la prima volta penso sia un caso raro di errore, per ricostruirla cosa dovrei fare di preciso e per quelle macchie sui tasti di media player classic(sono anche sul task manager) che si deve fare?
Avatar utente
Sephiroth_
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: sab feb 24, 2007 9:09 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising