Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

file dlportio.sys

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

file dlportio.sys

Messaggioda Zagorakis » dom nov 02, 2003 9:39 pm

Non mi funziona più un hardware collegato alla porta LPT da quando ho fatto il formattone per passare da win ME a win2k. il messaggio d'errore che mi dà (solo con questo hardware, poichè collegando altre cose -stampante e altro- la porta funziona) è: DLPORTIO.SYS Device driver not loaded. Port I/O will have no effect. Cosa può essere?
grazie
Avatar utente
Zagorakis
Senior Member
Senior Member
 
Messaggi: 262
Iscritto il: gio lug 10, 2003 7:30 am
Località: Milano Milano...2 volte...

file dlportio.sys

Messaggioda Zagorakis » dom nov 02, 2003 9:39 pm

Non mi funziona più un hardware collegato alla porta LPT da quando ho fatto il formattone per passare da win ME a win2k. il messaggio d'errore che mi dà (solo con questo hardware, poichè collegando altre cose -stampante e altro- la porta funziona) è: DLPORTIO.SYS Device driver not loaded. Port I/O will have no effect. Cosa può essere?
grazie
Avatar utente
Zagorakis
Senior Member
Senior Member
 
Messaggi: 262
Iscritto il: gio lug 10, 2003 7:30 am
Località: Milano Milano...2 volte...

Messaggioda celtic-nation » dom nov 02, 2003 11:09 pm

FUN MAGIC????????????????????[:o)][:o)]

Credo di sì..........i drivers sono per 98 e Me con win2k e xp nn fungono..........
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Messaggioda celtic-nation » dom nov 02, 2003 11:15 pm

Vabbé rimedio............QUI trovo quel che ti serve.........[;)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna

Messaggioda Zagorakis » lun nov 03, 2003 8:48 am

Ebbravo Celtic, mi hai sgamato![:D][:D]
Grazie del link...pi tardi mi ci butto. ciao
Avatar utente
Zagorakis
Senior Member
Senior Member
 
Messaggi: 262
Iscritto il: gio lug 10, 2003 7:30 am
Località: Milano Milano...2 volte...

Messaggioda celtic-nation » lun nov 03, 2003 5:14 pm

Ahaaaaaaa, vai tranquillo........[:D]!! comunque, se guardo nei miei cassetti polverosi dovrei avere la versione fun per nt/xp che funzia alla grande ovviamante anche con win2k. La domanda mi sorge spontanea: che ci fai di questi tempi?? Al limite rispondimi in privato. Ciao, Celtik![;)]
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising