Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema improvviso driver scheda WiFi con Vista

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema improvviso driver scheda WiFi con Vista

Messaggioda shinleuch » ven feb 09, 2007 3:34 pm

Il mio problema è molto semplice.
Ho installato Vista e l'ho testato per qualche ora, tutto ha funzionato senza problemi. Una volta scaricati gli aggiornamenti del win update, e dopo un successivo riavvio, il SO non mi ha più riconosciuto driver della scheda WiFi
Wireless LAN PCI della Skintek modello SK-WLG-1201

Come posso risolvere il problema?
Ho già provato a disinstallare e reinstallare i driver ma non è cambiato nulla
Avatar utente
shinleuch
Aficionado
Aficionado
 
Messaggi: 98
Iscritto il: lun ago 07, 2006 8:23 pm

Re: Problema improvviso driver scheda WiFi con Vista

Messaggioda The King of GnG » ven feb 09, 2007 5:01 pm

shinleuch ha scritto:Il mio problema è molto semplice.
Ho installato Vista e l'ho testato per qualche ora, tutto ha funzionato senza problemi. Una volta scaricati gli aggiornamenti del win update, e dopo un successivo riavvio, il SO non mi ha più riconosciuto driver della scheda WiFi
Wireless LAN PCI della Skintek modello SK-WLG-1201

Come posso risolvere il problema?
Ho già provato a disinstallare e reinstallare i driver ma non è cambiato nulla


Ripristino configurazione di sistema.....

E via, si comincia anche con Vista con stè robe [:-D]
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda shinleuch » dom feb 11, 2007 11:33 pm

Incredibile, ma ha risolto tutto da solo. Ho acceso il pc e tutto funzionava perfettamente. La cosa strana è che prima di chiedere aiuto al forum avrò fatto almeno 10 riavvi di sistema [8)]
Avatar utente
shinleuch
Aficionado
Aficionado
 
Messaggi: 98
Iscritto il: lun ago 07, 2006 8:23 pm

Messaggioda Ices_Eyes » lun feb 12, 2007 12:22 am

shinleuch ha scritto:Incredibile, ma ha risolto tutto da solo. Ho acceso il pc e tutto funzionava perfettamente. La cosa strana è che prima di chiedere aiuto al forum avrò fatto almeno 10 riavvi di sistema [8)]

E' possibile che forse ti ha scariscato e installato da Windows update dei driver aggiornati...E' un'ipotesi è [;)]

Vista is magic [:D]
Avatar utente
Ices_Eyes
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5543
Iscritto il: ven ott 24, 2003 10:37 am
Località: Prov. di Venezia


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 6 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising