Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

windows: alcuni problemi strani

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

windows: alcuni problemi strani

Messaggioda ale03 » dom gen 28, 2007 8:42 pm

allora, iniziamo [rotfl]

1- il servizio windows installer si avvia quando vuole, è impostato su automatico, ma ogni volta che devo installare/disinstallere qualcosa devo andarlo ad avviare, perche magicamente si sospende da solo [ho controllato anche le relazioni di dipendenza, ma non ne ha].

2- il bluetooth non va...cioè, attacco la chiavetta al pc, pero non mi compare l'icona in tray, e non posso cosi inviare e ricevere file.

3- il tool di win per deframmentare non va più, ma non importa, ho installato perfect disk e mi trovo bene.[ma vorrei capire perche non va, io clicco su analizza ma non succede nulla [...] ]

grazie :D
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm

Messaggioda Amantide » dom gen 28, 2007 9:57 pm

Hai controllato le dipendenze dei servizi?
Sia Windows Installer che Plug and Play dipendono da RPC(Remote Procedure Call). Controlla se questo servizio sia impostato su Automatico ed Avviato.
...per volare alto, bisogna saper cadere...
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda ale03 » dom gen 28, 2007 10:45 pm

si ho controllato [e l'ho anche scritto [bleh] ] e rpc è impostato su automatico [anche perche non si puo disabilitare...]

quindi?altre idee?
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm


Messaggioda ale03 » mer gen 31, 2007 11:23 pm

ho risolto il punto 1, smanettando nelle opzioni...

per gli altri punti?
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm

Messaggioda ale03 » ven feb 02, 2007 8:32 pm

che nocciole...

faccio per installare powerdvd e mi da errore...

"impossibile accedere al server rpc"

[ed entrambi i servizi di rpc sono attivi [...] ]
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm

Messaggioda ale03 » dom feb 04, 2007 7:51 pm

risolto anche questo, era un servizio [utilità .. DCOM] che non era attivo...adesso rimane il bluetooth che non va...

che fo?
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising