Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Attenzione ai registri della guida...Funzionano???

Suggerimenti, commenti, segnalazione errori, critiche, lodi e quant'altro riguardi strettamente MegaLab.it e i suoi contenuti.

Attenzione ai registri della guida...Funzionano???

Messaggioda Matteo Trenti » gio ott 30, 2003 10:23 am

La guida all'inserimento di stringhe di registro in Win 2000 mi fa sorgere dubbi:

http://www.zanezane.net/articoli.asp?id=305

Ieri ho scaricato il ZIP "ottimizzazione_2000" con dentro un quantitativo elevato di stringhe autoinserenti...
Non so se ho sbagliato ad inserirle tutte una dietro l'altra e poi riavviare ma fatto sta che se hanno avuto tutte l'utilità della STRINGA "Abilitare l'UDMA66 cioè UDMA66.reg" stiamo FRESCHI!
Ho testato la velocità dell'HD (Maxtor DMA 66) con HDTach (versione registrata 2.61) prima e dopo l'inserimento e sorpresa...STESSO IDENTICO RISULTATO (l'HD spara oltre i 70Mb altro che 66!CPU usata al 12%. Tuttavia devo avere dei "colli di bottiglia" per il sistema è un po' lento).
Premetto che giuro di non aver mai inserito prima stringhe o impostazioni per attivare il UDMA 66 e di avre settato l'HD su "gestione periferiche" su "DMA se disponibile".
Ho inserito allora questa STRINGA trovata sul sito che vi indicai tempo fa:
Hkey_Local_MachineSystemCurrentCpntrolSetControlClass
<4D36E96A-E325-11CE-BFC108002BE10318>
Fare clic sul menù Modifica e poi su Nuovo.
Come Tipo dati indicare Valore Dword e come valore"EnableUDMA66".
Confermare con un clic su Ok e nella finestra successiva immettere il valore 1 per attivare.
Poi riavviare il computer.
Ora HDTach 2.61 mi indica uno scambio di 67-68Mb ed il sistema è un po' più fluido (CPU usata all'8%)
Ma fanno qualcosa ste stringhe? O solo effetto placebo?[:D]
Avatar utente
Matteo Trenti
Senior Member
Senior Member
 
Messaggi: 180
Iscritto il: ven mar 14, 2003 2:59 pm

Attenzione ai registri della guida...Funzionano???

Messaggioda Matteo Trenti » gio ott 30, 2003 10:23 am

La guida all'inserimento di stringhe di registro in Win 2000 mi fa sorgere dubbi:

http://www.zanezane.net/articoli.asp?id=305

Ieri ho scaricato il ZIP "ottimizzazione_2000" con dentro un quantitativo elevato di stringhe autoinserenti...
Non so se ho sbagliato ad inserirle tutte una dietro l'altra e poi riavviare ma fatto sta che se hanno avuto tutte l'utilità della STRINGA "Abilitare l'UDMA66 cioè UDMA66.reg" stiamo FRESCHI!
Ho testato la velocità dell'HD (Maxtor DMA 66) con HDTach (versione registrata 2.61) prima e dopo l'inserimento e sorpresa...STESSO IDENTICO RISULTATO (l'HD spara oltre i 70Mb altro che 66!CPU usata al 12%. Tuttavia devo avere dei "colli di bottiglia" per il sistema è un po' lento).
Premetto che giuro di non aver mai inserito prima stringhe o impostazioni per attivare il UDMA 66 e di avre settato l'HD su "gestione periferiche" su "DMA se disponibile".
Ho inserito allora questa STRINGA trovata sul sito che vi indicai tempo fa:
Hkey_Local_MachineSystemCurrentCpntrolSetControlClass
<4D36E96A-E325-11CE-BFC108002BE10318>
Fare clic sul menù Modifica e poi su Nuovo.
Come Tipo dati indicare Valore Dword e come valore"EnableUDMA66".
Confermare con un clic su Ok e nella finestra successiva immettere il valore 1 per attivare.
Poi riavviare il computer.
Ora HDTach 2.61 mi indica uno scambio di 67-68Mb ed il sistema è un po' più fluido (CPU usata all'8%)
Ma fanno qualcosa ste stringhe? O solo effetto placebo?[:D]
Avatar utente
Matteo Trenti
Senior Member
Senior Member
 
Messaggi: 180
Iscritto il: ven mar 14, 2003 2:59 pm

Messaggioda Zane » gio ott 30, 2003 12:17 pm

Terno al momento è lontano dal forum: appena torna ti risponde lui!
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Baltak » gio ott 30, 2003 1:53 pm

comunicazione di servizio:
quelli per XP funzionano tutti
li ho provati ieri
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Torna a Benvenuto in MegaLab.it

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising