Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

FireFox v2.0.0.1 non funziona

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

FireFox v2.0.0.1 non funziona

Messaggioda ace » mer gen 10, 2007 9:21 pm

Ciao a tutti,
circa 1 mese fa ho installato Firefox 2 ed è funzionato meravigliosamente fino a giovedi scorso(04/01/07).Giovedi window's update ha scaricato IE7 e l'ho installato.Venerdi ho provato a connettermi ad internet usando Firefox ma mi è apparsa questa finistra di dialogo:
"Firefox è già avviato,ma non risponde.Per aprire una finestra si deve prima chiudere il processo esistente di Firefox o riavviare il sistema".
Ho seguito le istruzioni qui riportate senza successo.
Da cosa può dipandere?Cosa posso fare?Grazie.Ace.
Avatar utente
ace
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: ven set 15, 2006 4:29 pm

Messaggioda sleeping » mer gen 10, 2007 9:37 pm

Hai provato a reinstallare Firefox da zero?
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda Bilbovm » gio gen 11, 2007 10:48 am

hai provato a chiudere il processo di firefox e rilanciarlo?

alle volte mi è capiato anche con le versioni precedenti....
Bye '73 de Roby.-
http://www.atrieste.eu
Avatar utente
Bilbovm
Senior Member
Senior Member
 
Messaggi: 458
Iscritto il: lun ago 14, 2006 8:09 am


Messaggioda The King of GnG » gio gen 11, 2007 7:11 pm

Assurdo....ma sono l'unico sul forum a cui i problemi con FF (anche dopo l'update automatico alla versione 2.0.0.1) stanno a zero?!? O.o
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda sleeping » gio gen 11, 2007 9:23 pm

The King of GnG ha scritto:Assurdo....ma sono l'unico sul forum a cui i problemi con FF (anche dopo l'update automatico alla versione 2.0.0.1) stanno a zero?!? O.o


Ci sono anch'io...
[:)]
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda ballacoilupi72 » gio gen 11, 2007 9:34 pm

sleeping ha scritto:
The King of GnG ha scritto:Assurdo....ma sono l'unico sul forum a cui i problemi con FF (anche dopo l'update automatico alla versione 2.0.0.1) stanno a zero?!? O.o


Ci sono anch'io...
[:)]


...e anche io! [^]
la MUSICA è l'unica promessa mantenuta!
Avatar utente
ballacoilupi72
Silver Member
Silver Member
 
Messaggi: 1293
Iscritto il: lun gen 02, 2006 6:56 pm
Località: Savignano Sul Rubicone

Messaggioda gialloporpora » gio gen 11, 2007 10:45 pm

@ace, con tutti i processi firefox.exe killati da task manager prova a vedere se soppravive un file di nome:
parent.lock
nella cartella del profilo, se si cancellalo e riavvia.
Il profilo è in %appdata%\mozilla\firefox\profiles\xxxx_qualcos (winXP/2k)
Altrimenti fai un nuovo profilo che dovresti risolvere.
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising