Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Caratteri Strani!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Caratteri Strani!!

Messaggioda xenius » mar ott 28, 2003 1:07 am

ciao raga! su un pc di un mio amico sta succedendo una cosa strana quando lavora sul blocco note alcuni caratteri non coincidono ad esempio col tasto "à" spunta invece una parentesi (se non mi sbaglio!)
comunque da che può essere causata questa incongruenza nei tasti??
grazie! ciaoo[:D][:D]
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Caratteri Strani!!

Messaggioda xenius » mar ott 28, 2003 1:07 am

ciao raga! su un pc di un mio amico sta succedendo una cosa strana quando lavora sul blocco note alcuni caratteri non coincidono ad esempio col tasto "à" spunta invece una parentesi (se non mi sbaglio!)
comunque da che può essere causata questa incongruenza nei tasti??
grazie! ciaoo[:D][:D]
Avatar utente
xenius
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2193
Iscritto il: mar ott 14, 2003 8:33 pm
Località: Vittoria (RG)

Messaggioda Montaic » mar ott 28, 2003 9:34 am

Hai provato a vedere se con con altri programma di scrittura fa la stessa cosa? Comunque controlla il settaggio della testiera, dal pannello di controllo, se è impostata come italiana.
Avatar utente
Montaic
Senior Member
Senior Member
 
Messaggi: 208
Iscritto il: gio lug 17, 2003 11:21 am
Località: Ravenna

Messaggioda Xerex » mar ott 28, 2003 9:34 am

Ciao,
probabilmente e' stata impostato il set di caratteri delle tastiere americane(dovrebbe uscire la [ ).
facci sapere
Avatar utente
Xerex
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5948
Iscritto il: lun ago 05, 2002 9:36 am
Località: Parma(Pr)

Messaggioda Baltak » mar ott 28, 2003 1:57 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da xenius</i>
<br />ciao raga! su un pc di un mio amico sta succedendo una cosa strana quando lavora sul blocco note alcuni caratteri non coincidono ad esempio col tasto "à" spunta invece una parentesi (se non mi sbaglio!)
comunque da che può essere causata questa incongruenza nei tasti??
grazie! ciaoo[:D][:D]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
se succede anche in DOS (nel prompt ovviamente) basta scrivere "keyb it" (senza virgolette); per windows controlla le impostazioni della lingua della tastiera
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising