Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

porta firewire 1394 e telecamera

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

porta firewire 1394 e telecamera

Messaggioda shady1 » ven dic 29, 2006 7:01 pm

ciao a tutti io ho una telecamera sony e in genere mi metto i video che faccio sul computer ma la porta firewire ha deciso di non funzionare piu
all'inizio funzionava bene, poi dovevo muoverla un po dentro per far acquisire il video adesso posso metterla in qualunque posizione ma niente
la telecamera sullo schermetto mi dice che è collegata e il computer niente
ho provato pure a cambiare cavo ma è la stessa cosa
ho provato con un altra telecamera ma è la stessa cosa
adesso cosa puo essere?
tralaltro ho due prese firewire ma nessuna delle due funge.....bo? [uhm]
grazie in anticipo
shady1
Avatar utente
shady1
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: gio dic 07, 2006 6:54 pm

Messaggioda ale03 » ven dic 29, 2006 8:20 pm

probabilmente è l'attacco sul pc che fa i capricci...prova a pulirlo con l'aspirapolvere/compressore e se non va mi sa che dovrai comprare una scheda [pci?] con delle porte fireware
Avatar utente
ale03
Senior Member
Senior Member
 
Messaggi: 320
Iscritto il: gio set 22, 2005 7:33 pm

Messaggioda shady1 » sab dic 30, 2006 3:04 am

oggi lo smontato e l'attacco ho provato a pulirlo ma niente
mi sono accorto che i piedini dentro la presa del computer sono un po indietreggiati.......[uhm]
per la scheda che mi dici di comprare quanto costa?potresti darmi qualche altra informazione?
grazie
shady1
Avatar utente
shady1
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: gio dic 07, 2006 6:54 pm

Messaggioda jack.ese » sab dic 30, 2006 1:04 pm

Esistono 2 tipi di firewire, il firewire 400 e il firewire 800.

Il primo trasferisce fino a 50MB/s mentre il secondo fino a 100MB/s.

Se acquisti una scheda PCI con un controller che gestisce il firewire 400 ti viene a costare sui 10-20€.
http://www.pixmania.com/it/it/49058/art ... er-pc.html

Se acquisti una scheda PCI cun un controller che gestisce il firewire 800 siamo invece sui 50-70€.
http://www.pixmania.com/it/it/91089/art ... i-fir.html

Già che sei buttati sul firewire 800.. almeno io farei cosi. [^]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda shady1 » sab dic 30, 2006 2:40 pm

sono appena tornato ho comprato una scheda con tre porte firewire 400 (20 euro)
ho montato tutto ma ancora niente non funziona niente [nonono]
non so piu che fare ho paura che si sia rovinato a questo punto l'attacco sulla videocamera a forza di provare a staccare e riattaccare [cry] anche se la telecamera continua a dirmi che è collegata quando metto il cavo [uhm]
chiunque abbia idee risponda grazie [boh]
shady1
Avatar utente
shady1
Aficionado
Aficionado
 
Messaggi: 107
Iscritto il: gio dic 07, 2006 6:54 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising