Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Super problema con firefox!T_T

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Super problema con firefox!T_T

Messaggioda Squall86 » gio dic 21, 2006 11:02 pm

Ciao a tutti,da ieri firefox mi sta dando un serio problema:dopo aver effettuato un aggiornamento(che ritengo causa principale) mi sono connesso e...ho visto che i miei segnalibri e la mia cronologia erano spariti!
Per di più anche i pulsanti che avevo messo nelle barre non ci sono + e,se tento di rimetterli,appena chiudo e riapro scompaiono di nuovo!
Sono andato a verificare nella console errori e me ne inserisce molteplici,tipo questo:
Errore: non well-formed
File sorgente: file:///C:/Documents%20and%20Settings/Administrator/Dati%20applicazioni/Mozilla/Firefox/Profiles/a9wd1kd2.default/localstore.rdf
Riga: 1, Colonna: 1
Codice sorgente:
^


o questo

Avviso: Errore nell'interpretazione del valore della proprietà 'font'. Dichiarazione tralasciata.
File sorgente: http://www.MegaLab.it/stylesheet.css
Riga: 63


Come devo fare?Aiuto!!!



[cry]
Avatar utente
Squall86
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: sab nov 18, 2006 11:52 pm

Messaggioda ImSoTech » ven dic 22, 2006 12:08 am

Ciao a me è successa la stessa cosa, però non so se gli errori erano gli stessi prova a guarda la soluzione di questo 3d.
http://www.MegaLab.it/forum/viewtopic.php?p=213502#213502
Ultima modifica di ImSoTech il ven dic 22, 2006 12:10 am, modificato 1 volta in totale.
Avatar utente
ImSoTech
Bronze Member
Bronze Member
 
Messaggi: 511
Iscritto il: gio feb 02, 2006 8:00 pm

Messaggioda elettropazzo » gio dic 28, 2006 6:51 pm

Anche a me da problemi, non mi apre bene i segnalibiri!

che fare? aspettare il prossimo aggiornamento?
Avatar utente
elettropazzo
Aficionado
Aficionado
 
Messaggi: 50
Iscritto il: mar nov 23, 2004 11:41 am

Messaggioda gialloporpora » ven dic 29, 2006 12:55 am

Puoi essere più preciso ? Cosa intendi per non mi apre bene i segnalibri ?

Comunque non serve a nulla aspettare un aggiornamento, il problema che qu verifichi non mi sembra un BUG e dunque non verrà risolto in nessun nuovo aggiornamento.

Hai estensioni ? Provato in safe-mode (no extensions nel menu Start) ?
- Provato con un nuovo profilo ?
Ciao
Albert Einstein: « 10 cose sono infinite: l'universo e la stupidità umana ma sull'universo nutro ancora dubbi »
Avatar utente
gialloporpora
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1780
Iscritto il: mer lug 27, 2005 11:55 pm

Messaggioda Dam » ven dic 29, 2006 3:40 pm

Purtroppo anche a me era successo lo stesso problema, e infatti ho dovuto creare un nuovo profilo per far riapartire tutto come si deve..per fortuna però ,avevo Bookmark Backup e sono riuscito a ripristinar tutti i segnalibri.
Te lo consiglio vivamente...

[;)]
<<Come i boschi, segreta come brezza che, senza frasi, agita gli alberi più superbi>>
E. Dickinson
Avatar utente
Dam
Senior Member
Senior Member
 
Messaggi: 164
Iscritto il: dom mar 26, 2006 12:23 pm


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising