Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Blocco Windows XP con stampante

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Blocco Windows XP con stampante

Messaggioda ligamarco » lun ott 20, 2003 10:06 pm

Salve a tutti!
Ho un "problemino" con win XP professional e la connessione con la stampante. E' da un po' di tempo che quando accendo la stampante USB (HP all-in-one G55) viene riconosciuta sotto "periferiche compatibili IEEE 1284..." il sistema si blocca e la sola cosa possibile è il reset. Non sono ancora riuscito a capire da cosa dipenda, ho provato ad aggiornare i driver chipset VIA (scheda madre ASUS k7v) e gli ultimi driver della stampante ma il problema persiste. Ho formattato e rinstallato win XP, ma INCREDIBILMENTE ho lo stesso problema. Che c'entri qualcosa il modem adsl USB che ho comprato ultimamente?
Non sempre il sistema si blocca quando accendo la stampante, altre volte si blocca quando lancio la stampa.
Qualcuno sa suggerirmi qualcosa per favore? [:(]
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Blocco Windows XP con stampante

Messaggioda ligamarco » lun ott 20, 2003 10:06 pm

Salve a tutti!
Ho un "problemino" con win XP professional e la connessione con la stampante. E' da un po' di tempo che quando accendo la stampante USB (HP all-in-one G55) viene riconosciuta sotto "periferiche compatibili IEEE 1284..." il sistema si blocca e la sola cosa possibile è il reset. Non sono ancora riuscito a capire da cosa dipenda, ho provato ad aggiornare i driver chipset VIA (scheda madre ASUS k7v) e gli ultimi driver della stampante ma il problema persiste. Ho formattato e rinstallato win XP, ma INCREDIBILMENTE ho lo stesso problema. Che c'entri qualcosa il modem adsl USB che ho comprato ultimamente?
Non sempre il sistema si blocca quando accendo la stampante, altre volte si blocca quando lancio la stampa.
Qualcuno sa suggerirmi qualcosa per favore? [:(]
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda celtic-nation » mar ott 21, 2003 12:22 am

Quante porte USB hai "coinvolto"???
Avatar utente
celtic-nation
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2289
Iscritto il: lun ago 04, 2003 9:49 pm
Località: Emilia Romagna


Messaggioda ligamarco » mar ott 21, 2003 9:59 am

3 porte su 4. Mouse, modem adsl, stampante HP all-in-one...
hai qualche suggerimento?
Grazie.
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda Baltak » mar ott 21, 2003 11:46 am

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da ligamarco</i>
<br />qualche suggerimento?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
hai aggiornato i driver della stampante?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda ligamarco » mar ott 21, 2003 1:03 pm

ehm...sì l'avevo già scritto nel primo post... [:)]
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda Baltak » mar ott 21, 2003 1:09 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da ligamarco</i>
<br />ehm...sì l'avevo già scritto nel primo post... [:)]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
ah scusa non l'avevo notato.
senza il modem collegato la stampante funziona?
se sì
reinstalla modem e stampante invertendo le porte usb
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Montaic » mar ott 21, 2003 5:28 pm

Hai provato ad aggiornare Windows?
Avatar utente
Montaic
Senior Member
Senior Member
 
Messaggi: 208
Iscritto il: gio lug 17, 2003 11:21 am
Località: Ravenna

Messaggioda ligamarco » mar ott 21, 2003 9:01 pm

Montaic si ho installato la service pack 1 e tutti gli aggiornamenti web di microsoft. Ho trovato sul sito della VIA la patch per le porte USB, ma il problema rimane. Ho provato a disconnettere il modem ed INCREDIBILMENTE la stampante funziona. Ho scambiato tra loro le porte USB del modem e della stampante ma il sistema si blocca ugualmente. Ho lasciato il modem sulla solita porta USB ed ho cambiato la porta della stampante e FINALMENTE [:D] il sistema SEMBRA stabile!!! per la stampante no problem, solamente che quando uso lo scanner non funziona più il modem (si disconnette e non si riconnette +) [|)] strano eh? se qualcuno ha qualche soluzione da proporre bene, altrimenti metto l'anima in pace e quando dovrò scannerizzare qualcosa farò a meno di internet e quando ne avrò bisogno riavvierò il sistema. L'importante è che almeno funzioni la stampante!!!
Grazie a tutti dell'aiuto ed un grazie particolare a Baltak
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda Baltak » mar ott 21, 2003 9:06 pm

ok l'ultima cosa che posso dirti è di smanettare un po' con le porte
ossia:
metti la stampante al posto del mouse
il mouse al posto del modem
il modem al posto della stampante
seguendo questo schema da prestigiatore vedi se trovi una configurazione stabile
attendo risposta
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Terno » gio ott 23, 2003 9:49 am

Altrimenti DISINSTALLA il modem (Click con il destro su "Risorse del computer" -> Proprietà -> Etichetta "Hardware" -> Gestione periferiche -> seleziona il tuo modem -> Clicca con il destro e scegli "Disinstalla".

Riavvia e reinstallalo!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda ligamarco » gio ott 23, 2003 7:02 pm

Ho fatto tutte le prove, sia quelle suggerite da Terno che quelle suggerite da Baltak, ma ho solo peggiorato le cose...
ho rimesso tutto come prima, di positivo c'è che almeno il sistema non si pianta e la stampante funziona...pazienza per lo scanner...
<b></b>dopo questa esperienza devo dire che windows XP ha una gestione delle porte USB davvero pessima (per usare un eufemismo)<b></b>
Grazie tanto per l'aiuto
Buon lavoro!
Avatar utente
ligamarco
Senior Member
Senior Member
 
Messaggi: 229
Iscritto il: mar ago 05, 2003 3:47 pm

Messaggioda Baltak » gio ott 23, 2003 7:26 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da ligamarco</i>
<br />Ho fatto tutte le prove, sia quelle suggerite da Terno che quelle suggerite da Baltak, ma ho solo peggiorato le cose...
ho rimesso tutto come prima, di positivo c'è che almeno il sistema non si pianta e la stampante funziona...pazienza per lo scanner...
<b></b>dopo questa esperienza devo dire che windows XP ha una gestione delle porte USB davvero pessima (per usare un eufemismo)<b></b>
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
perché non provi windows 2000?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising