Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Audio da una cassa sola

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Audio da una cassa sola

Messaggioda Yucca » lun set 11, 2006 2:24 pm

Ciao a tutti
ho attaccato le mie casse a un pc che mi ha prestato mia sorella, in sostituzione del mio che è in riparazione e si sente da una sola cassa.
Non ho disposizione i driver originali e non so quando si sia generato il problema dato che lei lo utilizzava “silenzioso”.
In *Gestione periferiche*, nella scheda Generale, dice che la periferica audio C-Media AC97 Audio Device funziona correttamente e infatti non ha punti esclamativi nel cerchietto giallo.
Però nella sottoscheda Proprietà della stessa periferica, sotto la voce C-Media WDM Audio device, mi dice “Driver abilitato ma non funzionante correttamente”.
Ho provato le seguenti soluzioni che non hanno risolto il problema:
-ricerca e installazione automatica di win xp di driver aggiornati;
-disinstallazione dei precedenti e installazione di driver presi dal sito C-Media;
-installazione di driver audio della scheda madre (ho provato a metterli dove avevo messo i C-Media ma non li ha voluti installare).

La prima cosa che non ho capito esattamente è come si chiama la scheda audio!
Per la ricerca dei driver ho usato i nomi che mi ha fornito Everest ossia
Sheda madre: Asus P4SE
Scheda audio: SiS 7012 Audio Device

Qualcuno può aiutarmi a capire cosa devo installare e dove?

Ah, ho già provato a cambiare le casse ma il problema persiste

Grazie
Avatar utente
Yucca
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun set 11, 2006 1:44 pm

Messaggioda M@ttia » lun set 11, 2006 3:02 pm

Scusa per la risposta banale, ma tanto per essere sicuri [:-D]
Il bilanciamento dell'audio non è magari impostato su una cassa sola in controllo volume (o dove di dovere) come ad esempio nello screenshot sotto?

Immagine
</IE><FIREFOX>
Avatar utente
M@ttia
Moderatore
Moderatore
 
Messaggi: 8363
Iscritto il: lun giu 09, 2003 2:18 pm
Località: Ticino - Estero

Messaggioda Yucca » lun set 11, 2006 3:13 pm

Grazie M@ttia, ho controllato subito ed è centrato.
Avatar utente
Yucca
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun set 11, 2006 1:44 pm

eureka

Messaggioda Yucca » dom ott 22, 2006 4:16 am

Mi rispondo da sola dopo un discreto numero di "prove incrociate", magari può essere d'aiuto a qualcun'altro un domani.
Il guasto è nel jack dell'attacco, che è parte della scheda madre, quindi su quel pc non si potrà mai sentire da due casse fino a che la scheda sarà quella.
Ciao
Avatar utente
Yucca
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: lun set 11, 2006 1:44 pm


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising