Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

d-link dsl200 (gen.II) e eciadsl driver

Non trovi il driver per il tuo modem? Non riesci ad installare la nuova scheda video? Ti aiutiamo noi, questo è il posto giusto!
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

d-link dsl200 (gen.II) e eciadsl driver

Messaggioda brekker » ven set 01, 2006 1:33 am

ho seguito la vostra guida (e cercato invano nel forum un post che trattasse l'argomento), ma mi sono piantato al momento di dare make .. mi restituisce una serie di errori infinita: file o directory non trovate; comandi o funzioni non dichiarate (o dichiarate implicitamente -> warning) ecc.

come posso risolvere la questione?
ah, ho installato kubuntu da 3 giorni.. mai visto linux prima di allora! [cry] troppo un novellino!

grazie fin d'ora dell'aiuto.
mauro.
Avatar utente
brekker
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven set 01, 2006 12:35 am

Messaggioda mofo » ven set 01, 2006 7:57 am

che ./configure hai usato?

hai provato

./configure --with-chipset=GS7470

e fai tutto con sudo vero?
Ubuntu is an ancient african word that means "I cannot install Debian"
Avatar utente
mofo
Senior Member
Senior Member
 
Messaggi: 250
Iscritto il: ven nov 25, 2005 11:32 am

Messaggioda brekker » ven set 01, 2006 10:08 am

non mi fa differenza utilizzare sudo o meno, può essere? del tipo che mi restituisce gli stessi risultati/errori.

non conosco il ./configure che utilizzo (come posso sapere quale sto usando?) comunque ho provato a digitare
./configure --with-chipset=GS7470
ma non riconosce il comando.

ho scoperto che la versione di make è 3.81beta4, può essere che debba essere aggiornata?

grazie per l'aiuto!
Avatar utente
brekker
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: ven set 01, 2006 12:35 am

Messaggioda mofo » ven set 01, 2006 10:36 am

la versione che hai di make e' l'ultima stable quindi non penso proprio che sia quello il problema :)

http://www.linuxquestions.org/hcl/showp ... 08&cat=all

http://eciadsl.flashtux.org/download.php

da qui devi scaricare i sorgenti in versione "nortek" (li trovi a fondo pagina)

se non funziona... beh... prendi nota degli errori (li copi su un file di testo che poi aprirai da windows) e ce li fai vedere ;)
Ubuntu is an ancient african word that means "I cannot install Debian"
Avatar utente
mofo
Senior Member
Senior Member
 
Messaggi: 250
Iscritto il: ven nov 25, 2005 11:32 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising