Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

HoverSnap non funziona

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

HoverSnap non funziona

Messaggioda Dam » gio ago 24, 2006 11:54 am

Oggi ho provato ad installare Hover Snap, usando questo articolo

http://www.MegaLab.it/2456

come guida. Ho inoltre creato una cartella in Documenti, denominata "screenshot" per salvare le immagini catturate con il programma, ma non succede mai niente. Provando a schiacciare ogni conbinazione di tasti predefinita non accade mai niente....

Io uso una Microsoft Wireless Multimedia Keyboard
( http://www.intellect.uk.com/images/micr ... reless.jpg )
, che ha una doppia funzione per i tasti F1, F2,F3, Stamp etc, attivabile tramite un tasto a parte. Ovviamente mi sono assicurato che la funzione fosse attivata, così da usare la funzione "Stamp" come richiesto da HoverSnap.

Qualcuno ha qualche idea in poposito? Grazie mille....
Avatar utente
Dam
Senior Member
Senior Member
 
Messaggi: 164
Iscritto il: dom mar 26, 2006 12:23 pm

Messaggioda crazy.cat » gio ago 24, 2006 12:04 pm

Che il programma non sia compatibile con la tua tastiera?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda Dam » gio ago 24, 2006 12:15 pm

In effetti mi era venuto il dubbio.... [cry]

Però mi sembrerebbe un po' strano...cioè..il pulsante c'è l'ho! [sedia]

Comunque..che forse mi convenga usare qualche altro software?
Avatar utente
Dam
Senior Member
Senior Member
 
Messaggi: 164
Iscritto il: dom mar 26, 2006 12:23 pm


Messaggioda Alpha Centurion » ven set 01, 2006 11:47 am

Ciao ragazzi. Dopo aver letto l'articolo di MegaLab ho deciso di provare questo programma, ed ormai da un bel po' di tempo ritengo che sia un ottimo software per screenshot. Però ieri è successa una cosa: il mio software antivirus (antivir) mi dice che la DLL contenuta nella cartella potrebbe contenere un codice maligno. Lo fa anche nel file zip che ho scaricato a suo tempo. Adesso proverò a riscaricarlo.
La cosa strana è che l'ho usato altre volte se non sbaglio da quando ho messo questo nuovo antivirus, e non mi ha mai segnalato nulla prima di ieri. che sia stata un aggiornamento di definizioni che ha causato tutto ciò?
Altri hanno avuto problemi simili?
In questa discussione dicon di non preoccuparsi: http://www.wilderssecurity.com/showthread.php?t=60605
Che dite? lo rimetto?
Ciao.
Avatar utente
Alpha Centurion
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 28, 2005 11:06 am
Località: Roma

Re: HoverSnap non funziona

Messaggioda Alpha Centurion » ven set 01, 2006 11:54 am

Dam ha scritto:Oggi ho provato ad installare Hover Snap, usando questo articolo

http://www.MegaLab.it/2456

come guida. Ho inoltre creato una cartella in Documenti, denominata "screenshot" per salvare le immagini catturate con il programma, ma non succede mai niente. Provando a schiacciare ogni conbinazione di tasti predefinita non accade mai niente....

Io uso una Microsoft Wireless Multimedia Keyboard
( http://www.intellect.uk.com/images/micr ... reless.jpg )
, che ha una doppia funzione per i tasti F1, F2,F3, Stamp etc, attivabile tramite un tasto a parte. Ovviamente mi sono assicurato che la funzione fosse attivata, così da usare la funzione "Stamp" come richiesto da HoverSnap.

Qualcuno ha qualche idea in poposito? Grazie mille....


Mentre cercavo qualcosa sul problema Hoversnap e virus, ho trovato questo:

If you have a keyboard with a F-Lock key, you need to take FLock off before pressing Prt Sc, i know thats confused some people


Può esserti utile?
Avatar utente
Alpha Centurion
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 28, 2005 11:06 am
Località: Roma

Messaggioda sleeping » ven set 01, 2006 12:01 pm

Io uso HyperSnap per fotografare lo schermo e Wink per realizzare i filmati. Li trovo entrambi ottimi. Il problema del primo è che il periodo di prova dura poco (non ricordo quanto) e dopo sei obbligato a vedere la scritta "HyperSnap" su tutte le immagini, ma non è poi così fastidioso. Ad esempio: http://www.webalice.it/famberta/file/Sc ... irefox.png
Wink permette di esportare facilmente in flash. Lo uso da un po' di tempo, quindi credo che sia la versione completa senza limiti di tempo.
Avatar utente
sleeping
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2255
Iscritto il: sab ago 26, 2006 1:16 pm
Località: Verona & Trieste

Messaggioda Alpha Centurion » ven set 01, 2006 12:27 pm

Ecco un'analisi fatta con + antivirus. come potete vedere solo antivir lo segnala, ed il panda (guarda caso il mio precedente software antivirus [:-D] ) lo segnala come sospetto!

Immagine

Ps lo screenshot l'ho fatto proprio con hoversnap [:-D] [fischio]
Vabbè, per ora l'ho reintegrata nella cartella la DLL incriminata.

Ciao.
Avatar utente
Alpha Centurion
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 28, 2005 11:06 am
Località: Roma

Re: HoverSnap non funziona

Messaggioda Dam » ven set 01, 2006 1:33 pm

Alpha Centurion ha scritto:
Mentre cercavo qualcosa sul problema Hoversnap e virus, ho trovato questo:

If you have a keyboard with a F-Lock key, you need to take FLock off before pressing Prt Sc, i know thats confused some people


Può esserti utile?


Uhm...a dir la verità ho provato tutti i tasti con F-lock key sia attivata che non, ma adesso per curiosità riprovo.

In ogni caso, adesso ho trovato MWSnap 3. E' pratico, e ha funzionato da SUBITO senza problemi [:-D] .

Ecco un bello screenshot del programma:

Immagine

Comunque se qualcuno ha qualche altra idea.... [applauso] you're welcome!
<<Come i boschi, segreta come brezza che, senza frasi, agita gli alberi più superbi>>
E. Dickinson
Avatar utente
Dam
Senior Member
Senior Member
 
Messaggi: 164
Iscritto il: dom mar 26, 2006 12:23 pm

Messaggioda blind » sab set 02, 2006 11:58 am

Alpha Centurion ha scritto:il mio software antivirus (antivir) mi dice che la DLL contenuta nella cartella potrebbe contenere un codice maligno.


Sicuramente è un falso allarme.. Comunque ho inviato un'email ad Avira Antivir..
Se con i prossimi aggiornamenti del programma il "problema" persiste, aggiungerò una nota all'articolo..
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda Alpha Centurion » lun set 04, 2006 12:21 am

Lo penso anch'io. In effetti nell'analizzare la dll su quel sito ho spuntato l'opzione di invio informazioni agli sviluppatori, proprio con la speranza che con i prossimi update delle definizioni correggano il problema (sia antivir che panda). Peraltro penso che con le vecchie definizioni neppure c'era questo inconveniente, e che al contrario sia un fatto recente.
Grazie.
Avatar utente
Alpha Centurion
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 28, 2005 11:06 am
Località: Roma

Messaggioda blind » ven set 08, 2006 2:03 pm

Ho appena aggiornato Antivir ed il problema è scomparso.. [:-D]
Ogni parola pronunciata sarà lo specchio del tuo dolore.. riflette la colpa, alimenta l'odio.. "Lacuna Coil"
Avatar utente
blind
Silver Member
Silver Member
 
Messaggi: 1215
Iscritto il: gio ott 28, 2004 6:40 pm
Località: Pisa..

Messaggioda Alpha Centurion » dom set 10, 2006 4:31 pm

blind ha scritto:Ho appena aggiornato Antivir ed il problema è scomparso.. [:-D]


Confermo anch'io.
Tocca vedere il Panda, ma io non lo uso più ormai.
Ultima modifica di Alpha Centurion il dom set 10, 2006 4:33 pm, modificato 1 volta in totale.
Avatar utente
Alpha Centurion
Neo Iscritto
Neo Iscritto
 
Messaggi: 6
Iscritto il: mer set 28, 2005 11:06 am
Località: Roma


Torna a Software

Chi c’è in linea

Visitano il forum: Majestic-12 [Bot] e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising