Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Videoclip.avi non si visualizza più

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Videoclip.avi non si visualizza più

Messaggioda lineare » mer ago 02, 2006 4:38 pm

Alcuni Videoclip che fino a non molto tempo fa si riproducevano correttamente senza un'apparente ragione adesso non lo fanno più.
I file sono .avi e sul WMP viene visualizzato "errore durante la riproduzione del codec" [devil]
Il sonoro funziona correttamente.
Probabile che si siano corrotti?
(winXPsp2professional - WindowsMediaPlayer10)

[sbigot]
Ultima modifica di lineare il mer ago 02, 2006 4:40 pm, modificato 1 volta in totale.
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm

Messaggioda ba_61 » mer ago 02, 2006 4:40 pm

Prova a rimuovere e reinstallare il pacchetto dei codec.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda lineare » mer ago 02, 2006 4:43 pm

Come faccio con WMP10?
Ho anche MediaPlayerClassic
che mi da anch'esso,
[devil] errore
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm


Messaggioda lineare » mer ago 02, 2006 4:47 pm

Per corrotti intendevo i file.avi
perché gli altri videoclip con la stessa estenzione funzionano.
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm

Messaggioda ba_61 » mer ago 02, 2006 4:51 pm

A questo punto, rimuovi anche WMP 10:

http://www.MegaLab.it/2559

Pulisci poi con CCleaner e RegSeeker, deframmenta, riavvia, reinstalla WMP 10 e codec.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda lineare » mer ago 02, 2006 5:14 pm

Scusa,
se con WMP e MPclassic 3 videoclip.avi su 10 non funzionano
(sono gli stessi) non vedo perché il problema sia in WMP10
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm

Messaggioda ba_61 » mer ago 02, 2006 5:21 pm

Se vedi gli orari dei post, è evidente che si scrive all'unisono.

Poi cosa intendi con WMP?

[nota] Forse non ho capito bene o forse occorre scrivere in modo intelleggibile
Codice: Seleziona tutto
se con WMP e MPclassic 3 videoclip.avi su 10 non funzionano
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda ziofil » mer ago 02, 2006 5:59 pm

Ma perché non provi a visualizzarli con un altro player,esempio il noto e molto valido VLC Media Player???Visualizza di tutto,vai sul sito e scaricati la versione che tra l'altro é anche freeware...E lascia stare Windows Media Player!!! [:p]
Avatar utente
ziofil
Bronze Member
Bronze Member
 
Messaggi: 894
Iscritto il: ven nov 11, 2005 12:12 pm
Località: Provincia di Ascoli Piceno

Messaggioda Kgiulio » mer ago 02, 2006 6:08 pm

lineare ha scritto:Scusa,
se con WMP e MPclassic 3 videoclip.avi su 10 non funzionano
(sono gli stessi) non vedo perché il problema sia in WMP10


Scarica GSpot e vedi che cosa hanno di diverso quei 3 file

nel caso reinstalla il codec associato a quei file
Avatar utente
Kgiulio
Silver Member
Silver Member
 
Messaggi: 1663
Iscritto il: gio set 09, 2004 8:08 pm
Località: Italia

Messaggioda lineare » mer ago 02, 2006 9:34 pm

[:I] Scusa ba_61
d'ora innanzi cercherò di scrivere in maniera più adeguata
[:-D]
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm

Messaggioda lineare » mer ago 02, 2006 10:01 pm

ziofil ha scritto:Ma perché non provi a visualizzarli con un altro player,esempio il noto e molto valido VLC Media Player???Visualizza di tutto,vai sul sito e scaricati la versione che tra l'altro é anche freeware...E lascia stare Windows Media Player!!! [:p]




I N C R E D I B I L E [applauso]

Apre davvero di tutto [sbav]

Grazie ziofil
problem risolti [:-D]
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm

Messaggioda lineare » mer ago 02, 2006 10:03 pm

Grazie a tutti..

[:-D]
Avatar utente
lineare
Neo Iscritto
Neo Iscritto
 
Messaggi: 14
Iscritto il: gio lug 27, 2006 11:05 pm


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising