Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

periferica non riconosciuta aiuto

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

periferica non riconosciuta aiuto

Messaggioda natraninio » mer ago 02, 2006 12:51 am

ho inserito un lettore mp3 nell'uscita usb nelle risorse non vedo il disco removibile nella gestione periferiche su controller usb vedo una voce periferica sconosciuta tasto destro proprieta' nello stato periferica mi dice nessun driver e' installato per questa periferica allego link per farvi vedere gestione periferiche, faccio presente che ho installato il cd del lettore mp3 e il mio sistema operativo e' xp.Grazie per l'aiuto se fosse possibile stasera vi ringrazio anticipatamente.

http://img98.imageshack.us/my.php?image=immaginepz1.jpg
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Re: periferica non riconosciuta aiuto

Messaggioda Xero » mer ago 02, 2006 1:26 am

natraninio ha scritto:ho inserito un lettore mp3 nell'uscita usb nelle risorse non vedo il disco removibile nella gestione periferiche su controller usb vedo una voce periferica sconosciuta tasto destro proprieta' nello stato periferica mi dice nessun driver e' installato per questa periferica allego link per farvi vedere gestione periferiche, faccio presente che ho installato il cd del lettore mp3 e il mio sistema operativo e' xp.Grazie per l'aiuto se fosse possibile stasera vi ringrazio anticipatamente.

http://img98.imageshack.us/my.php?image=immaginepz1.jpg


hai provato a connettere il lettore tramite un' altra porta usb? reinstallare i driver? di che lettore si tratta (marca\modello)?
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Messaggioda natraninio » mer ago 02, 2006 3:38 am

si ho provato a ad utilizzare anche porte dietro il pc ma nulla da fare.
la marca e' DIKON MP3 BWOOO
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO


Messaggioda jack.ese » mer ago 02, 2006 8:43 am

le altre periferiche ti danno problemi con l'usb?

hai provato a reinstallare i driver del lettore come ha detto Xero?
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Xero » mer ago 02, 2006 1:32 pm

natraninio ha scritto:si ho provato a ad utilizzare anche porte dietro il pc ma nulla da fare.
la marca e' DIKON MP3 BWOOO


a dire il vero io ho trovato solo il Dikom Mp3 BW000, dovrebbe essere questo se non sbaglio. Unico problema: non sono riuscito a trovare drivers aggiornati, devi cavartela con quelli che hai,nel frattempo prova con la reinstallazione e facci sapere.
Avatar utente
Xero
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 5145
Iscritto il: mar giu 27, 2006 8:37 pm
Località: Provincia Di Matera / Bari

Messaggioda natraninio » mer ago 02, 2006 10:42 pm

ho provato a reinstallare ma il problema sussiste il modello e' quello alla visione pero' dell'apparecchio cambia l'estetica. nulla da fare quindi? con altre periferiche non ho problemi
Avatar utente
natraninio
Senior Member
Senior Member
 
Messaggi: 310
Iscritto il: sab lug 30, 2005 1:20 am
Località: TORINO

Messaggioda Amantide » gio ago 03, 2006 10:50 am

La cosa migliore da fare sarebbe provare di collegare il lettore mp3 ald un altro computer per vedere se verrà riconosciuto, può essere anche che sia difettato.

Le porte usb sono usb1.x o usb2.x?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda jack.ese » gio ago 03, 2006 12:09 pm

dalla foto che ha allegato nel primo messaggio dovrebbero essere 2.0.

ma è da quando lo hai preso che non ti va o da adesso?
su un'altro pc lo hai provato?
da gestione disco locale ti viene visto? (click destro sopra risorse del pc, gestione, archiviazione e gestione disco locale).

prova da gestione periferiche a portati sulla periferica, fare click destro e disinstalla. poi la scolleghi, riavvi, colleghi e reinstalli allo stesso modo.
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda cucciolofabry » dom ago 06, 2006 11:58 am

prova a andare su panello di controllo--- Installazione hardware....e segui la procedura guidata...dovrebbe andare fammi sapere
Avatar utente
cucciolofabry
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: dom ago 06, 2006 9:11 am


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising