Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Giallo in ditta: nessun suono dalla motherboard

Il tuo Sistema Operativo non vuole riconoscerti una periferica? I nuovi Driver della scheda video ti danno problemi? La tastiera ti parla in una lingua incomprensibile? Posta e cercheremo di aiutarti.
Per problemi legati strettamente all'Hardware utilizzate "Hardware, Modding & Overclock"

Giallo in ditta: nessun suono dalla motherboard

Messaggioda thomas » lun giu 26, 2006 2:31 pm

Ebbene si, stamattina sono stato tirato giù dal letto all'alba, erano le 9:23.
Ispeziono il malato, lo porto in luogo assai meno chiassoso, accendo e leggo: "CMOS Checksum error", poi sembra che il sistema tenti di avviarsi dal drive A:/ ma chiaramente non essendo inserito alcun disco, mi dice che non trova il sistema operativo.
Questo per 3/4 volte; non riesco ad accedere nemmeno al BIOS.

Allora provo a staccare la batteria per un minutino, dopo mi accorgo che c'è anche il ponticello per pulire la memoria e faccio pure quello....
Riattacco... nada, neanche più quelle due righe bianche su fondo nero.

La cosa più sconcertante è che non odo alcun beeeeeeeep!

Stacco e riattacco in serie e combinazioni improbabili tutto ciò che è possibile staccare... ad un certo punto avevo in mano una di quelle linguette di metallo per coprire gli slot inutilizzati sul retro del case........................ stavo chiudendo gli slot liberi: l'alba ha questi strani effetti.

Fatto sta che ho risolto per le cose importanti montando l'hd su di un altro pc (è sempre bene tenere qualche pc di riserva in ditta, anche quando fai pizze!!!) ed almeno per la produzione di etichette per l'olanda siamo a posto.

Il problema del pc morto, rimane: e dato che mi scoccerebbe prenderlo e buttarlo via (visto che potrei riutilizzarlo per la postazione di gioco che ci siamo fatti, ma questa è un'altra questione vero Leo??), mi chiedevo cosa significasse quando un pc fa girare soltanto le ventole! Ovvero, arriva corrente alla scheda madre, ma se ad esempio tiro via la ram, non fa alcun suono...

Idee?
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Re: Giallo in ditta: nessun suono dalla motherboard

Messaggioda crazy.cat » lun giu 26, 2006 2:35 pm

thomas ha scritto:Ebbene si, stamattina sono stato tirato giù dal letto all'alba, erano le 9:23.

Ti offendi se ti mando.....?

1) scheda madre andata
2) Processore andato
3) alimentatore andato
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda kpaolo » lun giu 26, 2006 2:46 pm

processore andato...
Avatar utente
kpaolo
Bronze Member
Bronze Member
 
Messaggi: 996
Iscritto il: mar nov 08, 2005 8:11 am


Re: Giallo in ditta: nessun suono dalla motherboard

Messaggioda thomas » lun giu 26, 2006 6:39 pm

crazy.cat ha scritto:
thomas ha scritto:Ebbene si, stamattina sono stato tirato giù dal letto all'alba, erano le 9:23.

Ti offendi se ti mando.....?

[:-D] [:-D] [:-D]

crazy.cat ha scritto:1) scheda madre andata
2) Processore andato
3) alimentatore andato

ed aggiungendo kpaolo che dice processore andato.... credo di essermi fatto più o meno un'idea... insomma, qualcosa è andato!
La cosa strana è che al mio arrivo, dava quell'errore cmos
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Messaggioda Amantide » lun giu 26, 2006 6:50 pm

Ma non sarà la pila del BIOS scarica? Che di questo errore CMOS si era già parlato qui
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda jack.ese » lun giu 26, 2006 6:57 pm

io dico scheda madre saltata..

poi facci sapere cos è andato! [:-D] [:-D]
Jack
Avatar utente
jack.ese
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1966
Iscritto il: sab mar 04, 2006 11:50 am
Località: San Donà di Piave (VE)

Messaggioda Amantide » lun giu 26, 2006 7:07 pm

Mi sa che qui si parla proprio del caso tuo, prova a cancellare la memoria cmos e vedi se va. Oppure sostituisci completamente la batteria tampone.
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: Giallo in ditta: nessun suono dalla motherboard

Messaggioda thomas » lun giu 26, 2006 7:18 pm

thomas ha scritto:Allora provo a staccare la batteria per un minutino, dopo mi accorgo che c'è anche il ponticello per pulire la memoria e faccio pure quello....
Riattacco... nada, neanche più quelle due righe bianche su fondo nero.


Ehhh attenzione cara, attenzione!
Scherzo ovviamente [:-D]
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Re: Giallo in ditta: nessun suono dalla motherboard

Messaggioda Amantide » lun giu 26, 2006 7:22 pm

thomas ha scritto:
Ehhh attenzione cara, attenzione!
Scherzo ovviamente [:-D]

[:I] Chiedo venia [:-D] , mi ero deconcentrata a foga di cercare le risoluzioni. [sedia]
Però la batteria non l'hai provata a cambiare, è vero?
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Re: Giallo in ditta: nessun suono dalla motherboard

Messaggioda Amantide » lun giu 26, 2006 7:30 pm

thomas ha scritto: ad un certo punto avevo in mano una di quelle linguette di metallo per coprire gli slot inutilizzati sul retro del case........................ stavo chiudendo gli slot liberi: l'alba ha questi strani effetti.

Scusa... ma inutilizzati e liberi in questo caso non hanno lo stesso significato? [:-D]
Mi sa che anche il pomeriggio ti fa l'effetto strano [fischio]
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo

Messaggioda The King of GnG » lun giu 26, 2006 7:54 pm

Scheda madre andata, con rimando ulteriore di coglionamento della ennesima vittima di quel birboncello di Murphy dopo quella falsa partenza iniziale....

Praticamente, una morte in due fasi.....
People should just buy a cd and rip it. You are legal then" - William Henry Gates III (detto "Bill")
Avatar utente
The King of GnG
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 11144
Iscritto il: mer mar 02, 2005 8:24 pm
Località: La Biblioteca di Babele

Messaggioda thomas » lun giu 26, 2006 11:42 pm

Si, è proprio quello che mi son detto oggi.. una morte progressiva.

Amantide di la verità, ti sei distratta pensandomi sudato e senza maglietta intento a riparare il pc! Ti capisco...

Alla fine non appena mi tornerà il tempo vedrò cosa poter recuperare dal pc... nel mentre, mi sa che Apple dovrà inviarmi un iMac nuovo nuovo... [:-D]
"Am too late to get too high to get, too late to wash my face and hands "
Mr Hudson and the Library - Too Late Too Late
Avatar utente
thomas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6858
Iscritto il: mer lug 09, 2003 6:30 pm
Località: Parma

Off Topic

Messaggioda Amantide » mar giu 27, 2006 10:12 am

thomas ha scritto:Amantide di la verità, ti sei distratta pensandomi sudato e senza maglietta intento a riparare il pc! Ti capisco...

Ti piacerebbe, eh?!
Scusa, ma non avevi detto tu stesso che ultimamente il tuo bel corpicino è tutt' altro che presentabile? [:D] E poi io oddio gli uomini sudati [:p]
Avatar utente
Amantide
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 8126
Iscritto il: lun feb 06, 2006 4:13 pm
Località: Abruzzo


Torna a Driver, Riconoscimento e Gestione Periferiche

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising