Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Non si riesce a impostare un tema dopo installazione sp2

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Non si riesce a impostare un tema dopo installazione sp2

Messaggioda -Max- » mar apr 25, 2006 5:10 pm

Nel caso specifico il problema riguarda un amd athlon con l'so windows xp home edition, scheda grafica nvidia geforce 4 titanium 4400, con questi driver:

http://www.nvidia.it/object/winxp_2k_84.21_it.html

Inizialmente ero con il service pack 1, sciaguratamente dopo l'installazione del service pack 2, e quindi dopo l'installazione di tutti gli aggiornamenti successivi dal windows update:

1) non si riesce più a cambiare un tema, nè a rimettere quello di default;
2) non si riesce neanche a cambiare la combinazione colori del tema presente (quello attuale che ho è il windows classico) nella scheda "aspetto" tra le proprietà del desktop.

In entrambi i casi appare un errore rundll32.exe che riporto nei due allegati qua sotto (non fate caso alla qualità delle immagini, merito di paint).
Il problema si è presentato solamente dopo l'installazione dell'sp2, nell'sp1 di prima utilizzavo la patch uxtheme di neowin e grazie ad essa il tema clearlooks.

Per cercare di risolverlo le ho provate tutte, dalla rimozione di tutti i temi personalizzati al ripristino del file uxtheme originale, il comando sfc /scannow per ripristinare i file originali di xp, la sostituzione del rundll32, oltre che la sostituzione delle cartelle dei temi e a qualche restore presente in questo link:
http://www.kellys-korner-xp.com/xp_t.htm#themes

e per concludere il servizio "temi" è avviato e automatico.

A questo punto cosa mi consigliate di fare?

Grazie per le eventuali risposte.


Ps: dimenticavo, in caso servisse ho un altro pc con lo stesso so (xp home edition sp2), ma a cui non si presenta il problema, se mi indicate le chiavi di registro che potrei prelevare vi sarei grato.

ImmagineImmagine
Avatar utente
-Max-
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: ven giu 17, 2005 2:20 pm

Messaggioda ba_61 » mar apr 25, 2006 5:20 pm

Riguardo il driver della scheda video NVIDIA:

http://support.microsoft.com/default.as ... t%3B330159

[nota] La sp2, andrebbe integrata al CD di installazione e comunque scaricata ed installata con il sistema libero da ogni programma od applicazione.
Avatar utente
ba_61
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6290
Iscritto il: lun gen 10, 2005 11:36 pm

Messaggioda -Max- » mar apr 25, 2006 5:24 pm

I driver sono recentissimi, risalgono al mese scorso.
L'errore in quella pagina microsoft non è simile a quello che ho avuto.
Che posso fare?

Faccio notare anche quest'altro:
"impossibile applicare gli stili di visualizzazione:errore sconosciuto."

Appaiono questi due errori ogni qualvolta provo a impostare un tema.
Uno qualsiasi.

Edit: ho risolto effettuando il ripristino del sistema, grazie lo stesso.
Avatar utente
-Max-
Neo Iscritto
Neo Iscritto
 
Messaggi: 8
Iscritto il: ven giu 17, 2005 2:20 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising