Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Neverwinter nights

La community dei videogiocatori! Per chiedere aiuto, spiegazioni o esprimere opinioni.

Neverwinter nights

Messaggioda paolo83 » mar set 23, 2003 12:35 pm

Ciao a tutti!!!Ho installato nwn sul mio pc ma quando lo faccio partire per giocare dopo un po' il mio pc si blocca e devo quindi resettarlo .Ho provato ad installare tutti i driver aggiornati sia video che audio ma nn ci ho cavato un ragno da un buco.Cosa puo' avere il mio pc che nn và?
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Neverwinter nights

Messaggioda paolo83 » mar set 23, 2003 12:35 pm

Ciao a tutti!!!Ho installato nwn sul mio pc ma quando lo faccio partire per giocare dopo un po' il mio pc si blocca e devo quindi resettarlo .Ho provato ad installare tutti i driver aggiornati sia video che audio ma nn ci ho cavato un ragno da un buco.Cosa puo' avere il mio pc che nn và?
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda Baltak » mar set 23, 2003 12:40 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da paolo83</i>
<br />Ciao a tutti!!!Ho installato nwn sul mio pc ma quando lo faccio partire per giocare dopo un po' il mio pc si blocca e devo quindi resettarlo .Ho provato ad installare tutti i driver aggiornati sia video che audio ma nn ci ho cavato un ragno da un buco.Cosa puo' avere il mio pc che nn và?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
che scheda video hai?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania


Messaggioda paolo83 » mar set 23, 2003 12:42 pm

scheda video Ati radeon 9600 pro
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda paolo83 » mar set 23, 2003 12:46 pm

inoltre il mio cpu è un pentium 4 2,4ghz ma la cosa strana è che quando fa la configurazione di sistema per vedere i miei requisiti dice che ho un processore troppo lento per il gioco
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda Baltak » mar set 23, 2003 12:53 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da paolo83</i>
<br />scheda video Ati radeon 9600 pro
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
io ho una Radeon 9000
il tuo stesso processore e una scheda madre ASUS P4B533
quando gioco mi si blocca il piccì <b>sempre</b>, a volte dopo 2 minuti a volte dopo 1 ora
a te si blocca con altri giochi? con i divx ti è mai capitato? con gli mp3?
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda paolo83 » mar set 23, 2003 12:58 pm

divx funzionano ,ed è già un successo anche se spesso va a scatti come se ci fosse uno sfregio sul cd che invece sono perfetti.
io credo che il problema sia di compatibilità con le directx, io ho su una 9.0b e il gioco vorrebbe la 8.1.Ma disinstallare le directx non so fare...
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda paolo83 » mar set 23, 2003 1:04 pm

Tu hai già aggiornato i driver della tua scheda video??perché nel sito della ati c'e' l'aggiornamento apposta per neverwinter
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda Baltak » mar set 23, 2003 1:06 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da paolo83</i>
<br />Tu hai già aggiornato i driver della tua scheda video??perché nel sito della ati c'e' l'aggiornamento apposta per neverwinter
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
no non ho provato ora ci dò un occhio ma credo che il problema persista con altri giochi
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda Baltak » mar set 23, 2003 1:07 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da paolo83</i>
<br />credo che il problema sia di compatibilità con le directx, io ho su una 9.0b e il gioco vorrebbe la 8.1.Ma disinstallare le directx non so fare...
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
a me non fa questa strana richiesta però ho dovuto installare la patch del gioco perché non mi partiva
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda paolo83 » mar set 23, 2003 1:08 pm

Tu che directx hai installate??hai anche tu xp?
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania

Messaggioda Baltak » mar set 23, 2003 1:13 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da paolo83</i>
<br />Tu che directx hai installate??hai anche tu xp?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">
9.0b - windows 2000 pro

(mi dici di preciso dove scaricare la patch? non la trovo)
Avatar utente
Baltak
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 3585
Iscritto il: sab lug 12, 2003 12:42 pm
Località: Campania

Messaggioda paolo83 » mar set 23, 2003 1:31 pm

il sito è www.ati.com/support/driver.html
e poi segui le istruzioni
Avatar utente
paolo83
Neo Iscritto
Neo Iscritto
 
Messaggi: 7
Iscritto il: mar set 23, 2003 12:30 pm
Località: Campania


Torna a Videogames

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising