Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Installazione applicazioni "danneggiata"...help!!!

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Installazione applicazioni "danneggiata"...help!!!

Messaggioda gandalf » mer mar 29, 2006 11:23 am

buongiorno a tutti,
avrei questo quesito da sottoporvi: nella gestione Installazione Applicazioni (da pannello di controllo) mi trovo praticamente tutte le voci senza la possibilità di essere disinstallate (il classico pulsante Rimuovi)...

...vado nel registry nella sezione HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Currentversion\Uninstall e trovo che, drammaticamente, la maggior parte delle chiavi sono sparite...ne trovo solo una decina quando dovrebbero essere molte di più...

almeno due cose sono strane, a questo punto:
1) in Installazione Applicazioni trovo comunque una serie di voci (praticamente tutto il software che ho effettivamente installato e che comunque funziona correttamente) che non sono referenziate nella chiave del registry cui sopra e che quindi non hanno il pulsante Rimuovi
2) trovo, fra i programmi installati, queste voci: mCore, mDrWifi, mHlpDell, mlWA, mlWCA, mLogView, mMHouse, mpfMgr, mpfWiz, mProSafe, mSSO, mToolkit, mWlsSafe, mXML, mZConfig, WebFldrs XP che non mi dicono nulla...

faccio notare infine che il mio antivirus è sempre aggiornato e non mi è stata mai data nessuna segnalazione di virus anche dopo una scansione full del disco...

a qualcuno di voi è capitato qualcosa del genere ?

grazie mille per qualsiasi suggerimento e buona giornata a tutti!!!
ps: complimenti per il servizio fornito e per MegaLab in generale...
...si tu lloras por haber perdido el sol, las lagrimas te impediran ver las estrellas...
Avatar utente
gandalf
Neo Iscritto
Neo Iscritto
 
Messaggi: 3
Iscritto il: mer gen 14, 2004 1:49 pm
Località: Milano

Messaggioda mauri888 » ven mar 31, 2006 7:51 am

Mmm... Probabilmente il registro è danneggiato. Se ne hai fatto una copia di backup potresti riuscire a ripristinarlo, se no mi sa che ti tocca reinstallare...
Avatar utente
mauri888
Neo Iscritto
Neo Iscritto
 
Messaggi: 4
Iscritto il: ven mar 24, 2006 10:45 pm


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising