Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Scheda audo e Windows XP

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Scheda audo e Windows XP

Messaggioda Erik » dom set 21, 2003 9:24 pm

Io ho installato una nuova scheda audio la hercules muse 5.1 dvd e la prima volta è stata rilevata automaticamente e i driver installati tramite il cd fornito con la scheda. Decido di toglierla per provarne un'altra. Poi la inserisco di nuovo e dopo aver copiato automaticamente i file dal cd alla cartella c:windowssystem32, mentre li carica, si blocca tutto e compare una schermata blu. con scritto:

"si è verificato un problema e windows è stato arrestato per impedire al computer"
ed un sacco di scritte sotto.. L'unica significativa è:
" *** STOP : 0x0000007E"
" *** CMAUDIO.SYS - Address F0d97087 base at F0D40000, DATESTAMP 3C9FDE84"
Ogni volta che tento di installare i driver windows Xp si blocca e devo resettare.

Il problema è
o
il file cmaudio.sys è rovinato
o
Windows xp ha combinato uno dei suoi terribili, molteplici, instancabili , insopportabili , devastanti , frustanti errori?

Come risolvo? (spero di non dover formattare)
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Scheda audo e Windows XP

Messaggioda Erik » dom set 21, 2003 9:24 pm

Io ho installato una nuova scheda audio la hercules muse 5.1 dvd e la prima volta è stata rilevata automaticamente e i driver installati tramite il cd fornito con la scheda. Decido di toglierla per provarne un'altra. Poi la inserisco di nuovo e dopo aver copiato automaticamente i file dal cd alla cartella c:windowssystem32, mentre li carica, si blocca tutto e compare una schermata blu. con scritto:

"si è verificato un problema e windows è stato arrestato per impedire al computer"
ed un sacco di scritte sotto.. L'unica significativa è:
" *** STOP : 0x0000007E"
" *** CMAUDIO.SYS - Address F0d97087 base at F0D40000, DATESTAMP 3C9FDE84"
Ogni volta che tento di installare i driver windows Xp si blocca e devo resettare.

Il problema è
o
il file cmaudio.sys è rovinato
o
Windows xp ha combinato uno dei suoi terribili, molteplici, instancabili , insopportabili , devastanti , frustanti errori?

Come risolvo? (spero di non dover formattare)
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda Gainder » dom set 21, 2003 10:05 pm

Prova il ripristino configurazione di sistema![8D]
Avatar utente
Gainder
Aficionado
Aficionado
 
Messaggi: 146
Iscritto il: sab mag 31, 2003 1:54 pm
Località: Campania


Messaggioda Erik » lun set 22, 2003 12:56 pm

come si fa il ripristino?
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda air.wolf » lun set 22, 2003 1:09 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Gainder</i>
<br />Prova il ripristino configurazione di sistema![8D]
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

... sempre sperando che tu l'avessi attivata....
Avatar utente
air.wolf
Senior Member
Senior Member
 
Messaggi: 327
Iscritto il: ven set 12, 2003 3:32 pm
Località: Veneto

Messaggioda air.wolf » lun set 22, 2003 1:12 pm

<blockquote id="quote"><font size="1" face="Verdana, Arial, Helvetica" id="quote">citazione:<hr height="1" noshade id="quote"><i>Messaggio inserito da Erik</i>
<br />come si fa il ripristino?
<hr height="1" noshade id="quote"></blockquote id="quote"></font id="quote">

Per accedere a Ripristino configurazione di sistema, clikka su:

START>GUIDA IN LINEA E SUPPORTO TECNICO>PRESTAZIONI E MANUTENZIONE>UTILIZZARE RIPRISTINO DI SISTEMA PER ANNULLARE LE MODIFICHE

e seleziona Esegui Ripristino configurazione di sistema
Avatar utente
air.wolf
Senior Member
Senior Member
 
Messaggi: 327
Iscritto il: ven set 12, 2003 3:32 pm
Località: Veneto

Messaggioda Erik » lun set 22, 2003 3:35 pm

il ripristono non ha risolto , sempre stesso problema mentre li installo.. [:(!]
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda Bocca » lun set 22, 2003 3:59 pm

Prima di rimuovere le due schede hai disinstallato i driver??
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda Erik » mar set 23, 2003 4:00 pm

mi pare di no , comunque disinstallandoli e reinstallandoli da' sempre quell'errore di reset di windows
Avatar utente
Erik
Bronze Member
Bronze Member
 
Messaggi: 707
Iscritto il: sab mar 29, 2003 4:42 pm
Località: Marche

Messaggioda Bocca » mar set 23, 2003 4:28 pm

Prova a fare così: parti in modalità provvisoria con la seconda scheda audio che hai provato e in teoria dovrebbe andare; disinstalli i driver e riavvia. Cambia la scheda audio mettendo su la prima che hai provato, avvia ancora in modalità provvisoria e disisntalla i driver di questa scheda audio. Ora prova a riavviare normalmente e vedi cosa succede.
Se continua a non andare mi sa che sarai costretto a formattare!!
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 46 ospiti

cron
Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising