Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problemi con TmpgEnc

Non vedi il video in qualche filmato? Non senti il suono? Vuoi commentare la qualità degli ultimi formati audio o video? Hai problemi con il tuo DVD player? Parliamone insieme!

Problemi con TmpgEnc

Messaggioda bandrew » mer set 17, 2003 10:19 pm

Qualcuno sa perché spesso con TMPGEnc nn si riesce a convertire un avi in vcd o Svcd perché si blocca dopo pochi istanti? Da molto tempo creo mpeg e inspiegabilmente capita che alcuni filmati nn si riescano a convertire anche se cerco di fare il rekeying con virtualdub. A volte sembra partire ma poi si blocca dopo pochi frame, altre volte rikmane sempre lo schermo nero e continua a convertire nn si sa cosa... Se avete suggerimenti...
Grazie a tutti.
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Problemi con TmpgEnc

Messaggioda bandrew » mer set 17, 2003 10:19 pm

Qualcuno sa perché spesso con TMPGEnc nn si riesce a convertire un avi in vcd o Svcd perché si blocca dopo pochi istanti? Da molto tempo creo mpeg e inspiegabilmente capita che alcuni filmati nn si riescano a convertire anche se cerco di fare il rekeying con virtualdub. A volte sembra partire ma poi si blocca dopo pochi frame, altre volte rikmane sempre lo schermo nero e continua a convertire nn si sa cosa... Se avete suggerimenti...
Grazie a tutti.
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda Zane » mer set 17, 2003 11:37 pm

A volte è successo anche a me: da quello che ho capito, è colpa di alcune <i>badframe</i> cche il decoder non riesce a gestire, e quindi si blocca: nella riproduzione vengono semplicmente saltate, ma in una coversione questo non è possibile, e quindi il problema diventa evidente.
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda bandrew » dom set 21, 2003 11:00 am

Quindi come riesci a risolvere il problema? Nn c sono applicazioni che rilevano e puliscono i badframe, intuivo un problema del genere e ho provato a fare il rekeying con virtualdub ma è INUTILE. Ormai nn riesco + a fare praticamente nessun film e nn so + che fare.
Grazie
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia

Messaggioda bandrew » ven ott 03, 2003 7:53 pm

Grazie Zane[:D], sono riuscito a risolvere il problema semplicemente aggiornando i codec divx all'ultima versione, evidentemente gli avi che avevo erano codificati con le ultime versioni mentre i miei decoder erano precedenti e quindi non andavano +. Consiglio a tutti di mantenere sempre aggiornati tutti i codec.
Avatar utente
bandrew
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1939
Iscritto il: mar set 16, 2003 4:11 pm
Località: Lombardia


Torna a Audio e Video

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising