Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Il sygate mi fa andare lenta la connessione

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

Il sygate mi fa andare lenta la connessione

Messaggioda gigimarzullo » lun feb 13, 2006 2:19 pm

Ciao ragazzi.
Ho un problem con il firewall sygate:quando ho il sygate attivo e navigo,la navigazione mi va uno schifo,mentra quando lo disattivo torno a navigare decentemente...è una questione di porte??
Me lo consigliate il sygate o magari c'è di meglio,possibilmanete un firewall in italiano!
gerazie mille
Avatar utente
gigimarzullo
Neo Iscritto
Neo Iscritto
 
Messaggi: 21
Iscritto il: gio giu 02, 2005 9:45 pm

Messaggioda crazy.cat » lun feb 13, 2006 2:24 pm

Navigare senza firewall non mi sembra proprio il caso.
Prova zonealarm in italiano.
http://www.zonelabs.com/store/content/c ... ist_za.jsp
Non è che hai dell'altro di nascosto che si aggira nel pc e ti rallenta la navigazione?
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising