Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema deframmentazione con XP home

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema deframmentazione con XP home

Messaggioda ceppaceo » lun set 15, 2003 8:10 pm

Chiedo aiuto!!!
Ho notato che il mio computer (s.o. Windows xp home) da qualche tempo quando voglio fare la deframmentazioneall’avvio compare il seguente messaggio
“è pianificata l’esecuzione di chkdsk/f sul volume HP Pavilion (C:)
eseguire chkdsk/f”
Ho provato a fare questo dalla riga di comando ma non cambia nulla. Ho anche notato (non so se c’entra) che il ripristino configurazione di sistema non funziona più nel senso che si avvia normalmente poi si riavvia il computer e dopo compare il messaggio “non è stato possibile effettuare ecc. ecc. scegliere un altro punto di ripristino….. comunque non lo fa con nessun punto, e non è che sia disabilitato.
Grazie in anticipo
Marco
Avatar utente
ceppaceo
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: lun set 15, 2003 8:07 pm

Problema deframmentazione con XP home

Messaggioda ceppaceo » lun set 15, 2003 8:10 pm

Chiedo aiuto!!!
Ho notato che il mio computer (s.o. Windows xp home) da qualche tempo quando voglio fare la deframmentazioneall’avvio compare il seguente messaggio
“è pianificata l’esecuzione di chkdsk/f sul volume HP Pavilion (C:)
eseguire chkdsk/f”
Ho provato a fare questo dalla riga di comando ma non cambia nulla. Ho anche notato (non so se c’entra) che il ripristino configurazione di sistema non funziona più nel senso che si avvia normalmente poi si riavvia il computer e dopo compare il messaggio “non è stato possibile effettuare ecc. ecc. scegliere un altro punto di ripristino….. comunque non lo fa con nessun punto, e non è che sia disabilitato.
Grazie in anticipo
Marco
Avatar utente
ceppaceo
Neo Iscritto
Neo Iscritto
 
Messaggi: 15
Iscritto il: lun set 15, 2003 8:07 pm

Messaggioda EntropheaR » lun set 15, 2003 8:36 pm

Hai provato a fare uno scandisk approfondito al sistema?
Avatar utente
EntropheaR
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 12742
Iscritto il: gio feb 20, 2003 11:31 pm
Località: Zena

Messaggioda Terno » mar set 16, 2003 11:38 am

Per il ripristino di sistema, prova a disabilitarlo e a riavviare: in questo modo verranno cancellati i punti e eventuali corruzioni!

Prova anche a disabilitare il servizio di "Utilità di operazioni pianificate"!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Bing [Bot] e 4 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising