Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Inesperta cerca aiuto e delucidazioni

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Inesperta cerca aiuto e delucidazioni

Messaggioda giorgia83 » lun feb 06, 2006 2:27 pm

salve sono una new entry del forum con qualche problema con il router e la lan con i quali litigo ormai tutti i santi giorni..
dunque, cerco di spiegare il mio problema..
io ho una piccola lan domestica con router zyxel prestige 650 e hub D-LINK DE805TP. Pochi giorni fa ho resettato il router e ho mappato le porte per emule e da quel dì emule andava fortissimo (circa 100 ho alice 4 mega) però avevo problemi di navigazione e li aveva anche l'altro pc collegato in rete. Poi non so come (suppongo un tecnico amico di mio padre e ovviamente negano ogni tipo di correlazione con questo problema) il mio pc ha rallentato internet funziona più lento e emule raramente supera i 50... insomma non so cosa sia successo e cerco una soluzione, sempre che sia stata sufficientemente chiara...
inoltre ho un'altra curiosità...se sostituissi l'hub con uno switch risolverei qualcosa?
Grazie per la pazienza e confido nella vostra preparazione...
Giorgia [cry+]
Avatar utente
giorgia83
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun feb 06, 2006 2:12 pm

Messaggioda Rumez » lun feb 06, 2006 2:48 pm

beh intanto benvenuta nel forum! [:-D]

provo a darti qualche spiegazione io in attesa di qualcuno più esperto in materia..
secondo me la navigazione internet rallentava perché tutta la banda era utilizzata da emule e quindi tutti gli altri programmi che utilizzavano internet subivano rallentamento..in paratica (un esempio stupido) se tu hai a disposizione banda 100 da utilizzare con i tuoi programmi preferiti (browser, emule, ecc...) e emule è impostato con velocità di download massima, quest'ultimo si ciuccia tutti i 100 e gli altri programmi si trovano senza banda e di conseguenza vanno a rilento.

inoltre non è detto che emule "scarichi" sempre alla massima velocità..dipende da quante risorse trova..maggiore è il numero di fonti disponibili e maggiore è la velocità di download..
Avatar utente
Rumez
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 1783
Iscritto il: mar mag 13, 2003 2:08 pm

Messaggioda liverani_99 » lun feb 06, 2006 2:57 pm

Un'altra cosa che bisogna controllare, è che ci sia il limite all'upload. Devi sempre lasciare qualche kb disponibile per la navigazione. Quando si navighiamo in internet e vogliamo raggiungere una determinata pagina, inoltriamo una richiesta ad un server, quindi ci serviamo della banda di upload perché inviamo dei dati. Se questa banda non è disponibili, per forza rallenta anche la navigazione. 10 kb sono più che abbastanza per la banda in uscita di emule! [^]
La libertà è poter affermare che due più due fa quattro. Se ciò è garantito, tutto il resto segue. George Orwell, 1984
Avatar utente
liverani_99
Silver Member
Silver Member
 
Messaggi: 1481
Iscritto il: lun nov 22, 2004 7:08 pm
Località: Pisa

Messaggioda giorgia83 » lun feb 06, 2006 3:58 pm

errata corrige: a volte internet non funziona neanche se non apro emule...
insomma ho quasi un esaurimento nervoso ogni volta debba consultare internet...
Avatar utente
giorgia83
Neo Iscritto
Neo Iscritto
 
Messaggi: 2
Iscritto il: lun feb 06, 2006 2:12 pm


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising