Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Condivisione HD tra PC in rete

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Condivisione HD tra PC in rete

Messaggioda booster » ven set 12, 2003 8:00 pm

Ho un pc con win 2000 e volevo condividere l'HD con un altro pc con win xp usando due schede di rete e cavo incrociato.
Dopo aver configurato su entrambi i pc il protocollo tcp/ip, credo in modo corretto, non sono riuscito ad ottenere la connessione.
Da ciascun pc, facendo ping sull'indirizzo dell'altro, non ho risposte.
Dove sbagilo?
Avatar utente
booster
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 12, 2003 6:32 pm

Condivisione HD tra PC in rete

Messaggioda booster » ven set 12, 2003 8:00 pm

Ho un pc con win 2000 e volevo condividere l'HD con un altro pc con win xp usando due schede di rete e cavo incrociato.
Dopo aver configurato su entrambi i pc il protocollo tcp/ip, credo in modo corretto, non sono riuscito ad ottenere la connessione.
Da ciascun pc, facendo ping sull'indirizzo dell'altro, non ho risposte.
Dove sbagilo?
Avatar utente
booster
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 12, 2003 6:32 pm

Messaggioda Terno » ven set 12, 2003 9:02 pm

Innanzitutto, dato che hai XP, potresti dirci se c'è l'icona di connessione alla rete!

Se c'è buol dire che la rete funziona, altrimenti c'è quaclosa che non va!

Inoltre, hai impostato gli IP? I 2 PC hanno lo stesso gruppo di lavoro?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Messaggioda Bocca » sab set 13, 2003 11:40 am

Hai qualche firewall attivo?? Gli utenti dei due pc sono provvisti di password?? Hai WinXP Home o WinXP Professional??
Avatar utente
Bocca
Silver Member
Silver Member
 
Messaggi: 1637
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda booster » sab set 13, 2003 7:24 pm

Prima di tutto grazie dell'assistenza
La rete sembra essere attiva perché i pc sulla barra di fondo, si sono accesi al collegamento del cavo.
Su xp profesional non c'è firewall ma su 2000 professional si, però facendo ping da 2000 verso xp, che non è protetto, non ho risposta.
L'IP su 2000 è 192.168.0.1 quello su xp è 192.168.0.2
password non ne ho inserite, il gruppo di lavoro lo devo verificare.
Avatar utente
booster
Aficionado
Aficionado
 
Messaggi: 39
Iscritto il: ven set 12, 2003 6:32 pm

Messaggioda Terno » sab set 13, 2003 7:42 pm

Prova comunque a disattivare il firewall?
Inoltre, in XP, il firewall interno è disattivato?

Ricarda che il gruppo di lavoro deve essere lo stesso!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna


Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising