Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

non apro i documenti di word!

Office fa le bizze? Photoshop non funziona più? Forse possiamo darti una mano...

non apro i documenti di word!

Messaggioda adepoiu » lun gen 16, 2006 4:14 pm

un saluto a tutti!
in seguito all'installazione di due programmi che ho trovato nel sito (outpost firewall & autobackup fab's), al riavvio del computer ho avuto delle spiacevoli sorprese (sono stati spostate delle cartelle,ho dovuto reinstallare il cad,alcune configurazioni desktop sono state modifcate etc.)
comunque bene o male ho riconfigurato a mio piacimento,ma non ho risolto il problema dei documenti di word.
quando li apro esce la seguente finestra:"immettere il nome completo e le iniziali da utilizzare per le funzioni del gruppo di lavoro di office" [boxed] !!
a parte che non li conosco, non saprei proprio dove andare a prenderli!
comunque da questa finestra non se ne esce,posso solo fare dei tentativi, cliccare su ok e irrimediabilmente il pc si blocca e posso solo resettare.
faccio notare che tutte le altre applicazioni e tutti gli altri programmi funzionano correttamente.
faccio anche notare che,avendo tre pc in rete,dagli altri due pc riesco ad aprirli correttamente.
stamattina ho provato a disinstallare e reinstallare MS office 2000 ma nulla [cry+] .
qualcuno mi può aiutare?
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia

Messaggioda crazy.cat » lun gen 16, 2006 7:36 pm

Mi pare strano che l'installazione dei due programmi che hai detto ti abbia portato un caos del genere, ma tutto è possibile.
Fab's autobackup lo ho provato più volte su vari pc e non mi ha mai dato problemi.

Hai provato a dare a word il nome della persona/ditta con cui è registrato la tua copia di windows?
Oppure anche il nome dell'account della persona che utilizza quella postazione.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda adepoiu » mar gen 17, 2006 5:16 pm

In effetti non sono sicuro che ci sia una relazione tra i due eventi, ma la coincidenza mi puzza [!!!] ho provato a mettere i nomi utilizzati, ma poco dopo aprire il documento, si impianta.

Oggi tra l'altro è successa una cosa (per due volte) che sembra molto più grave [:p] . Ad un certo momento lo scherma diventa tutto nero e poco dopo tutto blu con il seguente messaggio:"*** STOP: 0x000000C2 (0x00000007, 0x00000B8A, 0x827631A0, 0x827631A8) BAD_POOL_CALLER
Inizio scaricamento della memoria fisica.Scaricamento della memoria fisica completato.Contattare l'amministratore di sistema o il gruppo di supporto tecnico"

Il sistema operativo è windows 2000 professional.Che mi dici?
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia


Messaggioda Pacopas » mar gen 17, 2006 5:22 pm

hai provato a disinstallare e reinstallare il word??
alla fine... ogni uomo considera i limiti della propria visione personale come i limiti del mondo...
Avatar utente
Pacopas
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 6708
Iscritto il: mer ott 05, 2005 12:44 am

Messaggioda adepoiu » mar gen 17, 2006 6:25 pm

ho disinstallato e reinstallato office 2000 due volte ma non ho risolto il problema.
Ora vedo se riesco a procurandomi un'altra versione di office risolvo il problema
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia

Messaggioda crazy.cat » mar gen 17, 2006 7:18 pm

adepoiu ha scritto:Il sistema operativo è windows 2000 professional.Che mi dici?


http://support.microsoft.com/?scid=kb%3 ... 9&x=14&y=9
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda adepoiu » mer gen 18, 2006 12:17 pm

scusa crazy cat, ma non credo di aver capito cosa devo fare...e poi cos'è un debugger? nel frattempo non è più successo;faccio finta di niente?
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia

Messaggioda crazy.cat » mer gen 18, 2006 12:22 pm

adepoiu ha scritto:faccio finta di niente?

Se non si ripete più, si.
Quando i molti governano, pensano solo a contentar sé stessi, si ha allora la tirannia più balorda e più odiosa: la tirannia mascherata da libertà.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda adepoiu » ven gen 20, 2006 10:43 am

ei ragazzi qui non succede niente!ho provato a scaricare gli aggiornamenti di office 2000 ma non ho risolto il problema. ho rimediato un microsft office xp small business versione 2002: ma gira su windows 2000?
Avatar utente
adepoiu
Aficionado
Aficionado
 
Messaggi: 38
Iscritto il: lun giu 07, 2004 9:23 pm
Località: Lombardia


Torna a Software

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising