Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema con il Windows Update

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

Problema con il Windows Update

Messaggioda massimomatone » dom set 07, 2003 6:19 pm

Non riesco a scaricare in automatico il software per Windows Update.
Mi chiede se voglio scaricare un software da Microsoft con un punto esclamativo giallo grosso che dice "Impossibile trovare la firma elettronica Authenticode" da http://v4.windowsupdate.microsoft.com/C ... 4265277778
Sia che risponda di si o no si apre una schermata con le istruzioni per soli Amministratori e di nuovo mi chiede di scaricare il software dallo stesso sito con l'eccezione che cambiano in continuazione i numeri finali ogni volta che ci riprovo.
C'è un modo per risolvere l'enigma o installare manualmente !
Grazie S.O. WinMe
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda Terno » dom set 07, 2003 7:43 pm

Prova a reinstallare il pacchetto /WU) facendo così:
1. scaricati il fiel che hai linkato, cliccando QUI
2. estrai TUTTI i file dal pacchetto in una cartella
3. vai nella cartella dove hai estratto i file
4. clicca con il DESTRO sul file <i>iuctl.inf</i> e seleziona "Installa"
5. riavvia il PC e riprova
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda massimomatone » mer set 10, 2003 4:55 pm

Giusto lo avevo individuato anch'io !
Ma questo è il risultato di Winzip ogni volta che scarico il file:

Extracting to "C:DownloadsTemp"
Use Path: yes Overlay Files: no
Extracting iuctl.dll
Operazione terminata con successo.
CAB file iuctl.CAB is corrupt

... dei tre file (iuctl.inf iuctl.dll e iuengine.dll) Winzip estrae sempre e solo il secondo con Byte inferiori al dovuto e mi dice che il file CAB è corrupt (SEMPRE !!!)

Grazie
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am


Messaggioda Terno » mer set 10, 2003 5:36 pm

Io l'ho scaricato, l'ho aperto con WINRAR: nessun problema.
Ho anche eseguito una verifica dell'archivio e mi dice che è tutto OK!

Che versione di WinZip hai?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda Zane » mer set 10, 2003 5:42 pm

Provato ad utilizzare un downlaod manager, tipo getright?
Avatar utente
Zane
MLI Hero
MLI Hero
 
Messaggi: 7935
Iscritto il: lun ago 05, 2002 9:36 am
Località: Ferrara

Messaggioda massimomatone » sab set 13, 2003 7:21 am

Benissimo ! Tutto Ok scaricato con FlashGet !
... cancellati eventuali iuctl.ddl e iuengine.dll presenti, eliminati file tmp da Internet (con Tab-Generale -> Elimina file da Opzioni Internet); installato tutto sec. la procedura standard dei file inf.
Tutto regolare nella installazione (i file iuctl.dll e iuengine.dll finiscono nella dir windowssystem; domanda: non dovrebbero finire nella windowssystem32 ?).
Restart del PC.
Collegamento Internet.
Windows Update
... e tutto ritorna come spiegatovi all'inizio.
Che altro fare ?

Grazie

Ho mandato notizia del vostro sito a diversi amici.



<font size="1"><hr noshade size="1"><b>Grazie ancora, ma è meglio toglierli da qui</b>[;)]</font id="size1">
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda Terno » sab set 13, 2003 11:03 am

E' normale che vadano in "c:windowssystem": è la directoryc he contiene i file di sistema.

Sotto "C:Programmi" ci deve essere una cartella nascosta che si chiama "Windows Update". CANCELLALA!
Se non la vedi, assicurati di aver selezioanto <i>Visualizza tutti i file</i> dalle "Opzioni cartella"!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda massimomatone » lun set 15, 2003 11:06 am

FATTO !!!!
... mi sembra allucinante, ma tutto ritorna come all'inizio !

Se ho cancellato la dir windows update nascosta, installato manualmente il file iuctl.dll e iuengine.dll (con il file inf si intende), perché non riesco ad approdare nel sito della Microsoft in questione ?!

Mi chiede costantemente di installare il software e tutto quel discorso con il punto esclamativo giallo sull'autenticazione del software si ripete all'infinito !

Help me ancora per cortesia !
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda Terno » lun set 15, 2003 11:15 am

Che versione di Explorer hai? 5 o 6?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda massimomatone » sab set 20, 2003 5:47 pm

Versione 6 con SP1

Help me !
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda CLIKKO » mar set 23, 2003 11:07 am

HO ANCH'IO LO STESSISSIMO PROBLEMA. NON C'è DAVVERO NULLA DA FARE? DATEMI UNA MANO PLEASE! [:D]
Avatar utente
CLIKKO
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: mar set 23, 2003 11:02 am
Località: Sicilia

Messaggioda massimomatone » mer set 24, 2003 1:59 pm

NESSUNO CI AIUTA PIU' ?

C'E' qualcuno lassu' in cielo ?

Grazie per qualsiasi altra informazione utile a risolvere questo strano problema.
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda Terno » mer set 24, 2003 10:15 pm

Prova a dare un'occhiatina a questo POST? Se conosci l'inglese non dovresti avere problemi!
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda massimomatone » lun set 29, 2003 2:22 pm

Per il momento il POST è fuori servizio ... da diversi giorni !!!
C'è un altro indirizzo ?

Grazie sempre
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda Terno » lun set 29, 2003 3:54 pm

Ok, allora usiamo la cache di google, clicca QUI. La pagina è la stessa, ma vista con la cache di google.
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda CLIKKO » lun set 29, 2003 5:40 pm

<font face="Tahoma"></font id="Tahoma"><font size="4"></font id="size4"><font color="red"></font id="red">RAGAZZI HO TROVATO IL MODO PER RISOLVERE IL PROBLEMA: Aggiungete una "s" all'http che diventerà https://v4.windowsupdate.microsoft.com/ ... 4265277778 E I GIOCHI SONO FATTI. NON CHIEDETEMI COME MAI FUNZIONI COSI', MA PARE CHE LA MICROSOFT SI SIA ORIENTATA SU UNA EVOLUZIONE DEL PROTOCOLLO HTTP. GRADITI I RINGRAZIAMENTI. A PRESTO.
Avatar utente
CLIKKO
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: mar set 23, 2003 11:02 am
Località: Sicilia

Messaggioda CLIKKO » lun set 29, 2003 5:45 pm

A PROPOSITO... AVREI UN PROBLEMINO DA PORVI. NON RIESCO PIU' A VISUALIZZARE CORRETTAMENTE IL CONTENUTO WEB DELLE MIE CARTELLE PERSONALI; A PARTE LE SOLITE CARTELLE (WINDOWS, SYSTEM, SYSTEM32 E CESTINO) PERSINO IL PANNELLO DI CONTROLLO HA PERSO QUEL BEL CIELO AZZURRO CON NUVOLE BIANCHE E DIRNAME IN NERO SOTTOLINEATO DA ARCOBALENO CHE AVEVA PRIMA. SAPETE PER CASO COME POSSO RIPRISTINARLE? NE HO TENTATE DI TUTTI I COLORI. LAVORO SOTTO WIN98. DATEMI UNA DRITTA PLEASE.[8D]
Avatar utente
CLIKKO
Neo Iscritto
Neo Iscritto
 
Messaggi: 10
Iscritto il: mar set 23, 2003 11:02 am
Località: Sicilia

Messaggioda Terno » lun set 29, 2003 6:20 pm

1. BRAVO CLICCKO!
2. Cattivo CLIKKO! [:)] Non scrivere in MAIUSCOLO perché vuol dire che stai urlando! Ok? [;)]

Giuro che non ho mai visto un pannello di controllo così! A che ti riferisci? (io non ho mai usato l'interfaccia web, x cui potrebbe essere quella)!
3. Apri una nuova discussione! QUesto è 1 problema diverso, mi sembra, no?
Avatar utente
Terno
Membro Ufficiale (Gold)
Membro Ufficiale (Gold)
 
Messaggi: 2800
Iscritto il: dom gen 26, 2003 5:16 pm
Località: Emilia Romagna

Messaggioda massimomatone » mar set 30, 2003 2:58 am

Guardate che il problema non è quello di scaricare bene il file iuctl.cab. Di quello ne ho una tonnellata !
CLIKKO leggi bene tutto il forum e vedrai che il problema risiede nel momento in cui accedi in automatico al Windows Update. Lui fa la ricerca dell'ultimo software e ti chiede di installare il file iuct.cab con tutto quel discorso Authenticode che ho spiegato. Dell'installazione manuale non gli importa un bel niente, ... almeno sul mio PC. Sono contento per te che comunque hai risolto.
Piuttosto chiedo agli esperti quali sono (se lo sanno) le dll che contribuiscono al corretto funzionamento del Windows Update. Potrei prelevarle dal mio PC desktop di casa (dove tutto funziona regolarmente, Win Me ed Update compresi) ed inserirle tipo copia ed incolla sul mio Notebook che presenta il problema in oggetto.
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Messaggioda massimomatone » mar set 30, 2003 3:54 am

Bene problema RISOLTOOOOOO !!!
Come ?
Merito in parte di Clikko.
Ho fatto l'accesso a Windows Update modificando semplicemente l'indirizzo di default con quel "https" raccontato sopra... e come per magia eccoti il sito in perfetta tenuta da combattimento.
Quello che è ancora più divertente è che ho provato ad accedere a WU in un secondo momento rimodificando l'indirizzo (cioè di nuovo con "http") e tutto funziona alla perfezione.

Vai a capire tu il significato di tutto ciò e perché mai la Microsoft nel suo help troublers etc. etc. non parla di questa misera st.....a risolutiva.

Scusate lo sfogo e grazie comunque a tutti.
Avatar utente
massimomatone
Neo Iscritto
Neo Iscritto
 
Messaggi: 12
Iscritto il: gio gen 01, 1970 1:00 am

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising