Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

xp prof ci mette troppo tempo a caricare

Problemi con i sistemi operativi di casa Microsoft? Questa è la sezione che fa per te!

xp prof ci mette troppo tempo a caricare

Messaggioda sasàdinapoli » lun nov 28, 2005 1:55 pm

ciao ragazzi ho un problema...
...quando accendo il computer rimane dai 3 ai 5 minuti a caricare e si sofferma soprattutto sulla pagina di loading di windows xp (sapete quella nera sula quale c'è scritto Windows xp professional e c'è l'indicatore di caricamento?).
da cosa può dipendere?

p.s. ho notato anche una certa lentezza nell'aprire le cartelle e caricare altri programmi.

attendo notizie
grazie
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Re: xp prof ci mette troppo tempo a caricare

Messaggioda incazzato » lun nov 28, 2005 2:35 pm

sasàdinapoli ha scritto:ciao ragazzi ho un problema...
...quando accendo il computer rimane dai 3 ai 5 minuti a caricare e si sofferma soprattutto sulla pagina di loading di windows xp (sapete quella nera sula quale c'è scritto Windows xp professional e c'è l'indicatore di caricamento?).
da cosa può dipendere?

p.s. ho notato anche una certa lentezza nell'aprire le cartelle e caricare altri programmi.

attendo notizie
grazie



ciao e benvenuto....
Ovviamente prima non presentava questo problema vero?
Fatto la pulizia con antiviru e con adware?
controllato che ci sia spazio sufficiente?
controllato con un bel defrag?
per caso hai installato programmi che si avviano in automatico?
(ad esclusione della scheda video (dirver vari), firewall ed antivirus)???
Potrebbe essere utile fare una pulizia del registro di sistema......
Sicuramente utile pulire il pc...da infezioni....
See You by incazzato (exincazzatonero)
pubblicità: www.affarinostri.it
Avatar utente
incazzato
Bronze Member
Bronze Member
 
Messaggi: 662
Iscritto il: mer apr 27, 2005 9:33 am
Località: Vittorio Veneto (TREVISO)

Messaggioda crazy.cat » lun nov 28, 2005 2:35 pm

Controlla in Pannello di controllo - Strumenti di amministrazione - Visualizzazione eventi se in corrispondeza dell'avvio ci sono degli errori.
Controlla, magari con Autoruns se all'avvio ci sono troppi programmi o se vedi qualche nome che hai dei dubbi, postalo qui.
Quando hai queste lentezze nell'aprire le cartelle apri il Task manager e vedi se c'è qualche applicazione che occupa troppa cpu e rallenta il tutto.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre


Messaggioda sasàdinapoli » lun nov 28, 2005 3:48 pm

ho seguito il consiglio di crazy.cat (per i consigli di incazzatonero ringrazio, ma ho già fatto e controllato tutto) riguardo la visualizzazione eventi e aprendo le voci "Applicazione" e " sistema", sono state rilevate in queste degli errori (la voce "protezione" invece è vuota). potrebbe allora essere lì il problema???se si come devo comportarmi?
per quanto riguarda Autorun, chiedo preventivamente scusa per l'ignoranza, ma è un programma che devo scaricare, istallare ed avviare, oppure è una azione di windows?
grazie ancora per l'aiuto
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » lun nov 28, 2005 4:05 pm

sasàdinapoli ha scritto:sono state rilevate in queste degli errori (la voce "protezione" invece è vuota). potrebbe allora essere lì il problema???se si come devo comportarmi?

Prova a prendere degli screenshot degli errori e poi alleghi le foto alla discussione, oppure segnati i nomi dei file/programmi a cui fanno riferimento e poi postali qui.
Darti dei suggerimenti senza sapere di cosa si tratta non è il caso.

sasàdinapoli ha scritto:per quanto riguarda Autorun

http://www.sysinternals.com/Utilities/Autoruns.html
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » lun nov 28, 2005 4:28 pm

chiedo scusa per la mia poca dimestichezza. in realtà dalla visualizzazione eventi ho controllato ora solo le voci riferite all'ultima accensione del computer e dell'unico errore che visualizza dice che l'origine è Eventsystem e clickandoci sopra esce il seguente messaggio:"il sistema di gestione degli eventi COM+ ha rilevato un codice restituito non valido durante l'elaborazione interna. Valore HRESULT C0000005 nella riga 44 di d:\nt_qxp\com\com1x\src\events\tier1\eventsystemobj.cpp".
spero che possa essere d'aiuto.
perseverando nella mia ignoranza informatica: ma d: è riferito ad una periferica?perché se è così io ho da qualche giorno montato un masterizzatore dvd...potrebbe essere un problema legato a quello?
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » lun nov 28, 2005 4:49 pm

Il tuo hard disk è diviso in più partizioni o è unica?
Il lettore che hai montato che lettera ha preso?
Se prima di montare il lettore l'avvio era veloce prova a staccarlo e vedi se cambia.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » lun nov 28, 2005 4:52 pm

non so precisamente cosa intendi per divisione in più partizioni dell'hard disk. il masterizzatore ha preso la lettera "d", provo a staccarlo e vi faccio sapere
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda sasàdinapoli » lun nov 28, 2005 8:36 pm

visto che ci siamo ho salvato il log di hijackthis, chi mi può dire se è tutto ok?

Logfile of HijackThis v1.99.1
Scan saved at 20.32.52, on 28/11/2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\rmctrl.exe
C:\Programmi\File comuni\Symantec Shared\ccApp.exe
C:\WINDOWS\Mixer.exe
C:\Programmi\Microsoft Hardware\Keyboard\type32.exe
C:\Programmi\Java\jre1.5.0_01\bin\jusched.exe
C:\WINDOWS\System32\rundll32.exe
C:\Programmi\QuickTime\qttask.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\Programmi\File comuni\Symantec Shared\ccSetMgr.exe
C:\Programmi\File comuni\Symantec Shared\SNDSrvc.exe
C:\Programmi\File comuni\Symantec Shared\SPBBC\SPBBCSvc.exe
C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\WINDOWS\System32\drivers\CDAC11BA.EXE
C:\WINDOWS\system32\drivers\KodakCCS.exe
C:\Programmi\Norton AntiVirus\navapsvc.exe
C:\Programmi\Norton AntiVirus\IWP\NPFMntor.exe
C:\Programmi\File comuni\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\Programmi\Messenger\msmsgs.exe
C:\Documents and Settings\Sig. Scognamiglio\Desktop\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Programmi\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.4000.1001\it\msntb.dll
O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Programmi\Norton AntiVirus\NavShExt.dll
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.4000.1001\it\msntb.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [RemoteControl] C:\WINDOWS\System32\rmctrl.exe
O4 - HKLM\..\Run: [ccApp] "C:\Programmi\File comuni\Symantec Shared\ccApp.exe"
O4 - HKLM\..\Run: [SSC_UserPrompt] C:\Programmi\File comuni\Symantec Shared\Security Center\UsrPrmpt.exe
O4 - HKLM\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe /Consumer
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [IntelliType] "C:\Programmi\Microsoft Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_01\bin\jusched.exe
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [Olympic] C:\Documents and Settings\Sig. Scognamiglio\Dati applicazioni\sgrunt\IE4321.exe
O4 - HKLM\..\Run: [EPSON Stylus C46 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0T1.EXE /P23 "EPSON Stylus C46 Series" /O6 "USB002" /M "Stylus C46"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKCU\..\Run: [MsnMsgr] "C:\Programmi\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [NETVISIONPasse-partout] C:\WINDOWS\Passe-partout.exe -A
O4 - Global Startup: Avvio veloce di Adobe Reader.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: &Google Search - res://c:\programmi\google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://c:\programmi\google\GoogleToolbar2.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://c:\programmi\google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://c:\programmi\google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Similar Pages - res://c:\programmi\google\GoogleToolbar2.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://c:\programmi\google\GoogleToolbar2.dll/cmtrans.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O15 - Trusted Zone: www.redfunny.com
O15 - Trusted Zone: www.skymasters.biz
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/Shar ... vSniff.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/Shar ... /cabsa.cab
O16 - DPF: {DB893839-10F0-4AF9-92FA-B23528F530AF} - http://deposito.hostance.net/dialer/1059011.exe
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O23 - Service: Automatic Update Service (Automatic Update) - Unknown owner - C:\WINDOWS\System32\wuapi.exe (file missing)
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\System32\drivers\CDAC11BA.EXE
O23 - Service: Symantec Event Manager (ccEvtMgr) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccEvtMgr.exe
O23 - Service: Symantec Password Validation (ccPwdSvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccPwdSvc.exe
O23 - Service: Symantec Settings Manager (ccSetMgr) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\ccSetMgr.exe
O23 - Service: Kodak Camera Connection Software (KodakCCS) - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe
O23 - Service: Servizio Auto-Protect di Norton AntiVirus (navapsvc) - Symantec Corporation - C:\Programmi\Norton AntiVirus\navapsvc.exe
O23 - Service: Norton AntiVirus Firewall Monitor Service (NPFMntor) - Symantec Corporation - C:\Programmi\Norton AntiVirus\IWP\NPFMntor.exe
O23 - Service: SAVScan - Symantec Corporation - C:\Programmi\Norton AntiVirus\SAVScan.exe
O23 - Service: ScriptBlocking Service (SBService) - Symantec Corporation - C:\PROGRA~1\FILECO~1\SYMANT~1\SCRIPT~1\SBServ.exe
O23 - Service: Sygate Personal Firewall (SmcService) - Sygate Technologies, Inc. - C:\Programmi\Sygate\SPF\smc.exe
O23 - Service: Symantec Network Drivers Service (SNDSrvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\SNDSrvc.exe
O23 - Service: Symantec SPBBCSvc (SPBBCSvc) - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\SPBBC\SPBBCSvc.exe
O23 - Service: Symantec Core LC - Symantec Corporation - C:\Programmi\File comuni\Symantec Shared\CCPD-LC\symlcsvc.exe


ed ora se capisco come si fa vi allego anche il file salvato sui processi (everything) rilevati da Autoruns.
qualcuno mi faccia sapere ci prego che il problema non l'ho ancora risolto
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » mar nov 29, 2005 7:41 am

Hai due antivirus installati e attivi, sopratutto un mattone come norton, per forza il pc va piano.
due antivirus insieme non servono a niente.
Meglio uno solo più serio
http://www.MegaLab.it/2501

Hai almeno tre dialer attivi, di cui uno piuttosto fastidioso.
Segui le istruzioni nell'articolo
http://www.MegaLab.it/2475

e fai sparire le righe qui sotto e i file che vengono indicati in rosso.

O4 - HKLM\..\Run: [Olympic] C:\Documents and Settings\Sig. Scognamiglio\Dati applicazioni\sgrunt\IE4321.exe
O4 - HKCU\..\Run: [NETVISIONPasse-partout] C:\WINDOWS\Passe-partout.exe -A
O15 - Trusted Zone: www.redfunny.com
O15 - Trusted Zone: www.skymasters.biz
O16 - DPF: {DB893839-10F0-4AF9-92FA-B23528F530AF} - http://deposito.hostance.net/dialer/1059011.exe
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O23 - Service: Automatic Update Service (Automatic Update) - Unknown owner - C:\WINDOWS\System32\wuapi.exe (file missing)
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » mar nov 29, 2005 9:43 am

scusa la domanda fose stupida e da incopetente...ma come si cancellano le righe?
perché credo che il secondo articolo che mi hai indicato è sicuramente interessante, ma non mi aiuta a cancellare le righe
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » mar nov 29, 2005 12:58 pm

Rifai la scansione con hijackthis e metti il flag sulle righe che ti ho indicato e poi premi fix.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » mar nov 29, 2005 8:16 pm

ok credo di aver fatto tutto l'occorrente, ho disistallato norton lasciando solo avg, ho cancellato tutte le righe meno una, quella del file wuapi.exe.ti posto il nuovo log...ma il problema iniziale, cioè l'avvio troppo lento, non da segni di miglioramento. ma la cosa che mi fa inkazzare (ma forse non dovrebbe) è che è lento solo in fase di caricamento, una volta caricato va liscio come l'olio.

Logfile of HijackThis v1.99.1
Scan saved at 20.11.39, on 29/11/2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\Programmi\Sygate\SPF\smc.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\rmctrl.exe
C:\Programmi\Microsoft Hardware\Keyboard\type32.exe
C:\Programmi\Java\jre1.5.0_01\bin\jusched.exe
C:\WINDOWS\System32\rundll32.exe
C:\Programmi\QuickTime\qttask.exe
C:\Programmi\File comuni\Real\Update_OB\realsched.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Programmi\MSN Messenger\MsnMsgr.Exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\wuapi.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\WINDOWS\System32\drivers\CDAC11BA.EXE
C:\WINDOWS\system32\drivers\KodakCCS.exe
C:\Programmi\Real\RealPlayer\RealPlay.exe
C:\Documents and Settings\Sig. Scognamiglio\Desktop\hijackthis\HijackThis.exe
C:\Documents and Settings\Sig. Scognamiglio\Desktop\hijackthis\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.it/
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Collegamenti
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programmi\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: ST - {9394EDE7-C8B5-483E-8773-474BF36AF6E4} - C:\Programmi\MSN Apps\ST\01.03.0000.1005\en-xu\stmain.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\programmi\google\googletoolbar2.dll
O2 - BHO: MSNToolBandBHO - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.4000.1001\it\msntb.dll
O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Programmi\MSN Apps\MSN Toolbar\01.02.4000.1001\it\msntb.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programmi\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\programmi\google\googletoolbar2.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [RemoteControl] C:\WINDOWS\System32\rmctrl.exe
O4 - HKLM\..\Run: [C-Media Mixer] Mixer.exe /startup
O4 - HKLM\..\Run: [IntelliType] "C:\Programmi\Microsoft Hardware\Keyboard\type32.exe"
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programmi\Java\jre1.5.0_01\bin\jusched.exe
O4 - HKLM\..\Run: [AdslTaskBar] rundll32.exe stmctrl.dll,TaskBar
O4 - HKLM\..\Run: [EPSON Stylus C46 Series] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\E_S4I0T1.EXE /P23 "EPSON Stylus C46 Series" /O6 "USB002" /M "Stylus C46"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Programmi\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [TkBellExe] "C:\Programmi\File comuni\Real\Update_OB\realsched.exe" -osboot
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [AVG7_EMC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O4 - HKLM\..\Run: [SmcService] C:\PROGRA~1\Sygate\SPF\smc.exe -startgui
O4 - HKCU\..\Run: [MsnMsgr] "C:\Programmi\MSN Messenger\MsnMsgr.Exe" /background
O4 - Global Startup: Avvio veloce di Adobe Reader.lnk = C:\Programmi\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O8 - Extra context menu item: &Google Search - res://c:\programmi\google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://c:\programmi\google\GoogleToolbar2.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://c:\programmi\google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://c:\programmi\google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: E&sporta in Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Similar Pages - res://c:\programmi\google\GoogleToolbar2.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://c:\programmi\google\GoogleToolbar2.dll/cmtrans.html
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programmi\Java\jre1.5.0_01\bin\npjpi150_01.dll
O9 - Extra button: Ricerche - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programmi\Messenger\MSMSGS.EXE
O16 - DPF: {2BC66F54-93A8-11D3-BEB6-00105AA9B6AE} (Symantec AntiVirus scanner) - http://security.symantec.com/sscv6/Shar ... vSniff.cab
O16 - DPF: {644E432F-49D3-41A1-8DD5-E099162EEEC5} (Symantec RuFSI Utility Class) - http://security.symantec.com/sscv6/Shar ... /cabsa.cab
O17 - HKLM\System\CCS\Services\Tcpip\..\{EE43B6A2-251E-49DA-848F-293451C5902C}: NameServer = 85.37.17.11 151.99.125.1
O23 - Service: Automatic Update Service (Automatic Update) - Unknown owner - C:\WINDOWS\System32\wuapi.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: C-DillaCdaC11BA - Macrovision - C:\WINDOWS\System32\drivers\CDAC11BA.EXE
O23 - Service: Kodak Camera Connection Software (KodakCCS) - Eastman Kodak Company - C:\WINDOWS\system32\drivers\KodakCCS.exe
O23 - Service: Sygate Personal Firewall Pro (SmcService) - Sygate Technologies, Inc. - C:\Programmi\Sygate\SPF\smc.exe
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » mer nov 30, 2005 8:13 am

wuapi.exe è un virus pure lui
http://www.sophos.com/virusinfo/analyse ... botac.html

Non sei riuscito ad eliminarlo?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » mer nov 30, 2005 7:52 pm

no, non riesco proprio ad eliminarlo. prima hijackthis mi diceva file non trovato, ora non mi dice più niente ma la riga non la elimina.
neppure con l'antivirus avg, con adaware e con altri antivirus sono riuscito a toglierlo, neppure facendo scansioni in modalità non in linea.
come posso eliminarlo?
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » mer nov 30, 2005 7:59 pm

Il file è presente nel tuo pc?
Se il file c'è, utilizza questo programma
http://www.MegaLab.it/2427
selezioni il file e riavvii subito il pc.

dopo ricontrolli se lo trovi ancora.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » mer nov 30, 2005 10:09 pm

ho fatto come mi dicevi:
in un primo momento ho cercato il file wuapi.exe, ma delete doctor non lo ha trovato, trovando però il file wuapi.dll, e l'ho eliinato.
poi ho riavviato il pc in modalità provvisoria ed ho digitato il percorso di wuapi.exe e l'ho eliminato come il programma mi diceva di fare...
risultato? al riavvio del computer hijackthis mi da di nuovo il file con questa diciura...


O23 - Service: Automatic Update Service (Automatic Update) - Unknown owner - C:\WINDOWS\System32\wuapi.exe (file missing)

ora che faccio???
mi sparo???
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » gio dic 01, 2005 8:15 am

File missing vuol dire che il file è stato eliminato puoi cancellare anche la riga adesso.
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda sasàdinapoli » gio dic 01, 2005 7:41 pm

si ma hijackthis non me la cancella!
Avatar utente
sasàdinapoli
Aficionado
Aficionado
 
Messaggi: 46
Iscritto il: sab nov 26, 2005 2:17 pm

Messaggioda crazy.cat » ven dic 02, 2005 7:35 am

Quando fai la scansione devi mettere il flag su quella riga e poi premere Fix per eliminarla.
L'importante è che sia sparito il file exe
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Prossimo

Torna a Sistema Operativo

Chi c’è in linea

Visitano il forum: Google [Bot] e 2 ospiti

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising