Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

aiuto!! problemi con la casella di posta nel sito

Il forum per tutti i developer. Leggere attentamente il regolamento di sezione prima di postare.

aiuto!! problemi con la casella di posta nel sito

Messaggioda cappalex » mer ott 26, 2005 5:30 pm

Ciao ragazzi. Ho un problema nella creazione della casella di posta che non riesco propio a venirne fuori...

Ho creato i campi nome, mail, oggetto, messaggio in un clip filmato. Ho creato i tasti "reset" e "invia messaggio". Ho selezionato il pulsante "invia" e ho inserito nelle azioni

on (press) {
if (inputName ne "" and inputEmail ne "" and inputSubject ne "" and inputMessage ne "") {
gotoAndPlay("53");
loadVariablesNum("sendmail.php", 0, "POST");
} else {
gotoAndPlay("5");
}
}

Quello che vorrei che faccia il clip filmato è che se sono inseriti tutti i campi, vada al fotogramma numero 53 -> valid. Altrimenti al fotogramma numero 5 -> invalid.

Il mio problema è che inserendo tutti i campi oppure no, mi manda sempre al fotogramma numero 5, quindi per me è sempre invalido.

Vi prego mi aiutate per favore?? Non capisco propio dove sbaglio ...

Grazie a tutti per la collaborazione.

cappalex [boxed]
Avatar utente
cappalex
Aficionado
Aficionado
 
Messaggi: 60
Iscritto il: mer apr 13, 2005 5:08 pm

Torna a Programmazione

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising