Punto informatico Network
Login Esegui login | Non sei registrato? Iscriviti ora (è gratuito!)
Username: Password:
  • Annuncio Pubblicitario

Problema Google

Malfunzionamenti della LAN, suggerimenti sulla condivisione e altro legato alle reti.

Problema Google

Messaggioda storm » mar ott 18, 2005 8:16 pm

Buonasera.....
piccolo problema....allora google,pagina iniziale in IE,mi appare sempre in lingua inglese,anche se andando su preferenze cambio la lingua per l'interfaccia,non so cosa fare,e come se leggesse il google UK,qualcuno può aiutarmi gentilmente????
grazie.... [cry]
Avatar utente
storm
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: ven giu 10, 2005 11:26 am

Messaggioda crazy.cat » sab ott 22, 2005 9:49 am

Provato a cancellare file temporanei e cookies di internet?

Punti a questa pagina

http://www.google.it/

e ti appare in inglese?
Avatar utente
crazy.cat
MLI Hero
MLI Hero
 
Messaggi: 30959
Iscritto il: lun gen 12, 2004 1:38 pm
Località: Mestre

Messaggioda storm » mar ott 25, 2005 9:23 pm

si,mi si collega al google UK,non so perché....ho anche cancellato i file temporanei ma il problema persiste....grazie comunque.... [cry+]
Avatar utente
storm
Aficionado
Aficionado
 
Messaggi: 103
Iscritto il: ven giu 10, 2005 11:26 am


Torna a Reti e Internet

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB © 2002, 2005, 2007, 2008 phpBB Group
Traduzione Italiana phpBB.it

megalab.it: testata telematica quotidiana registrata al Tribunale di Cosenza n. 22/09 del 13.08.2009, editore Master New Media S.r.l.; © Copyright 2008 Master New Media S.r.l. a socio unico - P.I. 02947530784. GRUPPO EDIZIONI MASTER Spa Tutti i diritti sono riservati. Per la pubblicità: Master Advertising